Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED]masked by eapi 2
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
BlackBelt
Guru
Guru


Joined: 27 Nov 2004
Posts: 369
Location: Messina/Pisa

PostPosted: Mon Dec 01, 2008 9:49 am    Post subject: [SOLVED]masked by eapi 2 Reply with quote

stamane dopo un sync

Code:
Nabucodonosor emanuele # emerge -uDNpv world

These are the packages that would be merged, in order:

Calculating world dependencies /
!!! All ebuilds that could satisfy ">=dev-dotnet/gtk-sharp-2.12" have been masked.
!!! One of the following masked packages is required to complete your request:
- dev-dotnet/gtk-sharp-2.12.6-r1 (masked by: EAPI 2)

The current version of portage supports EAPI '1'. You must upgrade to a
newer version of portage before EAPI masked packages can be installed.

For more information, see MASKED PACKAGES section in the emerge man page or
refer to the Gentoo Handbook.
(dependency required by "media-sound/banshee-1.4.1" [ebuild])


Cosa posso fare per risolvere?
_________________
"Sulla strada per l'inferno c'e' sempre un sacco di gente,
ma è comunque una via che si percorre in solitudine."

Charles Bukowski


Last edited by BlackBelt on Mon Dec 01, 2008 12:19 pm; edited 1 time in total
Back to top
View user's profile Send private message
Peach
Advocate
Advocate


Joined: 08 Mar 2003
Posts: 3686
Location: London, UK

PostPosted: Mon Dec 01, 2008 10:54 am    Post subject: Re: masked by eapi 2 Reply with quote

BlackBelt wrote:
Cosa posso fare per risolvere?


cercare nel forum?
https://forums.gentoo.org/viewtopic-t-713920-highlight-eapi.html
_________________
Gentoo user since 2004.
"It's all fun and games, until someone loses an eye" - mom
Back to top
View user's profile Send private message
BlackBelt
Guru
Guru


Joined: 27 Nov 2004
Posts: 369
Location: Messina/Pisa

PostPosted: Mon Dec 01, 2008 12:19 pm    Post subject: Re: masked by eapi 2 [solved] Reply with quote

Peach wrote:
BlackBelt wrote:
Cosa posso fare per risolvere?


cercare nel forum?
https://forums.gentoo.org/viewtopic-t-713920-highlight-eapi.html


chiedo venia.
grazie mille per l'aiuto.
_________________
"Sulla strada per l'inferno c'e' sempre un sacco di gente,
ma è comunque una via che si percorre in solitudine."

Charles Bukowski
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum