Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kdm non avvia le sessioni
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
ckx3009
Guru
Guru


Joined: 08 Apr 2008
Posts: 362
Location: Milano, Italy

PostPosted: Sat Nov 22, 2008 2:31 pm    Post subject: kdm non avvia le sessioni Reply with quote

da quando ho avuto lo sminchiamento del file system (e da quando non ho piu' com_err) kdm ha deciso di non fare piu' il suo lavoro.
quando lancio il comando "kdm" si avvia kdm-4.1.73 (il problema succede anche con le versioni precedenti di kde 4.*), appare la schermata di login, inserisco user e pass, scelgo la sessione da avviare, do invio e rimane fermo li'.
ho controllato di avere tutti i file .desktop nella /usr/share/xsessions e non sembra essere li' il problema.
addirittura se uso kdm 3.5, non appare nemmeno la schermata di login, ma solo uno sfondo.

ho provato a:
- unmergere e riemergere le 2 versioni di kdm
- ricopiare i files .desktop nella xsessions
- dare il comando di avvio con tutto il percorso: /usr/kde/3.5/bin/kdm e /usr/kde/4.2/bin/kdm
- controllare il file /var/log/kdm.log, che tuttavia non sembra contenere nulla di utile
- installare il login manager "slim", che funziona perfettamente e fa tutto quel che dovrebbe fare
- usare xdm come login manager e funziona anch'esso


so che il fatto di avere 2 versioni di kdm non crea conflitti, dato che le ho avute per qualcosa come 4 mesi senza nessun casino.
se almeno riuscissi a capire come trovare il problema...


Last edited by ckx3009 on Wed Dec 10, 2008 2:24 pm; edited 1 time in total
Back to top
View user's profile Send private message
ckx3009
Guru
Guru


Joined: 08 Apr 2008
Posts: 362
Location: Milano, Italy

PostPosted: Wed Dec 10, 2008 2:16 pm    Post subject: Reply with quote

passati 20 giorni senza aggiornamenti...
ripropongo il problema.
Back to top
View user's profile Send private message
frenzy
n00b
n00b


Joined: 10 Dec 2008
Posts: 5

PostPosted: Wed Dec 10, 2008 4:05 pm    Post subject: Reply with quote

Io ho un problema molto simile: dopo aver inserito username e password non "rimane fermo lì" come accade a te, ma appare un terminale; eseguendo da quel terminale startkde si avvia KDE e lo stesso terminale me lo ritrovo nella sessione di KDE :roll:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum