Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Installation] Erreur lors de l'installation
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
antoyo
n00b
n00b


Joined: 25 Oct 2008
Posts: 2

PostPosted: Sat Oct 25, 2008 10:13 pm    Post subject: [Installation] Erreur lors de l'installation Reply with quote

Bonjour,
il y a une semaine, j'ai eu gentoo avec le liveCD, mais je ne l'ai pas installé tout de suite à cause que je devais changer le partionnement.
J'ai donc fait ceci, mais il y a eu une erreur lors du partionnement. Après, j'ai réussi à partionner comme je le voulais.
Mais, après le partionnement, je ne peux plus avoir gentoo avec le liveCD.
J'obtiens les erreurs suivantes lorsque j'insère le liveCD (après avoir appuyer sur entrée).
1ere erreur:
Code:
ERROR: Cannot start nfsmount as rpc.statd could not start.

2e erreur:
Code:
!!! ERROR: Failed to create /etc/opengl/lib/libGL.la /usr/sbin/x-setup: line 47: 19338 killed /usr/bin/eselect opengl

J'ai aussi essayer d'installer gentoo avec le CD minimal, mais c'est impossible, car il y a des erreurs.
Je crois que le partionnement manqué à quelque chose à voir avec ces erreurs.
Comment faire pour régler ce problème ?
Merci d'avance de votre aide.


Last edited by antoyo on Sun Oct 26, 2008 1:31 pm; edited 1 time in total
Back to top
View user's profile Send private message
geekounet
Bodhisattva
Bodhisattva


Joined: 11 Oct 2004
Posts: 3772
Location: Wellington, Aotearoa

PostPosted: Sun Oct 26, 2008 11:26 am    Post subject: Reply with quote

Salut et bienvenue ! Peux-tu mettre ton titre du topic en conformité avec les conventions de notre forum s'il te plait ? Merci :)

L'installation par l'installeur graphique et automatique, oublie, laisse tomber, c'est buggé, instable, et ça t'installe une Gentoo foireuse sans pour autant t'apprendre quoi que ce soit de comment ça se configure et tout. Il faut mieux donc faire l'installation à la main comme il se doit, tout le monde te le dira ici. :)

Et justement donc, peut-tu en dire plus sur ces erreurs que tu as quand tu fais l'installation à la main avec le cd minimal ?
Back to top
View user's profile Send private message
antoyo
n00b
n00b


Joined: 25 Oct 2008
Posts: 2

PostPosted: Sun Oct 26, 2008 1:59 pm    Post subject: Reply with quote

Merci de m'avoir répondu.
J'obtiens de nouveau l'erreur suivante:
Code:
ERROR: Cannot start nfsmount as rpc.statd could not start.

Mais, je n'obtiens pas la seconde (sûrement, car ce n'est pas le liveCD).
Pouvez-vous m'aider s.v.p. ?
Merci d'avance.
Back to top
View user's profile Send private message
Jamesbch
Apprentice
Apprentice


Joined: 30 Sep 2007
Posts: 185

PostPosted: Mon Oct 27, 2008 5:27 pm    Post subject: Reply with quote

Salut antoyo,

Je pense que si tu essaies de corriger les erreurs une à une, t'aura eu le temps d'installer à la main plusieurs fois. Ceci étant que mon avi,tu devrait essayer essayer de te chrooter dans ton système (http://www.gentoo.org/doc/fr/handbook/handbook-x86.xml?part=1&chap=6 "Monter /proc et /dev") et d'installer les utilitaires NFS (emerge net-fs/nfs-utils), je n'ai aucune idée si cela pourrait corriger mais il faudra qu'on sache quelle erreur empêche rpc.statd de se lancer.

Si tu ne souhaites pas installer manuellement il faudra te tourner vers une autre distribution ...

Bonne chance.
_________________
Desktop: Gigabyte EX38-DS4, Intel Q9450 2.6 GHz, 4 GiB DDR2, Nnvidia GTX 285.
Home-Server: Gigabyte 945GCM-S2L, Intel E2180 2.2 GHz, 2 GiB DDR2, Intel 82945G.
Laptop: Asus 1215N, Atom D525 1.4 Ghz, 2 GiB, Intel + Ion2
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum