Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ERROR: gnome-extra/gnome-user-docs-2.22.1 [Solved]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
TuxUber
n00b
n00b


Joined: 16 Aug 2008
Posts: 56

PostPosted: Sat Oct 25, 2008 7:28 pm    Post subject: ERROR: gnome-extra/gnome-user-docs-2.22.1 [Solved] Reply with quote

Menter installavo gnome emerge mi da quest'errore:
Code:
>>> Emerging (168 of 246) gnome-extra/gnome-user-docs-2.22.1 to /
>>> Downloading 'http://ftp.first-world.info/distfiles/gnome-user-docs-2.22.1.tar.bz2'
--21:07:53--  http://ftp.first-world.info/distfiles/gnome-user-docs-2.22.1.tar.bz2
           => `/usr/portage/distfiles/gnome-user-docs-2.22.1.tar.bz2'
Resolving ftp.first-world.info... 91.121.71.62
Connecting to ftp.first-world.info|91.121.71.62|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 11,014,053 (11M) [application/x-tar]

100%[====================================>] 11,014,053   662.73K/s    ETA 00:00

21:08:10 (642.85 KB/s) - `/usr/portage/distfiles/gnome-user-docs-2.22.1.tar.bz2' saved [11014053/11014053]

 * checking ebuild checksums ;-) ...                                      [ ok ]
 * checking auxfile checksums ;-) ...                                     [ ok ]
 * checking miscfile checksums ;-) ...                                    [ ok ]
 * checking gnome-user-docs-2.22.1.tar.bz2 ;-) ...                        [ ok ]
>>> Unpacking source...
>>> Unpacking gnome-user-docs-2.22.1.tar.bz2 to /var/tmp/portage/gnome-extra/gnome-user-docs-2.22.1/work
 * Fixing OMF Makefiles ...                                               [ ok ]
>>> Source unpacked.
>>> Compiling source in /var/tmp/portage/gnome-extra/gnome-user-docs-2.22.1/work/gnome-user-docs-2.22.1 ...
./configure --prefix=/usr --host=i686-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --disable-scrollkeeper --build=i686-pc-linux-gnu
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for i686-pc-linux-gnu-pkg-config... no
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for GNOME2_USER_DOCS... yes
configure: creating ./config.status
config.status: creating Makefile
config.status: creating gnome-user-docs.spec
config.status: creating gnome2-user-guide/Makefile
config.status: creating gnome2-accessibility-guide/Makefile
config.status: creating gnome2-system-admin-guide/Makefile
Making all in gnome2-user-guide
make[1]: Entering directory `/var/tmp/portage/gnome-extra/gnome-user-docs-2.22.1/work/gnome-user-docs-2.22.1/gnome2-user-guide'
if ! test -d ar/; then mkdir ar/; fi
if [ -f "C/user-guide.xml" ]; then d="../"; else d="/var/tmp/portage/gnome-extra/gnome-user-docs-2.22.1/work/gnome-user-docs-2.22.1/gnome2-user-guide/"; fi; \
   (cd ar/ && \
     `which xml2po` -e -p \
       "${d}ar/ar.po" \
       "${d}C/user-guide.xml" > user-guide.xml.tmp && \
       cp user-guide.xml.tmp user-guide.xml && rm -f user-guide.xml.tmp)
Traceback (most recent call last):
  File "/usr/bin/xml2po", line 35, in <module>
    import libxml2
ImportError: No module named libxml2
make[1]: *** [ar/user-guide.xml] Error 1
make[1]: Leaving directory `/var/tmp/portage/gnome-extra/gnome-user-docs-2.22.1/work/gnome-user-docs-2.22.1/gnome2-user-guide'
make: *** [all-recursive] Error 1
 *
 * ERROR: gnome-extra/gnome-user-docs-2.22.1 failed.
 * Call stack:
 *               ebuild.sh, line   49:  Called src_compile
 *             environment, line  615:  Called gnome2_src_compile
 *             environment, line  545:  Called die
 * The specific snippet of code:
 *       emake || die "compile failure"
 *  The die message:
 *   compile failure
 *
 * If you need support, post the topmost build error, and the call stack if relevant.
 * A complete build log is located at '/var/tmp/portage/gnome-extra/gnome-user-docs-2.22.1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/gnome-extra/gnome-user-docs-2.22.1/temp/environment'.
 *

 * Messages for package dev-lang/python-2.5.2-r7:

 *
 * If you have just upgraded from an older version of python you will
 * need to run:
 *
 * /usr/sbin/python-updater
 *
 * This will automatically rebuild all the python dependent modules
 * to run with python-2.5.
 *
 * Your original Python is still installed and can be accessed via
 * /usr/bin/python2.x.
 *

 * Messages for package dev-libs/libsigc++-2.2.2:

 * To allow parallel installation of sigc++-1.0, sigc++-1.2, and sigc++2.0
 * the header files are now installed in a version specific
 * subdirectory.  Be sure to unmerge any libsigc++ versions
 * < 1.0.4 that you may have previously installed.

 * Messages for package sys-fs/device-mapper-1.02.24-r1:

 * device-mapper volumes are no longer automatically created for
 * baselayout-2 users. If you are using baselayout-2, be sure to
 * run: # rc-update add device-mapper boot

 * Messages for package dev-libs/libcdio-0.78.2-r4:

 * If you've upgraded from a previous version of libcdio, you may need to re-emerge
 * packages that linked against libcdio (vlc, vcdimager and more) by running:
 *    revdep-rebuild

 * Messages for package app-crypt/pinentry-0.7.5:

 * We no longer install pinentry-curses and pinentry-qt SUID root by default.
 * Linux kernels >=2.6.9 support memory locking for unprivileged processes.
 * The soft resource limit for memory locking specifies the limit an
 * unprivileged process may lock into memory. You can also use POSIX
 * capabilities to allow pinentry to lock memory. To do so activate the caps
 * USE flag and add the CAP_IPC_LOCK capability to the permitted set of
 * your users.

 * Messages for package media-libs/alsa-lib-1.0.16:

 *
 * Please try in-kernel ALSA drivers instead of the alsa-drivers ebuild.
 * If alsa-drivers works for you where a recent kernel does not, we want
 * to know about this. Our e-mail address is alsa-bugs@gentoo.org
 * However, if you notice no sound output or instability, please try to
 * upgrade your kernel to a newer version first.
 * Starting from alsa 1.0.11_rc3 the configuration for dmix is changed.
 * Leaving around old asound.conf or ~/.asoundrc might make all apps
 * using ALSA output crash.
 * Note that dmix output is enabled by default on the 'default' device
 * since ALSA 1.0.9.

 * Messages for package x11-libs/libxklavier-3.6:

 * Please note that the soname of the library changed!
 * If you are upgrading from a version prior to 3.4 you need
 * to fix dynamic linking inconsistencies by executing:
 * revdep-rebuild -X --library libxklavier.so.11

 * Messages for package sys-fs/cryptsetup-1.0.5-r1:

 * Please see the example for configuring a LUKS mountpoint
 * in /etc/conf.d/dmcrypt
 *
 * If you are using baselayout-2 then please do:
 * rc-update add dmcrypt boot
 * This version introduces a command line arguement 'key_timeout'.
 * If you want the search for the removable key device to timeout
 * after 10 seconds add the following to your bootloader config:
 * key_timeout=10
 * A timeout of 0 will mean it will wait indefinitely.
 * This ebuild introduces a new set of scripts and configuration
 * than the last version. If you are currently using /etc/conf.d/cryptfs
 * then you *MUST* copy your old file to:
 * /etc/conf.d/dmcrypt
 * Or your encrypted partitions will *NOT* work.

 * Messages for package app-text/poppler-bindings-0.8.7:

 * You need to rebuild everything depending on poppler, use revdep-rebuild

 * Messages for package net-dns/avahi-0.6.22-r1:

 *
 * If this is your first install of avahi please reload your dbus config
 * with /etc/init.d/dbus reload before starting avahi-daemon!
 *

 * Messages for package app-crypt/gnupg-2.0.9:

 * If you wish to view images emerge:
 * media-gfx/xloadimage, media-gfx/xli or any other viewer
 * Remember to use photo-viewer option in configuration file to activate
 * the right viewer

 * Messages for package app-cdr/dvd+rw-tools-7.1:

 * When you run growisofs if you receive:
 * unable to anonymously mmap 33554432: Resource temporarily unavailable
 * error message please run 'ulimit -l unlimited'

 * Messages for package media-libs/gst-plugins-good-0.10.8-r1:

 * The Gstreamer plugins setup has changed quite a bit on Gentoo,
 * applications now should provide the basic plugins needed.
 * The new seperate plugins are all named 'gst-plugins-<plugin>'.
 * To get a listing of currently available plugins execute 'emerge -s gst-plugins-'.
 * In most cases it shouldn't be needed though to emerge extra plugins.

 * Messages for package media-libs/gst-plugins-ugly-0.10.8:

 * The Gstreamer plugins setup has changed quite a bit on Gentoo,
 * applications now should provide the basic plugins needed.
 *
 * The new seperate plugins are all named 'gst-plugins-<plugin>'.
 * To get a listing of currently available plugins execute 'emerge -s gst-plugins-'.
 * In most cases it shouldn't be needed though to emerge extra plugins.

 * Messages for package media-video/ffmpeg-0.4.9_p20070616-r3:

 * ffmpeg may have had ABI changes, if ffmpeg based programs
 * like xine-lib or vlc stop working as expected please
 * rebuild them.

 * Messages for package gnome-extra/gnome-user-docs-2.22.1:

 *
 * ERROR: gnome-extra/gnome-user-docs-2.22.1 failed.
 * Call stack:
 *               ebuild.sh, line   49:  Called src_compile
 *             environment, line  615:  Called gnome2_src_compile
 *             environment, line  545:  Called die
 * The specific snippet of code:
 *       emake || die "compile failure"
 *  The die message:
 *   compile failure
 *
 * If you need support, post the topmost build error, and the call stack if relevant.
 * A complete build log is located at '/var/tmp/portage/gnome-extra/gnome-user-docs-2.22.1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/gnome-extra/gnome-user-docs-2.22.1/temp/environment'.
 *
 * Regenerating GNU info directory index...
 * Processed 157 info files.
 * IMPORTANT: 2 config files in '/etc' need updating.
 * See the CONFIGURATION FILES section of the emerge
 * man page to learn how to update config files.
(chroot) tux-devil / #
Come faccio???
:roll: :roll:


Last edited by TuxUber on Sun Oct 26, 2008 12:56 pm; edited 1 time in total
Back to top
View user's profile Send private message
TuxUber
n00b
n00b


Joined: 16 Aug 2008
Posts: 56

PostPosted: Sun Oct 26, 2008 12:56 pm    Post subject: Reply with quote

Ho risolto emergendo libxml2 :D :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum