Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problemi installazione openoffice 3
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Caluk
n00b
n00b


Joined: 08 Nov 2006
Posts: 21

PostPosted: Sat Oct 18, 2008 1:20 pm    Post subject: Problemi installazione openoffice 3 Reply with quote

Ciao raga ho dei problemi a installare openoffice 3 da sorgenti su sabayon 3.5:

dò il comando ./configure --with-distro=Gentoo

il configure termina correttamente, dopo mi chiede di digitare ./download

si scarica tutto quello che vuole e mi dice di digitare make e poi si blocca dicendomi che non trova gli header di kde. Su sabayon la directory non è /usr/kde/3.5/include ? come faccio riconoscere la directory?

ho provato a fare export KDEDIR="/usr/kde/3.5/include" ma non cambia nulla

ho dovuto togliere un bel po' di make perchè non me lo faceva postare. cmq ad un certo punto avvia un configure di non so che cosa ed è questo configure ke non trova gli header di kde

Code:

checking FREETYPE_CFLAGS... -I/usr/include/freetype2
checking FREETYPE_LIBS... -lfreetype -lz
checking which libwps to use... internal
checking which libwpg to use... internal
checking for FT_GlyphSlot_Embolden in -lfreetype... yes
checking which libxslt to use... external
checking for libxslt... yes
checking LIBXSLT_CFLAGS... -I/usr/include/libxml2
checking LIBXSLT_LIBS... -lxslt -lz -lm -lxml2
checking for xsltproc... /usr/bin/xsltproc
checking which libxml to use... external
checking for libxml-2.0 >= 2.0... yes
checking LIBXML_CFLAGS... -I/usr/include/libxml2
checking LIBXML_LIBS... -lxml2
checking which python to use... external
checking for a Python interpreter with version >= 2.2... python
checking for python... /usr/bin/python
checking for python version... 2.5
checking for python platform... linux2
checking for python script directory... ${prefix}/lib/python2.5/site-packages
checking for python extension module directory... ${exec_prefix}/lib/python2.5/site-packages
checking Python.h usability... yes
checking Python.h presence... yes
checking for Python.h... yes
checking which db to use... external
checking db-4.6/db.h usability... no
checking db-4.6/db.h presence... no
checking for db-4.6/db.h... no
checking db4.6/db.h usability... no
checking db4.6/db.h presence... no
checking for db4.6/db.h... no
checking db-4.5/db.h usability... no
checking db-4.5/db.h presence... no
checking for db-4.5/db.h... no
checking db4.5/db.h usability... yes
checking db4.5/db.h presence... yes
checking for db4.5/db.h... yes
checking whether db is at least 4.1... OK
checking for db_create in -ldb-4.6... no
checking for db_create in -ldb4.6... no
checking for db_create in -ldb-4.5... yes
checking for db_create... yes
checking which lucene to use... internal
checking which hsqldb to use... internal
checking which beanshell to use... internal
checking which saxon to use... internal
checking which curl to use... external
checking for curl-config... /usr/bin/curl-config
checking whether curl is >= 7.9.8... yes
checking which boost to use... external
checking boost/shared_ptr.hpp usability... yes
checking boost/shared_ptr.hpp presence... yes
checking for boost/shared_ptr.hpp... yes
checking boost/spirit/core.hpp usability... yes
checking boost/spirit/core.hpp presence... yes
checking for boost/spirit/core.hpp... yes
checking which vigra to use... external
checking vigra/copyimage.hxx usability... yes
checking vigra/copyimage.hxx presence... yes
checking for vigra/copyimage.hxx... yes
checking which odbc headers to use... internal
checking whether to enable build of Mozilla/Mozilla NSS-using components... yes
checking whether to build Mozilla addressbook connectivity... no, not possible with system-mozilla
checking whether to build XML Security support... yes
checking whether to build LDAP configuration backend... yes
checking which LDAP SDK to use... OpenLDAP
checking ldap.h usability... yes
checking ldap.h presence... yes
checking for ldap.h... yes
checking for ldap_simple_bind_s in -lldap... yes
checking for ldap_set_option in -lldap... yes
checking which mozilla to use... external
checking which Mozilla flavour to use... Libxul
checking for nss... yes
checking MOZ_NSS_CFLAGS... -I/usr/include/nss -I/usr/include/nspr
checking MOZ_NSS_LIBS... -Wl,-R/usr/lib/nss -Wl,-R/usr/lib/nspr -L/usr/lib/nss -L/usr/lib/nspr -lssl3 -lsmime3 -lnssutil3 -lnss3 -lplds4 -lplc4 -lnspr4 -lpthread -ldl
checking for nspr ... yes
checking MOZ_NSPR_CFLAGS... -I/usr/include/nspr
checking MOZ_NSPR_LIBS... -Wl,-R/usr/lib/nspr -L/usr/lib/nspr -lplds4 -lplc4 -lnspr4 -lpthread -ldl
checking for libxul ... yes
checking MOZILLAXPCOM_CFLAGS... -fshort-wchar -I/usr/include/xulrunner-1.9/stable -I/usr/include/nspr
checking MOZILLAXPCOM_LIBS... -Wl,-R/usr/lib/nspr -L/usr/lib/xulrunner-1.9/lib -L/usr/lib/nspr -lxpcomglue_s -lxul -lxpcom -lplds4 -lplc4 -lnspr4 -lpthread -ldl
checking for PK11_GetCertFromPrivateKey in -lnss3... yes
checking which sane header to use... internal
checking which icu to use... external
checking for unicode/rbbi.h... checked.
checking for genbrk... /usr/bin/genbrk
checking for genccode... /usr/sbin/genccode
checking for gencmn... /usr/sbin/gencmn
checking ICU version... OK
checking for X... libraries , headers
checking for gethostbyname... yes
checking for connect... yes
checking for remove... yes
checking for shmat... yes
checking for IceConnectionNumber in -lICE... yes
checking whether to use Xaw... yes
checking X11/Xaw/Label.h usability... yes
checking X11/Xaw/Label.h presence... yes
checking for X11/Xaw/Label.h... yes
checking for XOpenDisplay in -lX11... yes
checking for XauDisposeAuth in -lXau... yes
checking fontconfig/fontconfig.h usability... yes
checking fontconfig/fontconfig.h presence... yes
checking for fontconfig/fontconfig.h... yes
checking whether fontconfig is >= 2.2.0... yes
checking whether to link to Xrender... yes
checking which Xrender headers to use... external
checking X11/extensions/Xrender.h usability... yes
checking X11/extensions/Xrender.h presence... yes
checking for X11/extensions/Xrender.h... yes
checking for XRenderQueryVersion in -lXrender... yes
checking whether to enable RandR support... checking for xrandr >= 1.2... yes
checking XRANDR_CFLAGS...
checking XRANDR_LIBS... -lXrandr
checking which Mesa headers to use... external
checking whether to use neon... yes
checking which neon to use... external
checking for neon >= 0.24.0... yes
checking NEON_CFLAGS... -D_LARGEFILE64_SOURCE -DNE_LFS -I/usr/include/neon
checking NEON_LIBS... -lneon
checking which libssl to use... external
checking for openssl ... yes
checking OPENSSL_CFLAGS... -I/usr/kerberos/include
checking OPENSSL_LIBS... -lssl -lcrypto -ldl
checking whether to enable agg... no
checking which redland library to use... internal
checking which libhunspell to use... external
checking for hunspell... yes
checking HUNSPELL_CFLAGS... -I/usr/include/hunspell
checking HUNSPELL_LIBS... -lhunspell-1.2
checking which altlinuxhyph to use... internal
checking which mythes to use... internal
checking which lpsolve to use... internal
checking whether libc is >= 2.1.1... yes
checking for bison... /usr/bin/bison
checking the bison version... checked (/usr/bin/bison 2.3)
checking for flex... /usr/bin/flex
checking for patch... /usr/bin/patch
NO_ASM_HOME
checking for zip... /usr/bin/zip
checking for unzip... /usr/bin/unzip
checking which polygon clipping code to use... internal
checking which VCLplugs shall be built... gtk kde
checking whether to enable GNOME VFS support... yes
checking for gnome-vfs-2.0 >= 2.6.0 ... yes
checking GNOMEVFS_CFLAGS... -pthread -DORBIT2=1 -I/usr/include/gnome-vfs-2.0 -I/usr/lib/gnome-vfs-2.0/include -I/usr/include/gconf/2 -I/usr/include/orbit-2.0 -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include
checking GNOMEVFS_LIBS... -pthread -lgnomevfs-2 -lgconf-2 -lgthread-2.0 -lrt -lgmodule-2.0 -ldl -lgobject-2.0 -lglib-2.0
checking for gconf-2.0 ... yes
checking GCONF_CFLAGS... -DORBIT2=1 -pthread -I/usr/include/gconf/2 -I/usr/include/orbit-2.0 -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include
checking GCONF_LIBS... -lgconf-2 -lglib-2.0
checking whether GNOME_VFS_OPEN_LOCKED is declared... no
checking for gtk+-2.0 >= 2.4 gdk-pixbuf-xlib-2.0 >= 2.2 ... yes
checking GTK_CFLAGS... -I/usr/include/gtk-2.0 -I/usr/lib/gtk-2.0/include -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include -I/usr/include/freetype2 -I/usr/include/libpng12 -I/usr/include/pixman-1
checking GTK_LIBS... -lgtk-x11-2.0 -lgdk-x11-2.0 -latk-1.0 -lpangocairo-1.0 -lpango-1.0 -lcairo -lgdk_pixbuf_xlib-2.0 -lgdk_pixbuf-2.0 -lgobject-2.0 -lgmodule-2.0 -ldl -lglib-2.0
checking for gdk-2.0 >= 2.10... yes
checking GDK_CFLAGS... -I/usr/include/gtk-2.0 -I/usr/lib/gtk-2.0/include -I/usr/include/pango-1.0 -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include -I/usr/include/cairo -I/usr/include/freetype2 -I/usr/include/libpng12 -I/usr/include/pixman-1
checking GDK_LIBS... -lgdk-x11-2.0 -lgdk_pixbuf-2.0 -lpangocairo-1.0 -lpango-1.0 -lcairo -lgobject-2.0 -lgmodule-2.0 -ldl -lglib-2.0
checking whether to enable DBUS support... no
checking whether to enable GIO support... no
checking whether to enable the cairo canvas backend... yes
checking whether Xrender.h defines PictStandardA8... yes
checking which cairo to use... external
checking for cairo >= 1.0.2 ... yes
checking CAIRO_CFLAGS... -I/usr/include/cairo -I/usr/include/freetype2 -I/usr/include/libpng12 -I/usr/include/pixman-1
checking CAIRO_LIBS... -lcairo
checking whether to build the OGLTrans extension... no
checking whether to build the Presentation Minimizer extension... no
checking whether to build the Presenter Console extension... no
checking whether to build the PDF Import extension... no
checking whether to build the Wiki Publisher extension... no
checking whether to build the Report Builder extension... no
checking whether to enable the GStreamer avmedia backend... yes
checking for gstreamer-0.10 gstreamer-plugins-base-0.10 ... yes
checking GSTREAMER_CFLAGS... -pthread -I/usr/include/gstreamer-0.10 -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include -I/usr/include/libxml2
checking GSTREAMER_LIBS... -pthread -lgstreamer-0.10 -lgobject-2.0 -lgmodule-2.0 -ldl -lgthread-2.0 -lrt -lxml2 -lglib-2.0
checking for Qt headers... /usr/qt/3/include
checking for Qt libraries... /usr/qt/3/lib
checking for moc... /usr/qt/3/bin/moc
checking for KDE headers... no
configure: error: KDE headers not found. Please specify the root of
your KDE installation by exporting KDEDIR before running "configure".
make: *** [stamp/build] Error 1

_________________
L'informatica? La mia ragione di vita!! Marx? Il mio idolo!! http://caluk.altervista.org
Back to top
View user's profile Send private message
Caluk
n00b
n00b


Joined: 08 Nov 2006
Posts: 21

PostPosted: Sat Oct 18, 2008 2:21 pm    Post subject: Reply with quote

risolto almeno per il momento, bastava esportare la directory generale di kde ;)

speriamo non ci siano altri problemi

chiedo scusa per il doppio post
_________________
L'informatica? La mia ragione di vita!! Marx? Il mio idolo!! http://caluk.altervista.org
Back to top
View user's profile Send private message
Caluk
n00b
n00b


Joined: 08 Nov 2006
Posts: 21

PostPosted: Sat Oct 18, 2008 3:32 pm    Post subject: Reply with quote

e vai, come tutte le compilazioni che si rispettino, il make si è ribloccato, solo che adesso non so che diavolo fare

Code:
Module 'jut' delivered successfully. 0 files copied, 3 files unchanged
=============
Building module oovbaapi
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/oovbaapi/genconstidl
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/oovbaapi/org/openoffice/constants
-------------
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/oovbaapi/org/openoffice/excel
-------------
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/oovbaapi/org/openoffice/msforms
-------------
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/oovbaapi/org/openoffice/vba
-------------
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/oovbaapi/util
-------------
deliver -- version: 1.130
Module 'oovbaapi' delivered successfully. 0 files copied, 2 files unchanged
=============
Building module remotebridges
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/remotebridges/source/bridge
touch ../../unxlngi6.pro/misc/remotebridge.mk
echo XML2MK_FILES += remotebridge >> ../../unxlngi6.pro/misc/remotebridge.mk
making .dpslo
-------------
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/remotebridges/source/bridge - Old dependency files removed or updated
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/remotebridges/source/dynamicloader
touch ../../unxlngi6.pro/misc/dynamicloader.mk
echo XML2MK_FILES += dynamicloader >> ../../unxlngi6.pro/misc/dynamicloader.mk
making .dpslo
-------------
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/remotebridges/source/dynamicloader - Old dependency files removed or updated
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/remotebridges/source/factory
touch ../../unxlngi6.pro/misc/brdgfctr.mk
echo XML2MK_FILES += brdgfctr >> ../../unxlngi6.pro/misc/brdgfctr.mk
making .dpslo
-------------
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/remotebridges/source/factory - Old dependency files removed or updated
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/remotebridges/source/unourl_resolver
touch ../../unxlngi6.pro/misc/uuresolver.mk
echo XML2MK_FILES += uuresolver >> ../../unxlngi6.pro/misc/uuresolver.mk
making .dpslo
-------------
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/remotebridges/source/unourl_resolver - Old dependency files removed or updated
---
deliver -- version: 1.130
Module 'remotebridges' delivered successfully. 0 files copied, 13 files unchanged
=============
Building module sax
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/sax/source/expatwrap
making .dpslo
-------------
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/sax/source/expatwrap - Old dependency files removed or updated
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/sax/source/tools
making .dpslo
-------------
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/sax/source/tools - Old dependency files removed or updated
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/sax/source/fastparser
making .dpslo
-------------
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/sax/source/fastparser - Old dependency files removed or updated
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/sax/util
-------------
deliver -- version: 1.130
Module 'sax' delivered successfully. 0 files copied, 6 files unchanged
=============
Building module animations
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/animations/source/animcore
making .dpslo
-------------
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/animations/source/animcore - Old dependency files removed or updated
---
deliver -- version: 1.130
Module 'animations' delivered successfully. 0 files copied, 5 files unchanged
=============
Building module i18nutil
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/i18nutil/source/utility
making .dpslo
-------------
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/i18nutil/source/utility - Old dependency files removed or updated
---
deliver -- version: 1.130
Module 'i18nutil' delivered successfully. 0 files copied, 8 files unchanged
=============
Building module unodevtools
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/unodevtools/source/unodevtools
making .dpslo
-------------
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/unodevtools/source/unodevtools - Old dependency files removed or updated
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/unodevtools/source/skeletonmaker
making .dpobj
-------------
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/unodevtools/source/skeletonmaker - Old dependency files removed or updated
---
deliver -- version: 1.130
Module 'unodevtools' delivered successfully. 0 files copied, 4 files unchanged
=============
Building module basebmp
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/basebmp/source
making .dpslo
-------------
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/basebmp/source - Old dependency files removed or updated
---
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/basebmp/util
-------------
deliver -- version: 1.130
Module 'basebmp' delivered successfully. 0 files copied, 37 files unchanged
=============
Building module bean
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/bean/com/sun/star/comp/beans
-------------
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/bean/com/sun/star/beans
-------------
/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/bean/native/unix
making .dpslo
------------------------------
Making: ../../unxlngi6.pro/lib/libofficebean.so
g++ -Wl,-z,noexecstack -Wl,-z,combreloc -Wl,-z,defs -Wl,--as-needed -Wl,-Bsymbolic-functions -Wl,--dynamic-list-cpp-new -Wl,--dynamic-list-cpp-typeinfo -Wl,--hash-style=gnu -Wl,-rpath,'$ORIGIN:$ORIGIN/../ure-link/lib' -shared -L../../unxlngi6.pro/lib -L../lib -L/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/solenv/unxlngi6/lib -L/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/solver/300/unxlngi6.pro/lib -L/home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/solenv/unxlngi6/lib -Lrun-java-tool/lib -Lrun-java-tool/jre/lib/i386 -Lrun-java-tool/jre/lib/i386/client -Lrun-java-tool/jre/lib/i386/native_threads -L/usr/lib -L/usr/lib/xulrunner-1.9/sdk/lib ../../unxlngi6.pro/slo/officebean_version.o -o ../../unxlngi6.pro/lib/libofficebean.so ../../unxlngi6.pro/slo/com_sun_star_comp_beans_LocalOfficeWindow.o ../../unxlngi6.pro/slo/com_sun_star_beans_LocalOfficeWindow.o -ljawt -lstdc++ -ldl -lpthread -lm
/usr/lib/gcc/i586-pc-linux-gnu/4.2.3/../../../../i586-pc-linux-gnu/bin/ld: cannot find -ljawt
collect2: ld returned 1 exit status
dmake: Error code 1, while making '../../unxlngi6.pro/lib/libofficebean.so'

ERROR: Error 65280 occurred while making /home/caluk/Desktop/ooo-build-3.0.0.6/build/ooo300-m9/bean/native/unix
rmdir /tmp/8659
make: *** [stamp/build] Error 1


da quel che ho capito sembra un problema di java visto che non trova -ljawt

uhm, come diavolo faccio?
_________________
L'informatica? La mia ragione di vita!! Marx? Il mio idolo!! http://caluk.altervista.org
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Sat Oct 18, 2008 4:32 pm    Post subject: Reply with quote

vorrei farti notare un paio di cosette.

1) stai violando le Linee Guida in più di un punto.
2) stai chiedendo aiuto per un'altra distribuzione, cosa pensi ne possiamo sapere qui del setup che c'è in una sabayon? Perchè non chiedi aiuto a loro? Sicuramnte potranno farlo meglio di noi. Questo forum è dedicato esclusivamente a supportare gentoo, daltronde è finanziato dalla Gentoo Foundation...
3) Sabayon avrà sicuramente emerge che è pensato apposta per compilare i pacchetti. perchè non usi quello?

Detto questo aspettati che il topic venga (giustamente) chiuso dal primo mod che lo vede...
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
Caluk
n00b
n00b


Joined: 08 Nov 2006
Posts: 21

PostPosted: Sat Oct 18, 2008 5:51 pm    Post subject: Reply with quote

ok avete ragione potete chiudere ciao
_________________
L'informatica? La mia ragione di vita!! Marx? Il mio idolo!! http://caluk.altervista.org
Back to top
View user's profile Send private message
bandreabis
Advocate
Advocate


Joined: 18 Feb 2005
Posts: 2410
Location: イタリアのロディで

PostPosted: Sat Oct 18, 2008 8:26 pm    Post subject: Reply with quote

Caluk wrote:
ok avete ragione potete chiudere ciao


Oh, grazie... troppo buono....


:lol:
_________________
Il numero di post non fa di me un esperto! Anzi!
Back to top
View user's profile Send private message
lucapost
Veteran
Veteran


Joined: 24 Nov 2005
Posts: 1415
Location: <ud|me|ts> - Italy

PostPosted: Mon Oct 20, 2008 10:31 am    Post subject: Reply with quote

L'ho appena installato, buona prima impressione, soprattutto nei tempi d'avvio!
_________________
LP
Back to top
View user's profile Send private message
bandreabis
Advocate
Advocate


Joined: 18 Feb 2005
Posts: 2410
Location: イタリアのロディで

PostPosted: Mon Oct 20, 2008 10:34 am    Post subject: Reply with quote

lucapost wrote:
L'ho appena installato, buona prima impressione, soprattutto nei tempi d'avvio!

E' proprio vero!
Han fatto un ottimo lavoro.
_________________
Il numero di post non fa di me un esperto! Anzi!
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Mon Oct 20, 2008 10:44 am    Post subject: Reply with quote

Per me sono ricominciate le bestemmie (sulla versione precedente ho dovuto usare un ebuild modificato per compilarlo) come al solito.
Tanto per cambiare il problema è su pyuno piuttosto che su boost (e poi c'è chi mi chiede perchè mi stanno sulle scatole... mah).
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum