Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
GPM: Problemi con il copia ed incolla
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
patrick666
n00b
n00b


Joined: 22 Oct 2006
Posts: 29

PostPosted: Tue Oct 07, 2008 9:43 pm    Post subject: GPM: Problemi con il copia ed incolla Reply with quote

Ho installato GPM e funziona alla perfezione (almeno sembra) !!!
L'unico problema che mi si presenta è dovuto al copia ed incolla. Infatti esso funziona perfettamente se copio del testo dalla console e lo incollo all'interno di nano, ma se lo volesssi incollare nel campo in cui sto scrivendo in questo momento non c'è proprio nulla da fare.
Oppure se copio un URL e lo volesssi incollare all'inteno di links non ci riesco in nessun modo.

Qualcuno ha qualche suggerimento?
Back to top
View user's profile Send private message
Peach
Advocate
Advocate


Joined: 08 Mar 2003
Posts: 3686
Location: London, UK

PostPosted: Tue Oct 07, 2008 9:44 pm    Post subject: Re: GPM: Problemi con il copia ed incolla Reply with quote

patrick666 wrote:
Ho installato GPM e funziona alla perfezione (almeno sembra) !!!
L'unico problema che mi si presenta è dovuto al copia ed incolla. Infatti esso funziona perfettamente se copio del testo dalla console e lo incollo all'interno di nano, ma se lo volesssi incollare nel campo in cui sto scrivendo in questo momento non c'è proprio nulla da fare.
Oppure se copio un URL e lo volesssi incollare all'inteno di links non ci riesco in nessun modo.

Qualcuno ha qualche suggerimento?


stai dicendo che una volta selezionato il testo, con SHIFT-INS non succede nulla?
_________________
Gentoo user since 2004.
"It's all fun and games, until someone loses an eye" - mom
Back to top
View user's profile Send private message
patrick666
n00b
n00b


Joined: 22 Oct 2006
Posts: 29

PostPosted: Mon Oct 13, 2008 8:03 pm    Post subject: Reply with quote

Purtroppo, nulla di nulla.

Comunque non vorrei perdermi qualche passaggio. Io selezione il testo (e fin qui ce la faccio), poi per copiarlo, premo la rotella centrale. A questo punto non so come procedere! Sbaglio qualcosa?

Suggerimenti ....
Back to top
View user's profile Send private message
Peach
Advocate
Advocate


Joined: 08 Mar 2003
Posts: 3686
Location: London, UK

PostPosted: Mon Oct 13, 2008 9:24 pm    Post subject: Reply with quote

patrick666 wrote:
Purtroppo, nulla di nulla.

Comunque non vorrei perdermi qualche passaggio. Io selezione il testo (e fin qui ce la faccio), poi per copiarlo, premo la rotella centrale. A questo punto non so come procedere! Sbaglio qualcosa?

Suggerimenti ....

selezioni il testo e SHIFT+INS non lo copia? (2)
_________________
Gentoo user since 2004.
"It's all fun and games, until someone loses an eye" - mom
Back to top
View user's profile Send private message
oRDeX
Veteran
Veteran


Joined: 19 Oct 2003
Posts: 1308
Location: world

PostPosted: Tue Oct 14, 2008 8:02 am    Post subject: Reply with quote

ma mi son perso qualcosa io?! o si parla di GPM e Nano? GPM non va solo su console?
Back to top
View user's profile Send private message
patrick666
n00b
n00b


Joined: 22 Oct 2006
Posts: 29

PostPosted: Tue Oct 14, 2008 6:50 pm    Post subject: Reply with quote

Per essere precisi, lo SHIFT + INS lo copia, ma quando vado ad incollare in links schiacciando la rotella centrale del mouse non succede nulla.
Invece se adotto lo stessso procedimento per copiare all'interno di nano tutto fila liscio!
Back to top
View user's profile Send private message
patrick666
n00b
n00b


Joined: 22 Oct 2006
Posts: 29

PostPosted: Fri Oct 17, 2008 8:34 pm    Post subject: Reply with quote

Nessuno sa spiegarmi il motivo?
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4657
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Sat Oct 18, 2008 11:56 am    Post subject: Reply with quote

patrick666 wrote:
Nessuno sa spiegarmi il motivo?

evidentemente links non supporta il mouse.
comunque ti confermo il problema.
anche a me succede la stessa cosa.

sia da console che da terminale grafico.
siccome lo ho compilato con la use gpm, ritengo che ci sia sotto un baco dell'applicazione o dell'ebuild.

posta una segnalazione su bugzilla.
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
patrick666
n00b
n00b


Joined: 22 Oct 2006
Posts: 29

PostPosted: Mon Oct 20, 2008 2:35 pm    Post subject: Reply with quote

Ok, ho dato un'occhiata su bugzilla, mi sono inscritto, ma non so in quale angolo postare la mia segnalazione.
E soprattutto, è possibile postare un problema senza avere un briciolo di log (scusate ma sono inesperto)?

Sapete, non vorrei che mi prendano a sassate!

Qualcuno saprebbe indirizzarmi?
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4657
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Mon Oct 20, 2008 3:14 pm    Post subject: Reply with quote

patrick666 wrote:
è possibile postare un problema senza avere un briciolo di log (scusate ma sono inesperto)?

perché no?
nel tuo caso, si tratta di una feature che tu desideri, piuttosto che di un errore del programma.
è possibile che gli sviluppatori ti invitino a riproporre ila richiesta direttamente upstream, presso i programmatori che hanno scritto il programma.
in quel caso l'indirizzo corretto si ottiene con un chiamata a eix:
Code:

s939-32 ~ # eix www-client/links
[I] www-client/links
     Available versions:  (2)  2.1_pre28-r1 2.1 ~2.2
   {X bzip2 directfb fbcon gpm javascript jpeg livecd png sdl ssl svga tiff unicode zlib}
     Installed versions:  2.1(2)(22:42:33 16/10/2008)(X bzip2 directfb fbcon gpm jpeg png sdl ssl tiff unicode zlib -livecd -svga)
     Homepage:            http://links.twibright.com/
     Description:         links is a fast lightweight text and graphic web-browser

l'unica documentazione che viene richiesta sistematicamente è l'output del comando emerge --info.
quanto all'uso del sito, una volta iscritto e fatta login, si cerca il link New e si seguono le istruzioni.

usa il buon senso, ma non farti troppi problemi: loro hanno un bisogno immenso delle osservazioni degli utenti, anche di quelli non esperti.
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum