Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Installation 2008.0] partition et carte radeon X800
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
doulinux
n00b
n00b


Joined: 27 Sep 2008
Posts: 52
Location: 34190

PostPosted: Tue Sep 30, 2008 6:42 am    Post subject: [Installation 2008.0] partition et carte radeon X800 Reply with quote

Bjr,

D'abord ma config :
Carte mère Intel P5W2D
Carte vidéo Radeon X800 GTO sur PCIE
Processeur Intel Pentium R 3.00Ghz
Mémoire 2 Go
Disque 1 SATA 250 Go : WK2 Mdv2008 Mdv2008 Swap Fat32 Mdv2008 Home1 Home2 Home3, sda12-à-sda15 inutilisées
Disque 1 IDE 80 Go : Gentoo.2008.0 Gentoo.2008.0 Gentoo.2008.0 Swap Home1 Home2, sdb8-et-sdb9 inutilisées

1) Partition :
Jusque ici j'avais l'habitude de laisser un espace non alloué en début de disque de 8Mo (c'est le minimum : 7,84), j'avais remarqué qu'avec GParted de SystemRescueCD cela permettait de copier Mdv2 vers Mdv1,sans quoi la copie dans ce sens était impossible. Bien sûr la copie Mdv1 vers Mdv2 ou Mdv3 était toujours possible. J'en avais déduit, peut-être à tord, qu'il y avait un pb en début de disque de protection du MBR... ou qqc comme çà !

Avant d'installer Gentoo.2008.0-r5 (CD 740 Mo) j'ai donc partitionné mon disque IDE suivant le même principe.
J'ai dû revoir ma copie, dès le lancement de l'interface graphique j'avais un message sibyllin, puis impossible d'installer, j'ai dû reformater ma partition en début de disque et là l'install à démarré.

Même si mon pb est résolu j'ai envie de comprendre...
Q1 : Cela est-il normal, et surtout pourquoi, ma déduction sur le MBR était-elle erronée... ?


2) carte Radeon X800 :
Que ce soit avec SystemRescueCD, Gentoo ou Mandriva j'ai un pb avec cette carte.
Au moment du boot elle est reconnue, je le vois au passage bien visible en bleu.
L'interface graphique ne se lance pas. Je suis obligé de modifier /etc/X11/xorg.conf mettre "vesa" à la place de "ati".

Même si j'ai contourné le pb j'ai là, envie de savoir...
Q2 - Le pilote de cette carte a-t-il était implémenté dans Gentoo, si oui où le trouver, comment l'installer... ?
Q3 - "vesa" est-il le seul paramètre possible, le plus adéquat... ?


Bon ce sera tout pour ce post.
Une question de n00b suit sur l'environnement Gnome :
[Gnome] configuration à l'install 2008.0
https://forums.gentoo.org/viewtopic-t-709477.html

Merci de corriger mon vocabulaire, afin que j'utilse dès le début les bonnes appellations...

MERCI de votre patience :D
Back to top
View user's profile Send private message
kopp
Advocate
Advocate


Joined: 09 Apr 2004
Posts: 2885
Location: Grenoble, France

PostPosted: Tue Sep 30, 2008 7:01 pm    Post subject: Reply with quote

Me semble que cette histoire de formatage est un bug connu de l'installer, qui refuse d'installer s'il ne formate pas lui même les partitions.

Bref, réfère toi à ce que je t'ai dit dans ton autre message, sur comment installer quelque choses de propres.

Et tu as suivi quelle documentation pour installer gentoo ?
Back to top
View user's profile Send private message
doulinux
n00b
n00b


Joined: 27 Sep 2008
Posts: 52
Location: 34190

PostPosted: Tue Sep 30, 2008 7:37 pm    Post subject: Reply with quote

Ben comme je le dis dans l'autre post, je n'ai suivi aucune documentation, je suis parti sur les chapeaux de roues sur le CD.
Mais je vais rectifier le tir.

Afin de clore ce post, ma remarque sur le sens des copies avec GParted de SystemRescueCD est-elle fondée ?
Autrement dit pour pouvoir copier un système sur la première partition, est-il nécessaire qu'elle soit précédée d'un espace 'non alloué' ?

Est-ce une particularité de GParted ?

C'est certes beaucoup de curiosité de ma part, mais je voudrais partir sur des bases saines... enfin les plus saines possibles !

MERCI
Back to top
View user's profile Send private message
kopp
Advocate
Advocate


Joined: 09 Apr 2004
Posts: 2885
Location: Grenoble, France

PostPosted: Tue Sep 30, 2008 10:05 pm    Post subject: Reply with quote

Hum, j'ai jamais laissé d'espace avant mes partitions avec fdisk.
Jamais utilisé GParted alors je ne sais pas.
A priori, il y a toujours le MBR avant...
Back to top
View user's profile Send private message
Ezka
Guru
Guru


Joined: 17 Feb 2005
Posts: 352
Location: par là, mais vraiment ...

PostPosted: Tue Sep 30, 2008 10:12 pm    Post subject: Reply with quote

kopp wrote:
Hum, j'ai jamais laissé d'espace avant mes partitions avec fdisk.


Y a berk, ça vient du man de fdisk :
Code:
fdisk is a buggy program that does fuzzy things - usually it happens to produce reasonable results. Its single advantage is that it has some support for BSD disk labels and other non-DOS partition tables.  Avoid it if you can.


Ou alors c'est moi qui ai un version trop vieille, enfin le couplet avant conseille d'utiliser cfdisk voir parted.
_________________
Ez.
Back to top
View user's profile Send private message
doulinux
n00b
n00b


Joined: 27 Sep 2008
Posts: 52
Location: 34190

PostPosted: Wed Oct 01, 2008 3:03 am    Post subject: Reply with quote

Merci pour ces réflexions, je ferai d'autres essais !

et pour la carte Radeon X800 GTO, quelqu'un a des infos, les mêmes soucis, de la doc... ?
Ce n'est quand même pas une carte hétéroclite, j'ai l'impression d'être le seul à avoir des pb avec !

A chaque nouvelle version majeure de SystemRescueCD (basée sur Gentoo), je galère pour trouver les bons param à passer !
Avec la Mandriva Flash idem...
J'utilise ma carte au 1/4 de ses possibilité !
Back to top
View user's profile Send private message
dapsaille
Advocate
Advocate


Joined: 02 Aug 2004
Posts: 2366
Location: Paris

PostPosted: Sat Oct 25, 2008 2:09 pm    Post subject: Reply with quote

Bienvenue..

concernant ta carte vidéo la réponse est simple fglrx et non pas ati ^^
Back to top
View user's profile Send private message
doulinux
n00b
n00b


Joined: 27 Sep 2008
Posts: 52
Location: 34190

PostPosted: Sat Oct 25, 2008 2:17 pm    Post subject: Reply with quote

MERCI dapsaille pour ta réponse

Effectivement je suis passé en fglrx, mais j'ai dû installer le pilote propriétaire ati-driver-installer-8-9-x86.x86_64.run

emerge ati-drivers me laissait avec un :
startx failed "fglrx" not exist

Alors pas plus royaliste que le roi... je me suis résigné :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum