Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
utf8 problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
oldefortran
l33t
l33t


Joined: 28 Feb 2004
Posts: 652

PostPosted: Mon Sep 29, 2008 9:05 am    Post subject: utf8 problem Reply with quote

Jag ser inga utf8 tecken i konsole eller bash utan ser bara ? istället för åäö och andra skumma tecken.

Kör jag perl så blir resultatet:

$ perl
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = "sv_SE",
LANG = "sv_SE.UTF-8"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").

Något är inte riktigt friskt här, vad kan det vara för fel?
Back to top
View user's profile Send private message
PanzerKanzler
Guru
Guru


Joined: 04 Dec 2005
Posts: 371
Location: Belgravia, London

PostPosted: Mon Oct 06, 2008 4:33 pm    Post subject: Reply with quote

Jag skulle rekommendera att läsa igenom följande två artiklar noggrant:
http://www.gentoo.org/doc/en/utf-8.xml
http://www.gentoo.org/doc/en/guide-localization.xml

Vilken output får du om du skriver locale i terminalen?
_________________
If you've got nothing nice to say, you're probably not alone...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum