Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
strano log ricorrente in /var/log/messages [risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
ckx3009
Guru
Guru


Joined: 08 Apr 2008
Posts: 362
Location: Milano, Italy

PostPosted: Sun Sep 14, 2008 10:55 am    Post subject: strano log ricorrente in /var/log/messages [risolto] Reply with quote

il seguente log viene ripetuto continuamente finche' il pc e' acceso. ho appena unmergiato gspcav1, rebootato, ma il log continua. vi dico solo che il mio file /var/log/messages pesa 660 MB :?
Code:

Sep 14 12:40:47 ckx3009 usb 1-8: configuration #1 chosen from 1 choice
Sep 14 12:40:47 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/gspca_core.c: USB GSPCA camera found.(VC0321)
Sep 14 12:40:47 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/gspca_core.c: [spca5xx_probe:4275] Camera type YUYV
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_probe_sensor:140] check sensor header 44
Sep 14 12:40:48 ckx3009 usb 1-8: USB disconnect, address 85
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_read_sensor_register:107]  I2c Bus Busy Wait  0
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_read_sensor_register:107]  I2c Bus Busy Wait  0
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_read_sensor_register:107]  I2c Bus Busy Wait  0
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_read_sensor_register:107]  I2c Bus Busy Wait  0
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_read_sensor_register:107]  I2c Bus Busy Wait  0
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_read_sensor_register:107]  I2c Bus Busy Wait  0
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc0321_config:362] Unknown sensor...
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/gspca_core.c: Failed to configure camera
Sep 14 12:40:48 ckx3009 gspca: probe of 1-8:1.0 failed with error -5
Sep 14 12:40:48 ckx3009 usb 1-8: new high speed USB device using ehci_hcd and address 86
Sep 14 12:40:48 ckx3009 usb 1-8: configuration #1 chosen from 1 choice
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/gspca_core.c: USB GSPCA camera found.(VC0321)
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/gspca_core.c: [spca5xx_probe:4275] Camera type YUYV
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_probe_sensor:140] check sensor header 44
Sep 14 12:40:48 ckx3009 usb 1-8: USB disconnect, address 86
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_read_sensor_register:107]  I2c Bus Busy Wait  0
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_read_sensor_register:107]  I2c Bus Busy Wait  0
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_read_sensor_register:107]  I2c Bus Busy Wait  0
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_read_sensor_register:107]  I2c Bus Busy Wait  0
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_read_sensor_register:107]  I2c Bus Busy Wait  0
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc032x_read_sensor_register:107]  I2c Bus Busy Wait  0
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/Vimicro/vc032x.h: [vc0321_config:362] Unknown sensor...
Sep 14 12:40:48 ckx3009 /var/tmp/portage/media-video/gspcav1-20071224/work/gspcav1-20071224/gspca_core.c: Failed to configure camera
Sep 14 12:40:48 ckx3009 gspca: probe of 1-8:1.0 failed with error -5
Sep 14 12:40:48 ckx3009 usb 1-8: new high speed USB device using ehci_hcd and address 87

su google non ho trovato nulla di che. sul forum nemmeno.
come posso rimediare a sto casino?
stoppando hald e udevd, il log continua a "spammare".


Last edited by ckx3009 on Sun Sep 14, 2008 8:42 pm; edited 1 time in total
Back to top
View user's profile Send private message
oRDeX
Veteran
Veteran


Joined: 19 Oct 2003
Posts: 1308
Location: world

PostPosted: Sun Sep 14, 2008 2:46 pm    Post subject: Reply with quote

hai provato a contattare gli sviluppatori di quel driver (mi sembra proprio che il problema riguardi il driver della cam)?
Magari è un problema di incompatibilità con qualcosa che sta girando sulla tua macchina.
Forse avrò deto qualcosa di banale, ma è l'unica cosa che mi è venut ain mente
Back to top
View user's profile Send private message
ckx3009
Guru
Guru


Joined: 08 Apr 2008
Posts: 362
Location: Milano, Italy

PostPosted: Sun Sep 14, 2008 3:42 pm    Post subject: Reply with quote

oRDeX wrote:
hai provato a contattare gli sviluppatori di quel driver (mi sembra proprio che il problema riguardi il driver della cam)?
Magari è un problema di incompatibilità con qualcosa che sta girando sulla tua macchina.
Forse avrò deto qualcosa di banale, ma è l'unica cosa che mi è venut ain mente

non li ho contattati..ma la cosa assurda e' che il log spamma anche se il programma e' disinstallato :|
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Sun Sep 14, 2008 7:12 pm    Post subject: Reply with quote

ckx3009 wrote:
non li ho contattati..ma la cosa assurda e' che il log spamma anche se il programma e' disinstallato :|

Occhio che se il pacchetto in questione installa moduli del kernel questi (se non ricordo male) non vengono rimossi da /lib/modules/... .
Prova a controllare
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
ckx3009
Guru
Guru


Joined: 08 Apr 2008
Posts: 362
Location: Milano, Italy

PostPosted: Sun Sep 14, 2008 8:41 pm    Post subject: Reply with quote

Onip wrote:
Occhio che se il pacchetto in questione installa moduli del kernel questi (se non ricordo male) non vengono rimossi da /lib/modules/... .
Prova a controllare

se ti dicessi che ti voglio bene (in senso figurato) direi poco :mrgreen:
erano proprio i moduli che quello str**** ha lasciato nella cartella modules

mi hai risolto 2 problemi: questo e quello di udev :mrgreen:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum