Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Usb automount
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
yellowhat
Guru
Guru


Joined: 10 Sep 2008
Posts: 500

PostPosted: Fri Sep 12, 2008 10:23 pm    Post subject: Usb automount Reply with quote

Salve.
Sono nuovo di Gentoo.
Avrei un piccolo problema con hal. Praticamente non funziona l'automount quando inserisco una penna o un hd usb. attualmente uso hal-0.5.11-r3 ed udev-125-r2.
Sono costretto a montarle manualmente, per altro sono costretto a scrivere da root perchè da utente mi fà solo leggere.
Ho provato ad aggiugere il mio nome utente a plugdev in /etc/group.
Code:

root::0:root
bin::1:root,bin,daemon
daemon::2:root,bin,daemon
sys::3:root,bin,adm
adm::4:root,adm,daemon
tty::5:
disk::6:root,adm,haldaemon
lp::7:lp
mem::8:
kmem::9:
wheel::10:root,vasco
floppy::11:root,haldaemon
mail::12:mail
news::13:news
uucp::14:uucp
man::15:man
console::17:
audio::18:vasco
cdrom::19:haldaemon,vasco
dialout::20:root
tape::26:root
video::27:root
cdrw::80:haldaemon
usb::85:haldaemon,vasco
users::100:games,vasco
nofiles:x:200:
smmsp:x:209:smmsp
portage::250:portage
utmp:x:406:
nogroup::65533:
nobody::65534:
sshd:x:22:
cron:x:16:
crontab:x:407:
locate:x:245:
dhcp:x:408:
messagebus:x:409:
lpadmin:x:106:
haldaemon:x:410:haldaemon
plugdev:x:411:vasco,haldaemon
netdev:x:412:
avahi:x:413:
vasco:x:1000:
ssmtp:x:1001:
gdm:x:1002:
games:x:35:
hsqldb:x:1003:


Hal ed udev partono sicuramente all'avvio ma non succede niente quando connetto la penna.
Sapreste darmi qualche consiglio?
_________________
Gentoo Linux ~amd64, Kernel 4.5.3, Enermax 400W, Intel i7-3770, DDR3 8GB, Sapphire HD6870
Back to top
View user's profile Send private message
ckx3009
Guru
Guru


Joined: 08 Apr 2008
Posts: 362
Location: Milano, Italy

PostPosted: Sat Sep 13, 2008 12:21 am    Post subject: Reply with quote

intanto un consiglio: se hai modificato manualmente il file /etc/group, rischi di aver fatto casino. per agguingere gli utenti ai gruppi ci sono dei comandi apposta, dato che e' sconsigliabile modificare a mano i file di configurazione che necessitano di una sintassi particolare.
Code:
gpasswd -a User Group
agguinge l'utente User al gruppo Group

se usi una GUI, dovresti aver compilato i suoi componenti con la USE flag "hal".
puoi aggiungerla nel tuo /etc/make.conf per fare in modo che tutti i pacchetti compilabili con la USE "hal" la utilizzino.
aggiungi la USE flag al make.conf e dai un "emerge -N world" per emergere i pacchetti con le Newuse.

una volta fatto quello, dovresti avere l'automount delle periferiche usb nella tua gui. (ovviamente hal deve essere nel runlevel default per poter fare questo.)
Back to top
View user's profile Send private message
viralex
Apprentice
Apprentice


Joined: 24 Apr 2008
Posts: 237
Location: Viareggio (Lu,Italy)

PostPosted: Sat Sep 13, 2008 11:39 am    Post subject: Reply with quote

io ho un sistema amd64(intel quadcore), ho notato che con la r2 non mi funzionava più l'automount. ho rimesso la r1 ed è con quella va tutto.
ovviamente il mio utente è nei gruppi plugdev ecc..
Back to top
View user's profile Send private message
enricoclimb
n00b
n00b


Joined: 16 Sep 2008
Posts: 10

PostPosted: Tue Sep 16, 2008 10:53 am    Post subject: Reply with quote

Salve a tutti.
Mi si è presentato lo stesso problema più o meno, kde non mi riconosce più la chiavetta usb, più in generale non monta più i dispositivi sda1, sdb1 (quelli che ho potuto verificare).
Cerco di spiegarmi meglio: se inserisco la chiavetta (o scheda SD) viene riconosciuta dal sistema
Quote:
Sep 16 12:23:37 localhost sda: sda1
Sep 16 12:23:37 localhost sd 1:0:0:0: [sda] Attached SCSI removable disk
Sep 16 12:23:37 localhost usb-storage: device scan complete

ed anche lshal -m
riconosce correttamente il device
Quote:
12:25:16.558: usb_device_19b6_1024_5E4EE70B added
12:25:16.567: usb_device_19b6_1024_5E4EE70B_if0 added
12:25:21.566: usb_device_19b6_1024_5E4EE70B_if0_scsi_host added
12:25:21.567: usb_device_19b6_1024_5E4EE70B_if0_scsi_host_scsi_device_lun0 added

viene creato il file in /dev/sda1, ma kde non ne vuole sapere di mostrarlo tra i media:/
montandoli da console non ci sono problemi ( a parte il fatto che non vengono mostrati tra i media).
La cosa che reputo strana è il fatto che se invece inserisco altri tipi di schede (CF, MSpro) che vengono riconosciute come sdc1 sde1 kde le rileva e monta correttamente come tra l'altro avviene con i cd e dvd.
E' da un pò che non usavo più la chiavetta quindi non sono in grado di stabilire quando realmente abbia smesso di funzionare il mount automatico, ho provato a reinstallare sia udev che hal nelle versioni stabili, e riscontrato che il problema persisteva ho provato un upgrade con udev 128 ed hal 0.5.11-r3, che non ha risolto la cosa, quindi sono ritornato alle versioni stabili, a tuttora ancora non sono riuscito a capire dove sia il problema :( .
Questo è il mio emerge --info

Code:
Portage 2.1.4.4 (default/linux/x86/2008.0/desktop, gcc-4.1.2, glibc-2.6.1-r0, 2.6.23-gentoo-r9 i686)
=================================================================
System uname: 2.6.23-gentoo-r9 i686 Intel(R) Pentium(R) 4 CPU 2.00GHz
Timestamp of tree: Tue, 16 Sep 2008 07:45:05 +0000
app-shells/bash:     3.2_p33
dev-java/java-config: 1.3.7, 2.1.6
dev-lang/python:     2.4.4-r14, 2.5.2-r7
dev-python/pycrypto: 2.0.1-r6
sys-apps/baselayout: 1.12.11.1
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.61-r2
sys-devel/automake:  1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.1
sys-devel/binutils:  2.18-r3
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   1.5.26
virtual/os-headers:  2.6.23-r3
ACCEPT_KEYWORDS="x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O3 -march=pentium4 -pipe -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/terminfo /etc/udev/rules.d"
CXXFLAGS="-O3 -march=pentium4 -pipe -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoaddcvs distcc distlock distlocks metadata-transfer sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="ftp://pandemonium.tiscali.de/pub/gentoo/ http://mirror.phy.olemiss.edu/mirror/gentoo http://130.59.10.35/ftp/mirror/gentoo/"
LANG="it_IT@euro"
LC_ALL="it_IT@euro"
LDFLAGS="-Wl,-O1"
LINGUAS="it"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/portage/local/layman/sunrise /usr/local/portage"
SYNC="rsync://rsync.europe.gentoo.org/gentoo-portage"
USE="3dnow X a52 aac acl acpi alsa amr arts berkdb bluetooth branding bzip2 cairo cdparanoia cdr cli cracklib crypt cups dbus dri dv dvd dvdr dvdread eds emboss encode esd evo exif fam ffmpeg firefox flac font-server foomaticdb fortran gdbm gif gimpprint gpm gstreamer gtk gtk2 hal iconv ipv6 isdnlog java jpeg jpeg2k kde kerberos lame ldap libnotify libsamplerate logitech-mouse mad matroska midi mikmod mmx mp3 mpeg mudflap ncurses nls nptl nptlonly ogg opengl openmp pam pcre pda pdf perl png ppds pppd python qt qt3 qt3support qt4 quicktime readline reflection sdk sdl session sox spell spl sse sse2 ssl startup-notification svg sysfs tcpd theora tiff truetype unicode usb vorbis wifi win32codecs x86 xcomposite xml xorg xv xvid zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1 emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse joystick evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="it" USERLAND="GNU" VIDEO_CARDS="nv nvidia vesa vga"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS

Non sò che pesci prendere, qualcuno più ferrato di me riesce a sbrogliare la matassa?
Grazie
Back to top
View user's profile Send private message
yellowhat
Guru
Guru


Joined: 10 Sep 2008
Posts: 500

PostPosted: Fri Sep 19, 2008 5:24 pm    Post subject: Reply with quote

Le ho provate tutte, ora non riesco neache a scrivere da root. Uso hal-0.5.11r1 ed udev-125-r2

/ETC/FSTAB
Code:
# <fs>         <mountpoint>   <type>      <opts>      <dump/pass>
/dev/sda2      /      jfs      noatime      0 1
/dev/sda3      none      swap      sw      0 0
#/dev/cdrom      /mnt/cdrom   auto      noauto,ro   0 0
/dev/sdb5      /media/Backup   ntfs-3g      umask=000   0 0
/dev/sda1      /media/sda1   ntfs-3g      umask=000   0 0
/dev/sdc1      /media/hd0   auto      defaults,user,noauto   0 0

# glibc 2.2 and above expects tmpfs to be mounted at /dev/shm for
# POSIX shared memory (shm_open, shm_unlink).
# (tmpfs is a dynamically expandable/shrinkable ramdisk, and will
#  use almost no memory if not populated with files)
shm         /dev/shm   tmpfs      nodev,nosuid,noexec   0 0


/ETC/GROUP
Code:
root::0:root
bin::1:root,bin,daemon
daemon::2:root,bin,daemon
sys::3:root,bin,adm
adm::4:root,adm,daemon
tty::5:
disk::6:root,adm,haldaemon
lp::7:lp
mem::8:
kmem::9:
wheel::10:root,vasco
floppy::11:root,haldaemon
mail::12:mail
news::13:news
uucp::14:uucp
man::15:man
console::17:
audio:!:18:vasco
cdrom::19:haldaemon,vasco
dialout::20:root
tape::26:root
video::27:root
cdrw::80:haldaemon
usb::85:haldaemon,vasco
users::100:games,vasco
nofiles:x:200:
smmsp:x:209:smmsp
portage::250:portage
utmp:x:406:
nogroup::65533:
nobody::65534:
sshd:x:22:
cron:x:16:
crontab:x:407:
locate:x:245:
dhcp:x:408:
messagebus:x:409:
lpadmin:x:106:
haldaemon:x:410:haldaemon
plugdev:!:411:vasco,haldaemon
netdev:x:412:
avahi:x:413:
vasco:x:1000:
ssmtp:x:1001:
gdm:x:1002:
games:x:35:
hsqldb:x:1003:
user:x:1004:


emerge --info
Code:
Portage 2.1.4.4 (default/linux/x86/2008.0, gcc-4.3.1, glibc-2.6.1-r0, 2.6.26.3 i686)
=================================================================
System uname: 2.6.26.3 i686 AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
Timestamp of tree: Fri, 19 Sep 2008 13:06:01 +0000
ccache version 2.4 [enabled]
app-shells/bash:     3.2_p33
dev-java/java-config: 1.3.7, 2.1.6
dev-lang/python:     2.5.2-r7
dev-util/ccache:     2.4-r7
sys-apps/baselayout: 1.12.11.1
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.61-r2
sys-devel/automake:  1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.1
sys-devel/binutils:  2.18-r3
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   1.5.26
virtual/os-headers:  2.6.23-r3
ACCEPT_KEYWORDS="x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-march=athlon-xp -O2 -pipe -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/config /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/terminfo /etc/udev/rules.d"
CXXFLAGS="-march=athlon-xp -O2 -pipe -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="ccache distlocks metadata-transfer sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://gentoo.osuosl.org/ "
LANG="it_IT@euro"
LC_ALL="it_IT@euro"
LDFLAGS="-Wl,-O1"
LINGUAS="it"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X aac acl aiglx alsa aoss asf avahi berkdb bzip2 cairo cli cracklib crypt cups dbus dri dvd fam firefox fortran gdbm ghal gif glitz gnome gpm gstramer gtk hal iconv isdnlog java jpeg mad mdnsresponder-compat midi mp3 mp4 mudflap ncurses new-login nls nptl nptlonly nsplugin opengl openmp pam pcre pdf perl png pppd python readline real reflection samba session spell spl sqlite ssl svg symlink sysfs tcpd threads tiff truetype unicode vidix win32codecs x264 x86 xcomposite xinerama xml xorg xscreensaver xv xvid zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1 emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="it" USERLAND="GNU" VIDEO_CARDS="fglrx vesa"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS

_________________
Gentoo Linux ~amd64, Kernel 4.5.3, Enermax 400W, Intel i7-3770, DDR3 8GB, Sapphire HD6870
Back to top
View user's profile Send private message
enricoclimb
n00b
n00b


Joined: 16 Sep 2008
Posts: 10

PostPosted: Sat Sep 20, 2008 7:24 am    Post subject: Reply with quote

yellowhat wrote:
Le ho provate tutte, ora non riesco neache a scrivere da root. Uso hal-0.5.11r1 ed udev-125-r2

/ETC/FSTAB
Code:
# <fs>         <mountpoint>   <type>      <opts>      <dump/pass>
/dev/sda2      /      jfs      noatime      0 1
/dev/sda3      none      swap      sw      0 0
#/dev/cdrom      /mnt/cdrom   auto      noauto,ro   0 0
/dev/sdb5      /media/Backup   ntfs-3g      umask=000   0 0
/dev/sda1      /media/sda1   ntfs-3g      umask=000   0 0
/dev/sdc1      /media/hd0   auto      defaults,user,noauto   0 0

# glibc 2.2 and above expects tmpfs to be mounted at /dev/shm for
# POSIX shared memory (shm_open, shm_unlink).
# (tmpfs is a dynamically expandable/shrinkable ramdisk, and will
#  use almost no memory if not populated with files)
shm         /dev/shm   tmpfs      nodev,nosuid,noexec   0 0



Quando li connetti che messaggi ricevi dal Sistema?
tail -n30 -f /var/log/messages
Back to top
View user's profile Send private message
yellowhat
Guru
Guru


Joined: 10 Sep 2008
Posts: 500

PostPosted: Sat Sep 20, 2008 12:20 pm    Post subject: Reply with quote

Code:

vascogentoo vasco # tail -n30 -f /var/log/messages
Sep 20 14:13:19 vascogentoo hda-intel: Invalid position buffer, using LPIB read method instead.
Sep 20 14:18:38 vascogentoo usb 6-1: USB disconnect, address 3
Sep 20 14:18:40 vascogentoo usb 1-1: new full speed USB device using ohci_hcd and address 9
Sep 20 14:18:41 vascogentoo usb 1-1: configuration #1 chosen from 1 choice
Sep 20 14:18:41 vascogentoo Initializing USB Mass Storage driver...
Sep 20 14:18:41 vascogentoo scsi4 : SCSI emulation for USB Mass Storage devices
Sep 20 14:18:41 vascogentoo usbcore: registered new interface driver usb-storage
Sep 20 14:18:41 vascogentoo USB Mass Storage support registered.
Sep 20 14:18:41 vascogentoo usb-storage: device found at 9
Sep 20 14:18:41 vascogentoo usb-storage: waiting for device to settle before scanning
Sep 20 14:18:46 vascogentoo scsi 4:0:0:0: Direct-Access     IDG      Flash disk       1.06 PQ: 0 ANSI: 0 CCS
Sep 20 14:18:46 vascogentoo sd 4:0:0:0: [sdc] 32512 512-byte hardware sectors (17 MB)
Sep 20 14:18:46 vascogentoo sd 4:0:0:0: [sdc] Write Protect is off
Sep 20 14:18:46 vascogentoo sd 4:0:0:0: [sdc] Mode Sense: 0b 00 00 08
Sep 20 14:18:46 vascogentoo sd 4:0:0:0: [sdc] Assuming drive cache: write through
Sep 20 14:18:46 vascogentoo sd 4:0:0:0: [sdc] 32512 512-byte hardware sectors (17 MB)
Sep 20 14:18:46 vascogentoo sd 4:0:0:0: [sdc] Write Protect is off
Sep 20 14:18:46 vascogentoo sd 4:0:0:0: [sdc] Mode Sense: 0b 00 00 08
Sep 20 14:18:46 vascogentoo sd 4:0:0:0: [sdc] Assuming drive cache: write through
Sep 20 14:18:46 vascogentoo sdc: sdc1
Sep 20 14:18:46 vascogentoo sd 4:0:0:0: [sdc] Attached SCSI removable disk
Sep 20 14:18:46 vascogentoo sd 4:0:0:0: Attached scsi generic sg3 type 0
Sep 20 14:18:46 vascogentoo usb-storage: device scan complete
Sep 20 14:18:50 vascogentoo su[5362]: Successful su for root by vasco
Sep 20 14:18:50 vascogentoo su[5362]: + pts/0 vasco:root
Sep 20 14:18:50 vascogentoo su[5362]: pam_unix(su:session): session opened for user root by (uid=1000)
Sep 20 14:18:50 vascogentoo (root-5402): starting (version 2.22.0), pid 5402 user 'root'
Sep 20 14:18:50 vascogentoo (root-5402): Resolved address "xml:readonly:/etc/gconf/gconf.xml.mandatory" to a read-only configuration source at position 0
Sep 20 14:18:50 vascogentoo (root-5402): Resolved address "xml:readwrite:/root/.gconf" to a writable configuration source at position 1
Sep 20 14:18:50 vascogentoo (root-5402): Resolved address "xml:readonly:/etc/gconf/gconf.xml.defaults" to a read-only configuration source at position 2

_________________
Gentoo Linux ~amd64, Kernel 4.5.3, Enermax 400W, Intel i7-3770, DDR3 8GB, Sapphire HD6870
Back to top
View user's profile Send private message
Tigerwalk
Guru
Guru


Joined: 15 May 2007
Posts: 475
Location: Napoli

PostPosted: Sat Sep 20, 2008 12:56 pm    Post subject: Reply with quote

ho letto da qualche parte nel forum che un problema simile, era causato da gparted che creava un file di lock che impediva il montaggio automatico dei dispositivi e la soluzione era la cancellazione di tale file. Se fai una ricerca nei post dovresti trovarlo.

[EDIT]: trovato, la soluzione era
Code:
rm /usr/share/hal/fdi/policy/gparted-disable-automount.fdi

e riavviare hald
Code:
/etc/init.d/hald restart

_________________
Linux user N°447789
Carpe diem (quam minimum credula postero) -Orazio (I,11)
Back to top
View user's profile Send private message
yellowhat
Guru
Guru


Joined: 10 Sep 2008
Posts: 500

PostPosted: Sat Sep 20, 2008 1:03 pm    Post subject: Reply with quote

Ma sul forum italiano o su tutti i forum?
Perchè non riesco a trovare niente. Qualche consiglio?
_________________
Gentoo Linux ~amd64, Kernel 4.5.3, Enermax 400W, Intel i7-3770, DDR3 8GB, Sapphire HD6870
Back to top
View user's profile Send private message
Tigerwalk
Guru
Guru


Joined: 15 May 2007
Posts: 475
Location: Napoli

PostPosted: Sat Sep 20, 2008 6:49 pm    Post subject: Reply with quote

https://forums.gentoo.org/viewtopic-t-628283-highlight-automount+usb.html
_________________
Linux user N°447789
Carpe diem (quam minimum credula postero) -Orazio (I,11)
Back to top
View user's profile Send private message
yellowhat
Guru
Guru


Joined: 10 Sep 2008
Posts: 500

PostPosted: Sun Sep 21, 2008 8:58 am    Post subject: Reply with quote

Allora ho visto la discussione, ma il problema è che il file: /usr/share/hal/fdi/policy/gparted-disable-automount.fdi, non lo trovo.
Forse perchè non ho installato gparted, ma all'interno di policy ci sono solo le cartelle: 10osvendor 20thirdparty.

Ho provato ad installare gparted con emerge gparted, finisce il tutto ma alla fine il pacchetto non viene installato e non mi da errori :x :x :x :x
_________________
Gentoo Linux ~amd64, Kernel 4.5.3, Enermax 400W, Intel i7-3770, DDR3 8GB, Sapphire HD6870
Back to top
View user's profile Send private message
Tigerwalk
Guru
Guru


Joined: 15 May 2007
Posts: 475
Location: Napoli

PostPosted: Sun Sep 21, 2008 12:50 pm    Post subject: Reply with quote

yellowhat wrote:
Allora ho visto la discussione, ma il problema è che il file: /usr/share/hal/fdi/policy/gparted-disable-automount.fdi, non lo trovo.
Forse perchè non ho installato gparted, ma all'interno di policy ci sono solo le cartelle: 10osvendor 20thirdparty.

Ho provato ad installare gparted con emerge gparted, finisce il tutto ma alla fine il pacchetto non viene installato e non mi da errori :x :x :x :x

se invece di "vedere" la discussione l'avresti letta, ti saresti accorto che il problema del caso era provocato da gparted per cui tu, non avendolo, non potevi avere lo stesso problema!
_________________
Linux user N°447789
Carpe diem (quam minimum credula postero) -Orazio (I,11)
Back to top
View user's profile Send private message
yellowhat
Guru
Guru


Joined: 10 Sep 2008
Posts: 500

PostPosted: Mon Sep 22, 2008 6:33 am    Post subject: Reply with quote

La discussione l'ho letta e mi sono accorto che riguardava gparted e volevo cercare di installare gparted proprio per creare quel file e forse riuscire a risolvere il problema.
Nient'altro
_________________
Gentoo Linux ~amd64, Kernel 4.5.3, Enermax 400W, Intel i7-3770, DDR3 8GB, Sapphire HD6870
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum