Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Xorg1.5/Mesa7.1/Nvidia177-70] Plantages et ralentissements
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
razer
l33t
l33t


Joined: 08 Oct 2004
Posts: 893
Location: Paris - France

PostPosted: Wed Sep 10, 2008 2:32 pm    Post subject: [Xorg1.5/Mesa7.1/Nvidia177-70] Plantages et ralentissements Reply with quote

Bonjour,

Depuis quelques jours, les versions des programmes cités ont été démasqués dans ~arch
J'ai remarqué depuis la MAJ des ralentissements, des désynchro d'image dans mplayer (genre de bandes créant du décalage au milieu de l'image), et surtout des plantages réguliers (retour GDM)
Je précise n'avoir recompilé aucun paquet (rien n'était précisé à ce propos dans l'ebuild xorg), et avoir exécuté revdep-rebuild
Las, je suis revenu aux versions antérieures des ces programmes
Je voudrais savoir si d'autres ont été confrontés au même problème.

Merci
Back to top
View user's profile Send private message
guilc
Bodhisattva
Bodhisattva


Joined: 15 Nov 2003
Posts: 3326
Location: Paris - France

PostPosted: Wed Sep 10, 2008 6:19 pm    Post subject: Reply with quote

pas de problème ici avec Xorg1.5/Mesa7.1/Nvidia173.14.12

A noter que les driver nvidia 177.* sont toujours en hardmask, toujours beta. Ceci explique peut-être cela... on ne compte plus les threads à problème sur le forum nvnews à leur sujet...
Au hasard, ceci ressemble au problème : http://www.nvnews.net/vbulletin/showthread.php?t=119052
_________________
Merci de respecter les règles du forum.

Mon site perso : https://www.xwing.info
Mon PORTDIR_OVERLAY : https://gentoo.xwing.info ou layman -a xwing
Back to top
View user's profile Send private message
razer
l33t
l33t


Joined: 08 Oct 2004
Posts: 893
Location: Paris - France

PostPosted: Wed Sep 10, 2008 9:36 pm    Post subject: Reply with quote

Merci de ton aide
Je vais donc explorer les différentes versions du driver nvidia
Back to top
View user's profile Send private message
ultrabug
Developer
Developer


Joined: 24 Jan 2005
Posts: 698
Location: Paris

PostPosted: Thu Sep 11, 2008 1:16 pm    Post subject: Reply with quote

Moi aussi je suis en ~x86 et depuis ces updates, ca ne freeze pas mais ma souris parfois ne peut plus cliquer, elle devient totalement passive, je peux juste la bouger... Obliger de log off au clavier et de relog et ca remarche quelques temps puis rebelotte... QQun d'autre a ce problème ?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum