Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] Не запускается BIND: address in use
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
0utPunk
n00b
n00b


Joined: 07 Aug 2008
Posts: 4

PostPosted: Wed Sep 03, 2008 2:28 pm    Post subject: [solved] Не запускается BIND: address in use Reply with quote

Поднимаю сервер FreeBSD, использую BIND 9.3.4-P1. При попытке запуска сервер не запускается, В /var/log/messages наблюдаю следующее:

Code:
Sep  3 20:01:32 bbs-server named[25272]: starting BIND 9.3.4-P1 -u bind -t /var/named -u bind
Sep  3 20:01:32 bbs-server named[25272]: could not listen on UDP socket: address in use
Sep  3 20:01:32 bbs-server named[25272]: creating IPv4 interface bge0 failed; interface ignored
Sep  3 20:01:32 bbs-server named[25272]: could not listen on UDP socket: address in use
Sep  3 20:01:32 bbs-server named[25272]: creating IPv4 interface lo0 failed; interface ignored
Sep  3 20:01:32 bbs-server named[25272]: not listening on any interfaces
Sep  3 20:01:32 bbs-server named[25272]: couldn't add command channel 127.0.0.1#953: address in use
Sep  3 20:01:32 bbs-server named[25272]: couldn't add command channel ::1#953: address in use
 


В чем может крыться проблема?
Back to top
View user's profile Send private message
0utPunk
n00b
n00b


Joined: 07 Aug 2008
Posts: 4

PostPosted: Wed Sep 03, 2008 3:05 pm    Post subject: Reply with quote

Решил. Оказывается, bind уже был запущен.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum