Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[risolto] aiuto patch led iwlwifi..
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
oRDeX
Veteran
Veteran


Joined: 19 Oct 2003
Posts: 1308
Location: world

PostPosted: Fri Aug 29, 2008 2:56 pm    Post subject: Reply with quote

In genere le installazioni di programmi che interagiscono con i sorgenti del kernel leggono la versione con un
Code:
uname -r

facendo così in modo che la procedura acceda alle directory giuste..Questo però non è ovviamente garantito per tutto...
Quindi sarebbe comunque consigliabile ricreare il symlink prima di installare un programma che voglia usufruire dei sorgenti
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Wed Sep 03, 2008 12:28 pm    Post subject: Reply with quote

Io ho appena messo il kernel 2.6.26-r1, ma del led acceso, nemmeno l'ombra!!! :|
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Wed Sep 03, 2008 12:52 pm    Post subject: Reply with quote

fbcyborg wrote:
Io ho appena messo il kernel 2.6.26-r1, ma del led acceso, nemmeno l'ombra!!! :|


bisogna abilitare l'opzione led nel kernel nella sezione relativa ai driver iwlwifi.
per l'esattezza questa voce
Code:
CONFIG_IWL3945_LEDS=y

ciauz
_________________
se fossi un disegnatore ti disegnerei, se fossi uno scrittore ti scriverei, se fossi un inventore ti inventerei...ma sono solo un trombettista!!!
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Wed Sep 03, 2008 1:14 pm    Post subject: Reply with quote

Mamma mia che emozione!!!!!!!!!!!!

Sembra un miraggio veder funzionare il led su Linux! Alla fine ce l'hanno fatta finalmente!!!

Grazie per la dritta.. effettivamente non so perché non mi sia venuto in mente che andasse abilitata l'opzione per il modulo..

EDIT: comunque a me questi driver iwlwifi non piacciono per niente.. la scheda wifi mi si disassocia in continuazione!!! Le cose sembrano del tutto peggiorate! Hanno messo il LED e hanno peggiorato il driver! Ma com'è questa faccenda???
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Thu Sep 04, 2008 9:12 pm    Post subject: Reply with quote

Ragazzi, c'è da dire che il kernel 2.6.26-r1 è bello buggato!!! A me ha creato diversi problemi anche con i driver della webcam.
Mi sa che per il momento lascio stare il led. :(
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
GoraNz
Apprentice
Apprentice


Joined: 27 Jul 2008
Posts: 181
Location: Latina, Pisa

PostPosted: Fri Sep 05, 2008 11:28 am    Post subject: Reply with quote

fbcyborg io ho il kernel 2.6.26-r1 e va tutto a meraviglia la scheda funziona da paura senza mai dissociarsi..che driver usi per associarti ai network wifi?
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Fri Sep 05, 2008 11:35 am    Post subject: Reply with quote

Scusa, ho scoperto ora la causa delle disconnessioni dall'access point: wicd.
Ho finalmente messo (K)networkmanager e non si disassocia più.

Piuttosto, ho seri problemi ma di altro genere (driver video e roba simile che producono output molto brutti nel ring buffer), ma questo è OT.
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
GoraNz
Apprentice
Apprentice


Joined: 27 Jul 2008
Posts: 181
Location: Latina, Pisa

PostPosted: Fri Sep 05, 2008 12:27 pm    Post subject: Reply with quote

guarda io per la rete uso wpa_supplicant e va alla grande. per quanto riguarda la grafica ho una scheda intel i810 e impostata a regola d'arte nel kernel non da nessun problema. se posti il tuo hardware (magari in un'altro topic) sicuramente ti possiamo aiutare senza continuare a scrivere su un topic risolto che quasi nessuno legge :wink: altrimenti se hai la mia stessa scheda ti posso dare una mano io! ciao
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum