Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gnome-panel] disparait avec compiz(résolu~)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
gglaboussole
l33t
l33t


Joined: 17 May 2005
Posts: 641
Location: Monbalen (47),France

PostPosted: Tue Aug 19, 2008 5:53 pm    Post subject: [gnome-panel] disparait avec compiz(résolu~) Reply with quote

bonsoir,
j'ai un problème curieux depuis des mois...(gnome 2.18 2.20 et maintenant 2.22)

Avec compiz gnome-panel n'apparait pas avec mon ouverture de session de gnome tant que je ne bouge pas le cube ou que j'"expose"...

C'est pas bien méchant mais ça m'énerve !

Cela ne m'arrive qu'avec compiz et le plus curieux c'est que sur le même pc j'ai 2 comptes utilisateur et le problème ne se profuit qu'avec un !

J'ai également un dual boot avec une ubuntu qui me sert de système de secours et j'ai pas ce problème non plus...

J'ai comparé les programmes qui se lancent entre mes deux sessions d'utilisateurs, et leur ordre..il est identique....

J'ai de plus la même config de compiz et le même script de lancement sur mes deux comptes utilisateurs..

Une idée ?

Edit : eh bien j'ai réglé le problème en desactivant le plugin "placer des fenêtres" et ce bien que ce plugin soit actif avec mon autre compte utilisateur ainsi que sur ubuntu sans poser pour autant ce désagrément...
_________________
On m'a dit que la terre tourne, alors j'attends que ma maison passe par ici...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum