Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
VMware workstation, nätver problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
Paradoxx
Apprentice
Apprentice


Joined: 13 Jan 2003
Posts: 197
Location: Sweden

PostPosted: Sun Jul 27, 2003 4:39 am    Post subject: VMware workstation, nätver problem Reply with quote

det är så jag har installerat VMware workstation, jag kör win 2k på den men jag får inget nätverkt till den jag är backom en nat wall och jag kör dynamisk ip, när jag startar win2k så får jag error


Could not open /dev/vmnet8: No such device Device Ethornet0 will start disconnected.

vet nån hur man fixsar deta?
_________________
//Jag är dyslectiker

//pless dount complain im dyslectic


//i whas born in hell im going to hell
Back to top
View user's profile Send private message
Yarrick
Bodhisattva
Bodhisattva


Joined: 05 Jun 2002
Posts: 304
Location: Malmö, Sweden

PostPosted: Sun Jul 27, 2003 10:13 am    Post subject: Reply with quote

valde du stöd för nätverk när du körde vmware-config-skriptet?
Back to top
View user's profile Send private message
Paradoxx
Apprentice
Apprentice


Joined: 13 Jan 2003
Posts: 197
Location: Sweden

PostPosted: Sun Jul 27, 2003 5:04 pm    Post subject: Reply with quote

Yarrick wrote:
valde du stöd för nätverk när du körde vmware-config-skriptet?



ja det gjorde ja.. är det nåt i kernel man ska konfa in nåt stöd i kerneln?
_________________
//Jag är dyslectiker

//pless dount complain im dyslectic


//i whas born in hell im going to hell
Back to top
View user's profile Send private message
creideiki
n00b
n00b


Joined: 19 Feb 2003
Posts: 59
Location: Linköping, Sweden

PostPosted: Mon Jul 28, 2003 7:12 pm    Post subject: Reply with quote

Paradoxx wrote:
är det nåt i kernel man ska konfa in nåt stöd i kerneln?
Nej, men däremot måste du ladda modulerna som VMWare kompilerade åt dig. Pröva:
Code:
/etc/init.d/vmware start
Back to top
View user's profile Send private message
Paradoxx
Apprentice
Apprentice


Joined: 13 Jan 2003
Posts: 197
Location: Sweden

PostPosted: Mon Jul 28, 2003 8:41 pm    Post subject: Reply with quote

creideiki wrote:
Paradoxx wrote:
är det nåt i kernel man ska konfa in nåt stöd i kerneln?
Nej, men däremot måste du ladda modulerna som VMWare kompilerade åt dig. Pröva:
Code:
/etc/init.d/vmware start



jag har fot det att funka nu. felet va jag valde under install host-only
så det funkade inte så bra :-/, men nu funkar det :).. tack för all hjelä
_________________
//Jag är dyslectiker

//pless dount complain im dyslectic


//i whas born in hell im going to hell
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum