Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Carte Video]Des traits partout jusqu'au "consolefont"(solv)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
bulki
Guru
Guru


Joined: 25 Nov 2004
Posts: 529
Location: SiliconValley

PostPosted: Sun Jul 27, 2008 1:38 am    Post subject: [Carte Video]Des traits partout jusqu'au "consolefont&q Reply with quote

Salut tout le monde,

j'ai un truc bien étrange qui est apparu sur mon laptop. Quand je le boote, j'ai la chose suivante:
- affichage bios OK
- Loading grub blablah OK
- Puis le curseur qui clignote _ dans un écran noir
- J'appuye enter/haut/bas pour choisir sur quel kernel je veux booter, à l'aveuglette, parce que j'ai _ dans l'écran noir.
- je boot et là j'ai de nouveau qqch à l'écran, plein de petits traits partout, c'est illisible ce qui vient noté jusqu'à ce que "consolefont" soit chargé, alors là, tout redevient ok.

J'ai essayé de réinstallé le stage 2 de grub (enfin, meme grub en entier :P), mais c'est le même topo. J'ai pensé à un problème avec la VGA, mais on aurait le souci dès le début lors du démarrage. Ou ça pourrait être une résolution foireuse :S. Je saurais pas dire après quoi c'est venu ce problème !

EDIT: Maintenant que j'y pense, je pourrais booter un livecd...


Last edited by bulki on Tue Jul 29, 2008 12:32 am; edited 1 time in total
Back to top
View user's profile Send private message
SlashRhumSlashNeisson
Apprentice
Apprentice


Joined: 30 Dec 2006
Posts: 200
Location: Lille

PostPosted: Sun Jul 27, 2008 5:59 am    Post subject: Reply with quote

salut,

pour ce qui est illisible, c'est une mauvaise valeur de vga dans le grub.conf

pour l'écran noir au démarrage:

Code:
#mount /boot
#emerge --config grub
--> tu réponds à la question


ensuite tu installes grub (manuel ou auto)
_________________
Gentoo only
Back to top
View user's profile Send private message
bulki
Guru
Guru


Joined: 25 Nov 2004
Posts: 529
Location: SiliconValley

PostPosted: Mon Jul 28, 2008 5:46 am    Post subject: Reply with quote

Hum, merci, ça a résolut mon problème. Bizzare, parce que en le faisant manuellement, ça n'avait pas marché. Bref, quand je regardait ce que le --config fesait, je suis tombé sur du Shakespeare :lol: :
Quote:
# the grub default commands silently piss themselves if
# the default file does not exist ahead of time


Merci !
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum