Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
directory portage non presente in /etc
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Lioben
Tux's lil' helper
Tux's lil' helper


Joined: 02 Mar 2008
Posts: 148

PostPosted: Fri Jul 25, 2008 3:56 pm    Post subject: directory portage non presente in /etc Reply with quote

Ciao a tutti il problema è appunto questo , sto installando gentoo 2008.0 amd64 , e mi era fallito l'emerge degli ati.drivers-8.47 volevo installare gli 8.501 ......solo che mi sono accorto che in etc non esiste la cartella portage.... chi mi puo' dare una mano? grazie
_________________
Il destino è contro di me ?! TANTO PEGGIO PER LUI!!

Computer DESKTOP Acer E700- IE74
INTEL CORE2 QUAD Q6600
RAM 2 GB DDR II
ATI RADEON X1650SE 1024 RAM dedicata
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Fri Jul 25, 2008 4:10 pm    Post subject: Reply with quote

te stesso :D .
basta crearla :wink:
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Fri Jul 25, 2008 4:35 pm    Post subject: Reply with quote

Però è un pò strano, almeno la directory vuota dovrebbe esserci:
Code:

$ qlist portage|grep /etc/portage
/etc/portage/.keep_sys-apps_portage-0

_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
Lioben
Tux's lil' helper
Tux's lil' helper


Joined: 02 Mar 2008
Posts: 148

PostPosted: Fri Jul 25, 2008 5:26 pm    Post subject: Reply with quote

ho provato a dare i comandi che mi hai postato :

-bash: qlist: command not found

in effetti che non ci sia /etc/portage è un po strano.....almeno vuota la ho sempre vista in fase di installazione.
_________________
Il destino è contro di me ?! TANTO PEGGIO PER LUI!!

Computer DESKTOP Acer E700- IE74
INTEL CORE2 QUAD Q6600
RAM 2 GB DDR II
ATI RADEON X1650SE 1024 RAM dedicata
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Fri Jul 25, 2008 6:23 pm    Post subject: Reply with quote

Lioben wrote:
ho provato a dare i comandi che mi hai postato :

-bash: qlist: command not found

qlist fa parte del pacchetto app-portage/portage-utils
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
Lioben
Tux's lil' helper
Tux's lil' helper


Joined: 02 Mar 2008
Posts: 148

PostPosted: Sat Jul 26, 2008 10:08 am    Post subject: Reply with quote

ciao ho dato il comando qlist e mi è tornato

Code:
/etc/portage/.keep_sys-apps_portage-0


la directory la avevo aggiunta manualmente
_________________
Il destino è contro di me ?! TANTO PEGGIO PER LUI!!

Computer DESKTOP Acer E700- IE74
INTEL CORE2 QUAD Q6600
RAM 2 GB DDR II
ATI RADEON X1650SE 1024 RAM dedicata
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum