Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[xfce] Probleme pour les ombre et transparances [Résolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
404_crazy
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2008
Posts: 145

PostPosted: Wed Jul 23, 2008 11:56 am    Post subject: [xfce] Probleme pour les ombre et transparances [Résolu] Reply with quote

Salut,

J'ai installer sur un de mes laptop une gentoo avec XFCE (Pour tester un peut tout ca) et comme je ne connait pas du tout xfce j'ai suivie un tuto pour la transparance et les ombres.

J'ai donc fait les manipe. decrite par le tuto :

edité ce fichier: ~/.config/xfce4/mcs_settings/wmtweaks.xml

et faire passé le valeur de 'UseCompositing' de '0' a '1'

puis un onglet doit aparaitre dans le menu de gestion des fenetres et c'est bien lâ mon probleme car il n'aparait pas.

ps voici un lien vers le tuto en question (la partie sur la transparance est a la fin):
http://www.pmdz.info/blog/?14-personnaliser-xfce-v4-4


Last edited by 404_crazy on Wed Jul 23, 2008 7:34 pm; edited 1 time in total
Back to top
View user's profile Send private message
Poch
Tux's lil' helper
Tux's lil' helper


Joined: 09 Jun 2006
Posts: 105
Location: Namur, Belgique

PostPosted: Wed Jul 23, 2008 12:26 pm    Post subject: Reply with quote

Salut,

Si mes souvenirs sont bons, j'avais juste a ajouter dans la conf de Xorg la section
Code:

Section "Extensions"
   Option "Composite" "Enable"
EndSection

Apres redémarrage de Xorg, l'onglet apparaissait bien dans le menu... Je n'ai en tout cas pas souvenir d'aller dans un autre fichier de config...
_________________
Microsoft is not the answer. Microsoft is the question. NO, is the answer.
Back to top
View user's profile Send private message
404_crazy
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jan 2008
Posts: 145

PostPosted: Wed Jul 23, 2008 12:56 pm    Post subject: Reply with quote

Poch ta solution ne marche malhereusement pas pour moi.

edit: Le probleme et resolut j'avais simplemet oublier une varable use ca maprendrat a lire la doc de gentoo putot que des tuto independant.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum