Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Xircom PCMCIA Ethernet Card Issues
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Drasica
Apprentice
Apprentice


Joined: 16 Apr 2006
Posts: 156

PostPosted: Sun Jul 06, 2008 9:08 pm    Post subject: Xircom PCMCIA Ethernet Card Issues Reply with quote

Hello,

I am trying to use a Xircom PCMCIA RealPort CardBus Ethernet 10/100 adapter. It seems to be having some trouble matching the driver to the hardware.

The hardware is detected fine (it seems)

dmesg says "pccard: CardBus card inserted into slot 1"
lspci says "06:00.0 Ethernet controllerL Xircom Cardbus Ethernet 10/100 (rev 03) "

But when I look at the modules, lsmod says that xirc2ps_cs is loaded, but it is not used by any devices.

Is xirc2ps_cs the wrong driver? If not, what should I use, since it seems to be the only Xircom CardBus driver available in the kernel's menuconfig.

Edit: I know PCMCIA is working fine, because I have an Orinoco Wireless card functioning perfectly. I have the CardBus and yalta bridge drivers built into the kernel. Do these need to be modules?
Back to top
View user's profile Send private message
bunder
Bodhisattva
Bodhisattva


Joined: 10 Apr 2004
Posts: 5213

PostPosted: Sun Jul 06, 2008 11:53 pm    Post subject: Reply with quote

Moved from Networking & Security to Duplicate Threads in favour of https://forums.gentoo.org/viewtopic-t-699197.html

Please don't crosspost.
_________________
goodbye fgo. it was nice knowing you.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum