Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[k3b] k3b ne trouve pas ffmpeg [résolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Footkill
n00b
n00b


Joined: 06 Nov 2007
Posts: 27

PostPosted: Sat Jul 05, 2008 11:17 am    Post subject: [k3b] k3b ne trouve pas ffmpeg [résolu] Reply with quote

Bonjour à tous, troisième problème sans trouver de solutions en deux jours, :? désolé!
Cette fois-ci c'est k3b. Selon https://bugs.gentoo.org/show_bug.cgi?id=218093 le problème de compilation de k3b avec les versions récentes de ffmpeg est résolu. Cependant lorsque j'emerges k3b-1.0.5-r1 avec le use flag ffmpeg j'obtiens ceci:

K3b - FFMpeg decoder plugin (decodes wma and others):
K3b - no
K3b - You are missing the ffmpeg headers and libraries
K3b - version 0.4.9 or higher.
K3b - The ffmpeg audio decoding plugin (decodes wma and
K3b - others) won't be compiled.

J'ai oublié quelque chose?
Merci de votre aide,


Last edited by Footkill on Tue Jul 08, 2008 8:03 am; edited 1 time in total
Back to top
View user's profile Send private message
gglaboussole
l33t
l33t


Joined: 17 May 2005
Posts: 641
Location: Monbalen (47),France

PostPosted: Sat Jul 05, 2008 12:47 pm    Post subject: Reply with quote

Salut,
As tu justement une version récente de ffmpeg, c'est à dire au moins en ~ton_arch ?
Lorsque tu mélanges stable et instable ça peut arriver....
sinon pas d'idée :?
_________________
On m'a dit que la terre tourne, alors j'attends que ma maison passe par ici...
Back to top
View user's profile Send private message
Footkill
n00b
n00b


Joined: 06 Nov 2007
Posts: 27

PostPosted: Sat Jul 05, 2008 2:36 pm    Post subject: Reply with quote

Tout mon système est en ~amd64, donc oui, j'ai la version la plus récente disponible de ffmpeg et de k3b. Mais le problème n'est pas là. Le bug est censé être résolu et fermé depuis le 13 juin selon bugzilla donc k3b est censé détecter ffmpeg et personne n'a rapporté aucun problème. Mais dans mon cas k3b ne trouve pas ffmpeg. Et je ne sais pas pourquoi. Si personne n'a d'idée, je finirai par ouvrir un rapport de bug sur bugzilla.
Back to top
View user's profile Send private message
Footkill
n00b
n00b


Joined: 06 Nov 2007
Posts: 27

PostPosted: Tue Jul 08, 2008 8:03 am    Post subject: Reply with quote

Problème resolu avec k3b-1.0.5-r2. C'était donc bien un bug de k3b-1.0.5-r1.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum