Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Grub Loading Stage 1.5. / Grub Loading, Please Wait...
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
__Jean__
n00b
n00b


Joined: 12 Jun 2008
Posts: 1

PostPosted: Thu Jun 12, 2008 3:39 pm    Post subject: Grub Loading Stage 1.5. / Grub Loading, Please Wait... Reply with quote

Salve a tutti... ho cercato ovunque, ma non ho trovato richieste come la mia... ergo apro un nuovo topic...

Dopo aver installato Ubuntu Linux sul mio portatile, ho deciso di rimuoverlo...
Ubuntu era installato su una partizione del mio HD, insieme a Windows... ovviamente avevo una partizione con Windows, una di swap e una per Ubuntu. In primo luogo ho pensato di reinstallare Ubuntu con il Live CD, ma inserendolo e provando ad eseguire il boot da CD non ci riuscivo... partiva automaticamente la schermata dove scegliere quale sistema operativo eseguire... con Ubuntu predefinito.
Pensando di fare cosa semplice ed intelligente, per rimuovere Ubuntu ho usato Partition Magic da Windows per formattare le partizioni di Swap e root.
C'è da dire che CREDO la partizione di root non sia stata in realtà formattata completamente... rimanevano 500 MB occupati, ma forse è stata solo una mia impressione... lo so, sono deficiente e non vi dò elementi, scusate :(

Ora, se provo a riavviare il pc, ottengo uno splendido:

Quote:
Grub Loading Stage 1.5.

Grub Loading, Please Wait...


E poi il computer si riavvia. Se lo faccio partire da CD, ottengo lo stesso risultato, non cambia assolutamente, come se il CD neppure esistesse.

Considerato che, in questo modo, non posso avviare assolutamente nulla, e che ho il mio bel Windows con tutte le mie cose che vorrei decisamente recuperare, c'è un modo per modificare le impostazioni di boot e far eseguire almeno Windows? E, eventualmente, come potrei poi risolvere il problema?

Credevo di aver trovato la soluzione QUI, ma mi sbagliavo... penso... dato che non ci ho capito un'acca 8O

Vi ringrazio in anticipo... sperando che sia la volta buona per trovare una soluzione :cry:
Back to top
View user's profile Send private message
Tigerwalk
Guru
Guru


Joined: 15 May 2007
Posts: 475
Location: Napoli

PostPosted: Thu Jun 12, 2008 5:03 pm    Post subject: Reply with quote

Post sbagliato, sezione sbagliata, forum sbagliato!
Comunque devi ripristinare l'MBR di windows usando il suo CD d'installazione.
_________________
Linux user N°447789
Carpe diem (quam minimum credula postero) -Orazio (I,11)
Back to top
View user's profile Send private message
Kernel78
Moderator
Moderator


Joined: 24 Jun 2005
Posts: 3652

PostPosted: Wed Jun 18, 2008 8:46 pm    Post subject: Reply with quote

@__Jean__
La posizione ufficiale del forum è quella di chiudere i post che non siano inerenti a gentoo e il tuo tratta di windows e di ubuntu quindi direi che il suo destino è segnato.

In ogni caso hai anche avuto fortuna, Tigerwalk ti ha segnalato la procedura da seguire per risolvere il tuo problema (o almeno ti ha messo sulla strada giusta).

In bocca al lupo.

Se hai dubbi o perplessità scrivimi un PM.
_________________
Le tre grandi virtù di un programmatore: pigrizia, impazienza e arroganza. (Larry Wall).
Prima di postare un file togli i commenti con
Code:
grep -vE '(^[[:space:]]*($|(#|!|;|//)))'
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum