Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] Firefox & youtube fullscreen?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
jsosic
Guru
Guru


Joined: 02 Aug 2004
Posts: 510
Location: Split (Croatia)

PostPosted: Tue Jun 10, 2008 7:26 pm    Post subject: [SOLVED] Firefox & youtube fullscreen? Reply with quote

Hi!

I have a problem with Fvwm - when I play youtube, and press fullscreen, Firefox opens new window which is 100x100px. On my Debian/KDE box, when I do the same thing, full screen window opens with progress bar and controls on the bottom. Someone else with the same issue?
_________________
I avenge with darkness, the blood is the life
The Order of the Dragon, I feed on human life


Last edited by jsosic on Thu Jun 12, 2008 10:32 pm; edited 1 time in total
Back to top
View user's profile Send private message
muhsinzubeir
l33t
l33t


Joined: 29 Sep 2007
Posts: 948
Location: /home/muhsin

PostPosted: Wed Jun 11, 2008 8:12 am    Post subject: Reply with quote

the fullscreen on my machine doesnt work...even on redtube 8)
_________________
~x86
p5k-se
Intel Core 2 Duo
Nvidia GT200
http://www.zanbytes.com
Back to top
View user's profile Send private message
jsosic
Guru
Guru


Joined: 02 Aug 2004
Posts: 510
Location: Split (Croatia)

PostPosted: Wed Jun 11, 2008 9:11 am    Post subject: Reply with quote

Maybe because of the arhitecture (x86_64) and nspluginwrapper? I'll try the exact same setup on x86 and see...
_________________
I avenge with darkness, the blood is the life
The Order of the Dragon, I feed on human life
Back to top
View user's profile Send private message
ThomasAdam
Guru
Guru


Joined: 20 Mar 2005
Posts: 448
Location: England

PostPosted: Wed Jun 11, 2008 9:17 am    Post subject: Reply with quote

jsosic wrote:
Maybe because of the arhitecture (x86_64) and nspluginwrapper? I'll try the exact same setup on x86 and see...


Which thread is it I am meant to be keeping an eye on here, Jsosic? *This* one or the duplicate one on the FVWM Forums? Have you any idea how bloody irritating it is?

-- Thomas Adam
Back to top
View user's profile Send private message
jsosic
Guru
Guru


Joined: 02 Aug 2004
Posts: 510
Location: Split (Croatia)

PostPosted: Wed Jun 11, 2008 11:16 am    Post subject: Reply with quote

I will know for sure later today... I've build a x86 Gentoo exact setup, and will try out Fvwm with the player....

For now I suspect on nspluginwrapper which enables 32bit plugins in 64bit browser - because flash is still 32bit...

Sorry for the duplicate, only later I found out that maybe it has something to do with nspluginwrapper, and didn't want to paste my Fvwm 2000lines config before I rule out nspluginwrapper.
_________________
I avenge with darkness, the blood is the life
The Order of the Dragon, I feed on human life
Back to top
View user's profile Send private message
muhsinzubeir
l33t
l33t


Joined: 29 Sep 2007
Posts: 948
Location: /home/muhsin

PostPosted: Wed Jun 11, 2008 6:44 pm    Post subject: Reply with quote

hey on youtube its working, just redtube is one that is not workin.Sorry i mislead you on the above post, im not that fan of youtube, i thought we are discussin redtube..
why it doesnt work on redtube :wink:
_________________
~x86
p5k-se
Intel Core 2 Duo
Nvidia GT200
http://www.zanbytes.com
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 6525
Location: /usr/lib64/lv2

PostPosted: Thu Jun 12, 2008 2:49 pm    Post subject: Reply with quote

Youtube works in Firefox for me (x86 ~arch). My problem is jerky video, both in normal view and full-screen.

Try emerge --sync and emerge firefox (do a pretend to make sure everything is ok and to check for use flags) or even emerge --sync and emerge world (again, do a pretend first). Maybe you just need an update.
_________________
Gentoo Studio: A Gentoo-based, professional digital audio workstation OS.
Back to top
View user's profile Send private message
jsosic
Guru
Guru


Joined: 02 Aug 2004
Posts: 510
Location: Split (Croatia)

PostPosted: Thu Jun 12, 2008 10:31 pm    Post subject: Reply with quote

OK - I've got it. It's not the gentoo problem, it's not the Fvwm problem. On 32bit everything works - so the problem is with nspluginwrapper on x86_64...

Thank you all for your help!
_________________
I avenge with darkness, the blood is the life
The Order of the Dragon, I feed on human life
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 6525
Location: /usr/lib64/lv2

PostPosted: Thu Jun 12, 2008 11:22 pm    Post subject: Reply with quote

Oooh, that no-good, 64-bit piece of silicon!!!

:lol:
_________________
Gentoo Studio: A Gentoo-based, professional digital audio workstation OS.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum