Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[wifi] zd1211rw error. dongle marche ou creve ?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
vlotho
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2008
Posts: 77

PostPosted: Sun Jun 08, 2008 1:42 pm    Post subject: [wifi] zd1211rw error. dongle marche ou creve ? Reply with quote

Salut,

/var/log/message :

Code:
Jun  8 14:22:36 livecd usb 1-2: Could not load firmware file zd1211/zd1211_ub. Error number -2
Jun  8 14:22:36 livecd zd1211rw 1-2:1.0: couldn't load firmware. Error number -2
Jun  8 14:22:36 livecd usb 1-2: reset full speed USB device using uhci_hcd and address 2
Jun  8 14:22:36 livecd zd1211rw: probe of 1-2:1.0 failed with error -2
Jun  8 14:22:36 livecd usbcore: registered new interface driver zd1211rw


la commande lsmod retourne bien le zd1211rw dans la liste mais pas de eth0 ni dans le ifconfig ni dans le iwconfig

quand je lance la commande :

iwconfig eth0 essid xxxxxxxx
Code:
Error for wireless request "Set ESSID" (8B1A) :
        SET failed on device eth0 ; no such device


perso je pense que mon dongle est foutu. peut être une coupure soudaine du réseau qui lui a pas plu ou de l'alim ... c'est depuis que j'ai changé ma LB classique contre la pro. sur la classique et sous Debian, elle fonctionnais. après le changement de LB plus moyen de la faire fonctionner sur Deb...
_________________
Ashl3y dit: moi je suce que si le mec me baise après.
f0xy-dj1 dit: remarque s'il le fait pas il t'aura quand même bien baisé.
Back to top
View user's profile Send private message
geekounet
Bodhisattva
Bodhisattva


Joined: 11 Oct 2004
Posts: 3772
Location: Wellington, Aotearoa

PostPosted: Sun Jun 08, 2008 1:53 pm    Post subject: Reply with quote

Code:
Jun  8 14:22:36 livecd zd1211rw 1-2:1.0: couldn't load firmware. Error number -2

Il faudrait peut-être déjà commencer par installer le firmware ;)
Back to top
View user's profile Send private message
vlotho
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2008
Posts: 77

PostPosted: Sun Jun 08, 2008 2:00 pm    Post subject: Reply with quote

merde je pensais que si le module était chargé le firmware était installé aussi et vu que j'ai pas le net sur cette bécane je vais encore me taper la galère.
_________________
Ashl3y dit: moi je suce que si le mec me baise après.
f0xy-dj1 dit: remarque s'il le fait pas il t'aura quand même bien baisé.
Back to top
View user's profile Send private message
vlotho
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2008
Posts: 77

PostPosted: Sun Jun 08, 2008 3:19 pm    Post subject: Reply with quote

petit complément :

Code:
Jun  8 15:54:01 livecd usb 1-2: new full speed USB device using uhci_hcd and address 4
Jun  8 15:54:01 livecd usb 1-2: configuration #1 chosen from 1 choice
Jun  8 15:54:02 livecd zd1211rw 1-2:1.0: firmware version 4605
Jun  8 15:54:02 livecd zd1211rw 1-2:1.0: zd1211 chip 0ace:1211 v4330 full 00-03-1b RF2959_RF pa0 g---
Jun  8 15:54:02 livecd zd1211rw 1-2:1.0: eth0
Jun  8 15:54:14 livecd rc-scripts: WEP key is not set for "ALICE-293E39" - not connecting
Jun  8 15:54:14 livecd rc-scripts: WEP key is not set for "Livebox-D9E8" - not connecting
Jun  8 15:54:14 livecd rc-scripts: Couldn't associate with any access points on eth0
Jun  8 15:54:14 livecd rc-scripts: Failed to configure wireless for eth0
Jun  8 15:57:01 livecd ieee80211_crypt: registered algorithm 'WEP'
Jun  8 15:58:08 livecd zd1211rw 1-2:1.0: error ioread32(CR_REG1): -11


c'est cette ligne qui me turlupine :

Code:
Jun  8 15:58:08 livecd zd1211rw 1-2:1.0: error ioread32(CR_REG1): -11


j'ai bien tout configuré selon la partie "configuration manuelle du réseau" du manuel étant donné que je suis en ip fixe dans mon intranet

en plus je trouve pas les fichiers ou sont écrit les paramètre en dur style /etc/network/interfaces sur debian

bon pour le firmware pas de soucis ;) ca gère xD
_________________
Ashl3y dit: moi je suce que si le mec me baise après.
f0xy-dj1 dit: remarque s'il le fait pas il t'aura quand même bien baisé.
Back to top
View user's profile Send private message
vlotho
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2008
Posts: 77

PostPosted: Sun Jun 08, 2008 10:25 pm    Post subject: Reply with quote

petit rajout pour faire ca à la bien ( ouai je sais c'est nul )

la commande :
lspci|grep -i net

ne renvoi rien

ifconfig -a :

Code:
eth0      Link encap:Ethernet  HWaddr 00:03:1B:57:ED:71 
          inet addr:192.168.1.2  Bcast:192.168.1.255  Mask:255.255.255.0
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:122 errors:0 dropped:0 overruns:0 frame:0
          TX packets:122 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:13112 (12.8 Kb)  TX bytes:13112 (12.8 Kb)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:122 errors:0 dropped:0 overruns:0 frame:0
          TX packets:122 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:13112 (12.8 Kb)  TX bytes:13112 (12.8 Kb)


route -n :

Code:
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.1.0     0.0.0.0         255.255.255.0   U     0      0        0 eth0
127.0.0.0       0.0.0.0         255.0.0.0       U     0      0        0 lo
0.0.0.0         192.168.1.1     0.0.0.0         UG    0      0        0 eth0


iwconfig :

Code:
eth0      IEEE 802.11b/g  ESSID:"Livebox-D9E8"  Nickname:"zd1211"
          Mode:Managed  Frequency:2.412 GHz  Access Point: 00:1E:4C:BF:B8:F2   
          Bit Rate=1 Mb/s   
          Encryption key:****-****-****-****-****-****-**   Security mode:open
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


et donc le soucis c'est que même après la configuration pas de ping vers aucune machine du réseau ni à l'extérieur.
_________________
Ashl3y dit: moi je suce que si le mec me baise après.
f0xy-dj1 dit: remarque s'il le fait pas il t'aura quand même bien baisé.
Back to top
View user's profile Send private message
vlotho
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2008
Posts: 77

PostPosted: Tue Jun 10, 2008 8:04 pm    Post subject: Reply with quote

je sais pas trop tout les combien de temps on peu faire les up ici alors j'en fais un pti ;)
_________________
Ashl3y dit: moi je suce que si le mec me baise après.
f0xy-dj1 dit: remarque s'il le fait pas il t'aura quand même bien baisé.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum