Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SU] erreur connection shadow+login.defs 4.1.2 (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Mickael
Advocate
Advocate


Joined: 05 Sep 2005
Posts: 2383
Location: ~Belfort! - France - EU

PostPosted: Wed May 28, 2008 7:42 am    Post subject: [SU] erreur connection shadow+login.defs 4.1.2 (résolu) Reply with quote

SAlut à tous,

j'ai fait une petite mise à jour hier, et j'ai bien vu que parmi ces fichiers à updater l'un d'eux concernait la connexion/login etc, mais voilà je ne devais pas avoir les yeux bien ouverts et le résultat donne ceci lors d'un "su" :
Quote:
u
Mot de passe :
erreur de configuration - élément « FAILLOG_ENAB » inconnu (avertissez l'administrateur)
erreur de configuration - élément « LASTLOG_ENAB » inconnu (avertissez l'administrateur)
erreur de configuration - élément « MAIL_CHECK_ENAB » inconnu (avertissez l'administrateur)
erreur de configuration - élément « OBSCURE_CHECKS_ENAB » inconnu (avertissez l'administrateur)
erreur de configuration - élément « PORTTIME_CHECKS_ENAB » inconnu (avertissez l'administrateur)
erreur de configuration - élément « QUOTAS_ENAB » inconnu (avertissez l'administrateur)
erreur de configuration - élément « MOTD_FILE » inconnu (avertissez l'administrateur)
erreur de configuration - élément « FTMP_FILE » inconnu (avertissez l'administrateur)
erreur de configuration - élément « NOLOGINS_FILE » inconnu (avertissez l'administrateur)
erreur de configuration - élément « ENV_HZ » inconnu (avertissez l'administrateur)
erreur de configuration - élément « PASS_MIN_LEN » inconnu (avertissez l'administrateur)
erreur de configuration - élément « SU_WHEEL_ONLY » inconnu (avertissez l'administrateur)
erreur de configuration - élément « CRACKLIB_DICTPATH » inconnu (avertissez l'administrateur)
erreur de configuration - élément « PASS_CHANGE_TRIES » inconnu (avertissez l'administrateur)
erreur de configuration - élément « PASS_ALWAYS_WARN » inconnu (avertissez l'administrateur)
erreur de configuration - élément « CHFN_AUTH » inconnu (avertissez l'administrateur)
erreur de configuration - élément « ENVIRON_FILE » inconnu (avertissez l'administrateur)

et je passe root ensuite. Quel est donc ce doux fichier à configurer correctement svp. Je corrigerai mon titre en conséquence Merci!!

PS : ne tapez pas trop fort je suis en train de rédiger ma thèse, ce qui signifie que je suis complètement à la rue en ce moment... :lol:

EDIT : je mise sur login.def ou un truc dans le genre.

EDIT 2 : je regarde ce bug https://bugs.gentoo.org/show_bug.cgi?id=223631
avec ce comment :
Quote:
------- Comment #5 From Diego Pettenò 2008-05-27 00:19:26 0000 [reply] -------

Fixed in 4.1.2-r1.


_________________
À LIRE : COMMENT POSTER ET OBTENIR DE L'AIDE ?
Qui suis-je ? Bon j'ai relu, comme d'habitude, je suis bon a rien le vendredi
Qui suis-je ? Je ne serai jamais modo


Last edited by Mickael on Wed May 28, 2008 10:38 am; edited 1 time in total
Back to top
View user's profile Send private message
ghoti
Advocate
Advocate


Joined: 30 Dec 2002
Posts: 3580
Location: Belgium

PostPosted: Wed May 28, 2008 7:54 am    Post subject: Reply with quote

http://www.sslug.dk/~chlor/login.defs.html ;)
Back to top
View user's profile Send private message
Mickael
Advocate
Advocate


Joined: 05 Sep 2005
Posts: 2383
Location: ~Belfort! - France - EU

PostPosted: Wed May 28, 2008 7:55 am    Post subject: Reply with quote

Merci ghoti cela confirme mes pistes, la mise à jour de shadow à la version 4.1.2-r1 devrait régler ce léger désagrément. Je vous confirme dans deux heures, là c'est réunion d'équipe.
_________________
À LIRE : COMMENT POSTER ET OBTENIR DE L'AIDE ?
Qui suis-je ? Bon j'ai relu, comme d'habitude, je suis bon a rien le vendredi
Qui suis-je ? Je ne serai jamais modo
Back to top
View user's profile Send private message
Desintegr
l33t
l33t


Joined: 25 Mar 2004
Posts: 863
Location: France - Orléans

PostPosted: Wed May 28, 2008 8:03 am    Post subject: Reply with quote

Et oui, le bug était corrigé avant même que tu postes.
Il faut donc toujours chercher au moins sur le forum et bugzilla avant de poster :).
_________________
Gentoo ~AMD64
Hoc Volo, Sic Jubeo !
Mon wiki : http://desintegr.free.fr
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Wed May 28, 2008 12:35 pm    Post subject: Reply with quote

Desintegr wrote:
Et oui, le bug était corrigé avant même que tu postes.
Il faut donc toujours chercher au moins sur le forum et bugzilla avant de poster :).


carrément, j'ai eu le bug le 26, corrigé le 27 8)

:roll: la recherche est pas là pour rien ^^ (y avais même déjà eu ce bug en 2006 XD)
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum