Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
NVIDIA Problem?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Yuki_Nagato
n00b
n00b


Joined: 18 May 2008
Posts: 2

PostPosted: Sun May 18, 2008 4:28 am    Post subject: NVIDIA Problem? Reply with quote

The same general thing happens when I boot to the GParted CDs as when I boot to the Gentoo Live CD i686 2007.0. It initially starts up, and then crashes and quits on me when it is unable to launch the X System.

To start, the computer is running a NVIDIA PureVideo graphics card.
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 47088
Location: 56N 3W

PostPosted: Sun May 18, 2008 12:37 pm    Post subject: Reply with quote

Yuki_Nagato,

Welcome to Gentoo.

The 2007.0 CD is a year old now. Its drivers may be too old for your hardware.
Can you boot successfullly is you give the nox option to the kernel at boot time ?
This would allow you to install but without Xorg until you can configure your own with a newer driver.

You may also want to consider the 2008_beta2 Gentoo liveCD, which is the latest Gentoo liveCD
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
kkuehne
n00b
n00b


Joined: 19 May 2008
Posts: 24
Location: Ulm, Germany

PostPosted: Mon May 19, 2008 7:00 pm    Post subject: Reply with quote

Can you provide us with any error message or output?

Last edited by kkuehne on Tue May 20, 2008 12:05 pm; edited 1 time in total
Back to top
View user's profile Send private message
d2_racing
Bodhisattva
Bodhisattva


Joined: 25 Apr 2005
Posts: 13047
Location: Ste-Foy,Canada

PostPosted: Tue May 20, 2008 11:57 am    Post subject: Reply with quote

Does the 2008.0 LiveCD boots on your box ?
Back to top
View user's profile Send private message
Yuki_Nagato
n00b
n00b


Joined: 18 May 2008
Posts: 2

PostPosted: Wed May 21, 2008 1:38 am    Post subject: Reply with quote

Alright.

The 2008.0 does boot up "correctly." The X Window system apparently does boot up and I end up looking at the XFCE Desktop environment. Unfortunately, I am unable to do anything as I only have one USB keyboard and one USB mouse. Neither is recognized by the beta, and I am unable to do anything other than pull the plug.

I am not sitting at the actually computer, but I will drop the error here soon.

Does anyone know if PureVideo is even compatible with Linux? I hear it falls onto the unsupported side of the nVidia fence.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum