Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Destroyed my system!?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
remix
l33t
l33t


Joined: 28 Apr 2004
Posts: 787
Location: hawaii

PostPosted: Mon May 19, 2008 11:49 am    Post subject: Destroyed my system!? Reply with quote

I was trying to update php, but one of the dependencies is sys-apps/coreutils-6.10-r2

but i had two blocked packages

Code:
[blocks B     ] sys-apps/mktemp (is blocking sys-apps/coreutils-6.10-r2)
[blocks B     ] >=sys-apps/coreutils-6.10 (is blocking sys-apps/mktemp-1.5)



i thought i could just emerge -C coreutils then re-emerge them, but after i removed coreutils, i can't do some things like ls.

i also don't know how to update these packages now, and i think if i reboot, i will not be able to boot into a sane system.

please help!
_________________
help the needy
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Mon May 19, 2008 11:58 am    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads.

See https://forums.gentoo.org/viewtopic-t-688061.html
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum