Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SMP] Allowing 2 CPUs SMP motherboard not detected (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
apocryphe
n00b
n00b


Joined: 03 Jul 2005
Posts: 59
Location: 78 - Pres de Saint Germain

PostPosted: Sun May 11, 2008 5:37 pm    Post subject: [SMP] Allowing 2 CPUs SMP motherboard not detected (résolu) Reply with quote

Bonsoir,


J'ai un souci depuis je ne sais pas vraiment combien de temps...


Je n'ai plus de SMP ( alors qu avant, il y a au moins 5 mois je peux le garantir que j'avais le support )
Quote:

processor : 0
vendor_id : GenuineIntel
cpu family : 6
model : 15
model name : Intel(R) Core(TM)2 Duo CPU T7250 @ 2.00GHz
stepping : 13
cpu MHz : 800.000
cache size : 2048 KB
physical id : 0
siblings : 1
core id : 0
cpu cores : 1
fpu : yes
fpu_exception : yes
cpuid level : 10
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall lm constant_tsc arch_perfmon pebs bts rep_good pni monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr lahf_lm ida
bogomips : 3993.75
clflush size : 64
cache_alignment : 64
address sizes : 36 bits physical, 48 bits virtual
power management:



j'ai un noyaux 2.6.25.3 officiel

la sortie de dmesg me donne:

Quote:
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] enabled)
Processor #1
ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
ACPI: Skipping IOAPIC probe due to 'noapic' option.
ACPI: HPET id: 0x8086a201 base: 0xfed00000
Allocating PCI resources starting at 88000000 (gap: 80000000:70000000)
SMP: Allowing 2 CPUs, 0 hotplug CPUs
PERCPU: Allocating 33240 bytes of per cpu data
Built 1 zonelists in Zone order, mobility grouping on. Total pages: 515400
Kernel command line: root=/dev/sda5 video=vesafb:mtrr,ywrap,1680x1050-32@60 noapic usb-handoff
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 32768 bytes)



Quote:
CPU: L1 I cache: 32K, L1 D cache: 32K
CPU: L2 cache: 2048K
CPU: Physical Processor ID: 0
CPU: Processor Core ID: 0
using mwait in idle threads.
ACPI: Core revision 20070126
ACPI: setting ELCR to 0200 (from 0eb0)
SMP motherboard not detected.
Using local APIC timer interrupts.
APIC timer calibration result 12468727
Detected 12.468 MHz APIC timer.
SMP disabled
Brought up 1 CPUs
net_namespace: 872 bytes
NET: Registered protocol family 16



voila mon dmesg complet : http://rafb.net/p/bCTFDb18.html

voila mon .config de mon kernel : http://rafb.net/p/jRCDeW96.html

Quote:
CONFIG_X86_SMP=y
CONFIG_X86_64_SMP=y
CONFIG_SMP=y
# CONFIG_X86_BIGSMP is not set
# CONFIG_X86_VSMP is not set
CONFIG_PM_SLEEP_SMP=y



merci de m'eclairer...


RESOLU:

J'ai enlever "noapic" de l'option de boot du kernel... et j ai bien mon SMP
_________________
Laptop Dell Inspiron 1520
Intel Core2Duo T7250 - GM965 - 4 Go 667MHz DDR2 - Nvidia 8400 GS (256MiB) - BCM4401- iwlwifi3945 - SD R5C822
~amd64 - GCC 4.4.1 - XFS ahci officiel 2.6.30.4 - Xorg 1.6.2 - kde 4.3 - Nvidia 190.18 - WSXGA+ (1680x1050)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum