Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] - Problemi di tastiera in citrix, kde e X
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Fri May 02, 2008 12:59 pm    Post subject: [RISOLTO] - Problemi di tastiera in citrix, kde e X Reply with quote

Salve, non so se e quanti di voi utilizzano citrix metaframe però io lo uso qui in azienda e oggi ho un problema con una macchina che ho preparato con GENTOO. Sostanzialmente ho fatto un emerge icaclient (come ho fatto altre volte) e quindi ho configurato tramite l'apposita utility wfcmgr e il mio nuovo client si connette a citrix.

L'unico problema rimane nell'utilizzo della tastiera; sostanzialmente non funzionano tasti come la @ oppure i seguenti: òçà°ù§...

Sapete aiutarmi ?

PS - un problema analogo mi si è verificato con rdesktop un po' di tempo fa e si trattava in file da mettere nelle keymaps di rdesktop, poi in realtà citrix non funziona in questo modo, almeno pare. In ogni caso su questa macchina rdesktop funziona con la tastiera almeno...


Last edited by lsegalla on Tue May 06, 2008 10:29 am; edited 1 time in total
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Tue May 06, 2008 7:31 am    Post subject: Reply with quote

Sapete quale può essere il mio problema ?
Back to top
View user's profile Send private message
koma
Advocate
Advocate


Joined: 06 Jun 2003
Posts: 2702
Location: Italy

PostPosted: Tue May 06, 2008 9:48 am    Post subject: Reply with quote

controlla un paio di cose:

il layout della tastiera è a posto in xorg o lo imposti da kde/gnome ?
puoi impostare la tastiera in citrix ma prova a mettere tutte le tastiere (anche in gnome) in en_us
dovrebbe funzionare.
_________________
Remember! Gnu is not Unix!
http://www.youtube.com/watch?v=_yoJI-Tl94g GLORY GLORY HYPNOTOAD
Linux Counter[code:1]
User n° #466586
ID 375005 EkatombeII
ID 375006 Apocalypto
ID 375007 KHP[/code:1]
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Tue May 06, 2008 10:12 am    Post subject: Reply with quote

Alcune informazioni:
- utilizzo KDE
- ero convinto di essere a posto con la tastiera ma ora mi rendo conto che evidentemente non è così perchè anche i KDE ho gli stessi problemi, probabilmente ho combinato qualcosa dopo aver risolto uno dei miei problemi

A questo punto per risolvere i problemi suppongo di dover mettere le mani in xorg.conf
E' così ?
Dove devo andare a modificare ?
Back to top
View user's profile Send private message
koma
Advocate
Advocate


Joined: 06 Jun 2003
Posts: 2702
Location: Italy

PostPosted: Tue May 06, 2008 10:25 am    Post subject: Reply with quote

nel layout metti it invece di en :)
in kde controlla le impostazioni della tastiera e scegli il alyout migliore per te
_________________
Remember! Gnu is not Unix!
http://www.youtube.com/watch?v=_yoJI-Tl94g GLORY GLORY HYPNOTOAD
Linux Counter[code:1]
User n° #466586
ID 375005 EkatombeII
ID 375006 Apocalypto
ID 375007 KHP[/code:1]
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Tue May 06, 2008 10:28 am    Post subject: Reply with quote

koma wrote:
nel layout metti it invece di en :)
in kde controlla le impostazioni della tastiera e scegli il alyout migliore per te


Telepatia :)
Ci son giusto appena riuscito.

Ho tolto un po' di sporcizia e seguendo le note son ripartito dalla configurazione originale dove c'era il valore "us" e ci ho messo "it"

Testato e tutto fuzionante quindi posso chiudere
Grazieee
Back to top
View user's profile Send private message
koma
Advocate
Advocate


Joined: 06 Jun 2003
Posts: 2702
Location: Italy

PostPosted: Tue May 06, 2008 10:31 am    Post subject: Reply with quote

notthing ;)
_________________
Remember! Gnu is not Unix!
http://www.youtube.com/watch?v=_yoJI-Tl94g GLORY GLORY HYPNOTOAD
Linux Counter[code:1]
User n° #466586
ID 375005 EkatombeII
ID 375006 Apocalypto
ID 375007 KHP[/code:1]
Back to top
View user's profile Send private message
codadilupo
Advocate
Advocate


Joined: 05 Aug 2003
Posts: 3135

PostPosted: Tue May 06, 2008 10:58 am    Post subject: Reply with quote

koma wrote:
notthing ;)


Hill! :-P

Coda
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum