Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[hal] désactiver le montage auto [résolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
bacatta
n00b
n00b


Joined: 17 Jul 2003
Posts: 19

PostPosted: Thu May 01, 2008 11:29 am    Post subject: [hal] désactiver le montage auto [résolu] Reply with quote

Bonjour,

Ca peux paraitre bizarre mais je n'ai pas envie que mes partitions windows se montent automatiquement au boot.
J'ai mis l'option "noauto" dans /etc/fstab mais hal ou je ne sais quoi prend la main et les montent...

Je ne sais pas où corriger ce comportement et j'aime bien le montage auto pour mes périphériques amovibles.


Last edited by bacatta on Fri May 09, 2008 7:29 pm; edited 1 time in total
Back to top
View user's profile Send private message
davidou2a
Guru
Guru


Joined: 15 Dec 2006
Posts: 574
Location: Ajaccio

PostPosted: Fri May 09, 2008 11:12 am    Post subject: Reply with quote

T'as quel Environnement de bureau ou gestionnaire de fenetres?
_________________
L'enfer je connais, il s'appelle Windows...
Back to top
View user's profile Send private message
kopp
Advocate
Advocate


Joined: 09 Apr 2004
Posts: 2885
Location: Grenoble, France

PostPosted: Fri May 09, 2008 11:37 am    Post subject: Reply with quote

https://forums.gentoo.org/viewtopic-t-641579.html?sid=82fa8a7397e8ad097c229fec5b26b96a tiens tu peux regarder ça. C'est pas exactement le même probleme mais un boolean "automount" a false dans les premières lignes, peut etre que ça aidera !
Back to top
View user's profile Send private message
bacatta
n00b
n00b


Joined: 17 Jul 2003
Posts: 19

PostPosted: Fri May 09, 2008 7:28 pm    Post subject: Reply with quote

kopp wrote:
https://forums.gentoo.org/viewtopic-t-641579.html?sid=82fa8a7397e8ad097c229fec5b26b96a tiens tu peux regarder ça. C'est pas exactement le même probleme mais un boolean "automount" a false dans les premières lignes, peut etre que ça aidera !


Merci, ca fonctionne comme je veux, c'était bien le même problème en fait !
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum