Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Xorg] Intel G35, out of range
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
DarkAn9el
n00b
n00b


Joined: 16 Dec 2006
Posts: 15
Location: Switzerland

PostPosted: Sun Apr 27, 2008 9:29 am    Post subject: [Xorg] Intel G35, out of range Reply with quote

Bonjour,
Je suis en train de faire une installation de gentoo x86_64 2008.0. J'ai généré mon fichier xorg.conf avec «Xorg -configure» mais lorsque je tente de lancer X, j'ai mon écran qui affiche «Out of range». J'ai vérifié les valeurs de HorizSync et de VertRefresh et elles correspondent aux spécifications de mon écran. J'ai également contrôlé la résolution mais rien à faire, je ne comprends vraiment pas. J'ai également l'erreur suivante qui resort:
Code:
(EE) intel(0): Unable to write to SDVOCTRL_E for SDVOB Slave 0x70.


A noter que le liveCD gentoo avait le même problème, par contre ça joue sous Windows.


  • La puce graphique est une Intel Graphics Media Accelerato X3500/G35 sur une carte mère ASUS P5E-VM HDMI
  • Mon kernel à l'option CONFIG_AGP_INTEL activée en module, version tuxonice 2.6.25-r1
  • Le pilote xorg utilisé est du paquet x11-drivers/xf86-video-i810-2.2.99.903-r1
  • xorg-server version 1.4.0.90-r3
  • L'écran est connecté sur le port HDMI avec un adaptateur HDMI->DVI
  • Les tty s'affichent avec uvesafb en 1280x1024-16@60 sans problème
  • L'écran est un BenQ FP783
  • mon xorg.conf
  • Xorg.0.log
Back to top
View user's profile Send private message
geekounet
Bodhisattva
Bodhisattva


Joined: 11 Oct 2004
Posts: 3772
Location: Wellington, Aotearoa

PostPosted: Sun Apr 27, 2008 9:50 am    Post subject: Reply with quote

En virant les fréquences pour les laisser en auto, ça fonctionne pas mieux ?
Back to top
View user's profile Send private message
DarkAn9el
n00b
n00b


Joined: 16 Dec 2006
Posts: 15
Location: Switzerland

PostPosted: Sun Apr 27, 2008 10:21 am    Post subject: Reply with quote

Non, toujours pareil, j'ai essayé de virer les lignes des fréquences et laisses les modes, l'inverse et aussi en virant les deux, aucun changement :/
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum