Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
hibernate-script e imwheel
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
rb34
Guru
Guru


Joined: 03 Oct 2004
Posts: 361
Location: Rome, italy

PostPosted: Sat Apr 19, 2008 6:12 pm    Post subject: hibernate-script e imwheel Reply with quote

Ho un problema con il suspend, gestito con hybernate-script, e imwheel: al "ritorno in vita" rilancio imwheel perché al suspend va giù, e nel log trovo infatti
Code:
Executing /usr/bin/imwheel -k -b "007689"

Però non riparte!
Il problema, credo, è in quale shell viene lanciato: io infatti lo lancio da .xprofile dove ho la riga
Code:
/usr/bin/imwheel -k -b "007689"

ma forse in quel momento è già attiva la sessione grafica X, mentre hibernate-ram non so in che shell venga eseguito (background?)
Uso imwheel per gestire un mouse logitech mx revolution.

Come faccio a far lanciare un programma in X dallo script hibernate? (se il problema è quello?)
_________________
rb
Back to top
View user's profile Send private message
rb34
Guru
Guru


Joined: 03 Oct 2004
Posts: 361
Location: Rome, italy

PostPosted: Sun Apr 20, 2008 5:45 pm    Post subject: Reply with quote

Volevo solo aggiungere (senza edit, visto che molti hanno già letto), che con "rilancio" imwheel intendevo che in /etc/hibernate/common.conf ho tra le altre la riga
Code:
 OnResume 15 /usr/bin/imwheel -k -b "007689"

che però non dà il risultato atteso (rilanciare imwheel)
_________________
rb
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum