Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Il mio disco... diventa hda ... era sda :o
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
n0t
n00b
n00b


Joined: 07 Aug 2007
Posts: 37
Location: Napoli

PostPosted: Tue Mar 25, 2008 5:08 am    Post subject: Il mio disco... diventa hda ... era sda :o Reply with quote

Come da topic... dopo aver reinstallato gentoo, vado a configurare il mio kernel.. e noto che il mio disco interno viene visto come hda, prima era sempre stato sda, mentre ora, il mio disco USB viene visto come sda, la pendrive come sdb e solo il disco come hda...

La cosa comporta problemi nelle performance del disco? :o
Back to top
View user's profile Send private message
n0t
n00b
n00b


Joined: 07 Aug 2007
Posts: 37
Location: Napoli

PostPosted: Tue Mar 25, 2008 8:01 am    Post subject: Reply with quote

mi dovete scusare :o nn so cosa avevo bevuto asd :o
Mi sono accorto solo ora che mi sn ripreso che ho postato nel mezzo delle documentazioni :o

se qualche buon mod, anima pia può spostare ^^ grazie :p

sorry ^^
Back to top
View user's profile Send private message
randomaze
Bodhisattva
Bodhisattva


Joined: 21 Oct 2003
Posts: 9985

PostPosted: Tue Mar 25, 2008 8:28 am    Post subject: Reply with quote

Moved from Risorse italiane (documentazione e tools) to Forum italiano (Italian).
_________________
Ciao da me!
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Tue Mar 25, 2008 11:01 am    Post subject: Reply with quote

sicuramente hai compilato la vecchia libata ed il disco (ATA) ti viene visto attraverso quella. Differenze di prestazioni nessuna, ma tieni conto che prima o poi sarà rimossa dal kernel.
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
n0t
n00b
n00b


Joined: 07 Aug 2007
Posts: 37
Location: Napoli

PostPosted: Wed Mar 26, 2008 2:00 pm    Post subject: Reply with quote

djinnZ wrote:
sicuramente hai compilato la vecchia libata ed il disco (ATA) ti viene visto attraverso quella. Differenze di prestazioni nessuna, ma tieni conto che prima o poi sarà rimossa dal kernel.


...
Ok :p
Dati alla mano posso affermare però, che con un pò di accortezza nella configurazione del kernel, cioè:
Ho disabilitato completamente la sezione ATA/ATAPI/IDE
E ho abilitato solamente il nuovo modulo SATA con SCSI...

Adesso gli hd vengono tutti visti come sd*
E le prestazioni sono aumentate notevolmente, metti che sto compilando mozilla firefox, e sto scrivendo sul forum, ieri, se compilato perfino portage, il mouse non si muoveva, e l'unica modifica fatta, è questa ^^ :p

Che serva a qualcun'altro ^^
Back to top
View user's profile Send private message
Ic3M4n
Advocate
Advocate


Joined: 02 Nov 2004
Posts: 3489
Location: Bergamo.

PostPosted: Wed Mar 26, 2008 2:05 pm    Post subject: Reply with quote

beh... quello sembra più un problema di dma non attivato che di performance del disco. se attivi il dma con i moduli PATA dovrebbe avere più o meno le stesse performance, non dei risultati così differenti. E' vero che i sata sono il futuro mentre i pata il passato però fino a ieri abbiamo utilizzato tutti dei pata e non è mai scattato il mouse durante la compilazione, altrimenti non avrebbe senso compilarsi a manina il sistema.
Back to top
View user's profile Send private message
n0t
n00b
n00b


Joined: 07 Aug 2007
Posts: 37
Location: Napoli

PostPosted: Wed Mar 26, 2008 2:08 pm    Post subject: Reply with quote

Guarda quello che ti posso dire io, è che dopo questa modifica il sistema è tornato normale.. :| adesso boh :o
Si è presentato solo un problema legato al kernel 2.6.24, e il driver iwlwifi, ma per questo adesso faccio un altro post.

:o
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Wed Mar 26, 2008 4:40 pm    Post subject: Reply with quote

I nuovi pata abilitano il dma di default i vecchi spesso no, anzi sempre se non hai messo y a ignore word93 nella mia limitata esperienza.
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
Tigerwalk
Guru
Guru


Joined: 15 May 2007
Posts: 475
Location: Napoli

PostPosted: Wed Mar 26, 2008 7:52 pm    Post subject: Reply with quote

n0t wrote:
Guarda quello che ti posso dire io, è che dopo questa modifica il sistema è tornato normale.. :| adesso boh :o
Si è presentato solo un problema legato al kernel 2.6.24, e il driver iwlwifi, ma per questo adesso faccio un altro post.

:o

Confermo quello che ha notato il mio amico n0t, con il disco riconosciuto come hda, il tempo di apertura di openoffice era di 70 secondi. Con il disco visto come sda, è di soli 15 secondi.
_________________
Linux user N°447789
Carpe diem (quam minimum credula postero) -Orazio (I,11)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum