Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problema fix expat [Risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
R_olivaw
n00b
n00b


Joined: 28 Feb 2006
Posts: 38

PostPosted: Sat Mar 08, 2008 2:41 am    Post subject: Problema fix expat [Risolto] Reply with quote

Salve ho seguito la guida ufficiale per fixare il problema di libexpat.0 :cry:

Purtroppo usando e17 via cvs, in questo momento (come capita qualche volta) alcuni pacchetti danno errori di compilazione, e tra questi c'è propio "e", indi per cui non posso accedere a enlighenment, se provo c'è sempre il solito problema di libexpat perchè ancora non ha ricompilato "e" :cry:

Ora posso fare qualcosa oppure devo stare inerme fino al nuovo snapshot di "e"??

Spero di essere stato chiaro e grazie mille


Last edited by R_olivaw on Sat Mar 08, 2008 3:49 pm; edited 1 time in total
Back to top
View user's profile Send private message
Ic3M4n
Advocate
Advocate


Joined: 02 Nov 2004
Posts: 3489
Location: Bergamo.

PostPosted: Sat Mar 08, 2008 3:01 am    Post subject: Reply with quote

se sai risolvere i problemi di compilazione mettendo mano al codice puoi andare avanti, altrimenti devi aspettare che qualche devel di e faccia il fix, di solito gli errori durano solo qualche ora, poi qualcuno sistema sempre il tutto. A scanso di equivoci potresti sempre postare il pezzo di codice con l'errore, magari qualcuno sa come fare. In ogni caso i problemi per software non supportati vanno nel forum di discussione, non in quello ufficiale. e17 viene da un'overlay, quindi questo non è il posto corretto in cui scrivere.
Back to top
View user's profile Send private message
R_olivaw
n00b
n00b


Joined: 28 Feb 2006
Posts: 38

PostPosted: Sat Mar 08, 2008 3:27 am    Post subject: Reply with quote

Ic3M4n wrote:
se sai risolvere i problemi di compilazione mettendo mano al codice puoi andare avanti, altrimenti devi aspettare che qualche devel di e faccia il fix, di solito gli errori durano solo qualche ora, poi qualcuno sistema sempre il tutto. A scanso di equivoci potresti sempre postare il pezzo di codice con l'errore, magari qualcuno sa come fare. In ogni caso i problemi per software non supportati vanno nel forum di discussione, non in quello ufficiale. e17 viene da un'overlay, quindi questo non è il posto corretto in cui scrivere.


Purtroppo scrivo da un altro computer, pensavo che questo fosse il posto giusto visto che non conosco l'inglese, (fatto la scuola con francese e spagnolo :cry: brutta scelta!), comunque chiedo scusa, abbiate pietà di un gentoo n00b, da parte mia c'è grande rispetto ma capitemi se ogni tanto sbaglio infondo sono nuovo della community :wink:
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Sat Mar 08, 2008 12:27 pm    Post subject: Reply with quote

Ic3M4n voleva dire: manda un pm ad uno dei moderatori italiani e fatti spostare il thread nel posto giusto (il subforum discussioni italiane non quello internazionale). La crocifissione in sala mensa ed i cazziatoni sono riservati ai post irritanti od illegibili (come sempre una prece per la nostra povera lingua madre).
e17 lo stai installando un overlay si presume quindi sarebbe buona norma dire da quale così che se qualcuno lo usa può aiutarti.
Molto a naso prova a vedere se c'è una versione instabile di e nell'overlay, smascherala e prova ad installarla o prova a postare sul bugzilla dell'overlay l'errore.
Se hai aggiunto l'overlay a make.conf prova dopo qualche ora ad aggiornarlo e poi ricordati, se non lanci anche l'emerge --sync di lanciare almeno un emerge --metadata per l'update della cache. Ti sconsilgio vivamente di provare a smascherare le versioni instabili di expat.
Per il resto attendi che gli gnomi malefici che infestano il forum italiano ti possano fornire un aiuto più specifico.
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
R_olivaw
n00b
n00b


Joined: 28 Feb 2006
Posts: 38

PostPosted: Sat Mar 08, 2008 3:49 pm    Post subject: Reply with quote

djinnZ wrote:
Ic3M4n voleva dire: manda un pm ad uno dei moderatori italiani e fatti spostare il thread nel posto giusto (il subforum discussioni italiane non quello internazionale). La crocifissione in sala mensa ed i cazziatoni sono riservati ai post irritanti od illegibili (come sempre una prece per la nostra povera lingua madre).
e17 lo stai installando un overlay si presume quindi sarebbe buona norma dire da quale così che se qualcuno lo usa può aiutarti.
Molto a naso prova a vedere se c'è una versione instabile di e nell'overlay, smascherala e prova ad installarla o prova a postare sul bugzilla dell'overlay l'errore.
Se hai aggiunto l'overlay a make.conf prova dopo qualche ora ad aggiornarlo e poi ricordati, se non lanci anche l'emerge --sync di lanciare almeno un emerge --metadata per l'update della cache. Ti sconsilgio vivamente di provare a smascherare le versioni instabili di expat.
Per il resto attendi che gli gnomi malefici che infestano il forum italiano ti possano fornire un aiuto più specifico.


In realtà il buon viper ha sistemato tutto, ed "e" si è compilato tranquillamente!

Scusatemi per la niubbaggine e grazie :wink:
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Sat Mar 08, 2008 4:30 pm    Post subject: Reply with quote

de nada e salutami Baley e Giskard
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum