Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] i want to install kate-plugins
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
DaNe
Apprentice
Apprentice


Joined: 29 Apr 2006
Posts: 192

PostPosted: Wed Mar 05, 2008 12:53 am    Post subject: [solved] i want to install kate-plugins Reply with quote

kate-plugins needs kate but kate conflicts with kdebase
so the smart thing should be remove kdebase and install kdebase-meta that sees kate as a separated package but i have yakuake too, that depends of kdebase and not kdebase-meta....


Last edited by DaNe on Wed Mar 05, 2008 2:35 pm; edited 1 time in total
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 7822

PostPosted: Wed Mar 05, 2008 3:43 am    Post subject: Reply with quote

Unless you plan to switch to the split KDE ebuilds entirely, just emerge -av kde-base/kdeaddons, it will include the equivalent of kde-base/kate-plugins while kde-base/kdebase will include the equivalent of kde-base/kate.

This issue has already been discussed in the topic "Blockers in KDE 3.4.1", where it was summarized by Headrush; and it is also covered in The KDE Configuration HOWTO.

Moved from Desktop Environments to Duplicate Threads.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum