Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[X + nVidia] Problème de résolutions (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
SnowBear
l33t
l33t


Joined: 03 Sep 2005
Posts: 729
Location: Dax [40]

PostPosted: Sat Mar 01, 2008 10:35 am    Post subject: [X + nVidia] Problème de résolutions (résolu) Reply with quote

Bonjour à tous,
ça commençais à faire un petit moment que je n'avais pas de problème avec ma gentoo.
Aujourd'hui nouveau pc, nouvelle installation et premier problème.

Le pc est équipé d'une carte graphique nVidia 6600GT qui fonctionnait très bien il y a quelques mois sous gentoo.
J'installe Xorg, les drivers, je configure, le lance X, les drivers nvidia sont bien pris en charge mais je me retrouve avec une résolution de 640x480 (au lieu de 1024x768, sur un 17" c'est génant).

Voici mon xorg.conf :
Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Thu Feb 14 18:20:37 PST 2008

Section "ServerLayout"
    Identifier     "X.org Configured"
    Screen      0  "Screen0" 0 0
    InputDevice    "Mouse0" "CorePointer"
    InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
    RgbPath         "/usr/share/X11/rgb"
    ModulePath      "/usr/lib/xorg/modules"
    FontPath        "/usr/share/fonts/misc/"
    FontPath        "/usr/share/fonts/TTF/"
    FontPath        "/usr/share/fonts/OTF"
    FontPath        "/usr/share/fonts/Type1/"
    FontPath        "/usr/share/fonts/100dpi/"
    FontPath        "/usr/share/fonts/75dpi/"
EndSection

Section "Module"
    Load           "glx"
    Load           "extmod"
    Load           "xtrap"
    Load           "record"
#       Load  "GLcore"
    Load           "dbe"
#       Load  "dri"
    Load           "freetype"
    Load           "type1"
EndSection

Section "InputDevice"
        Identifier      "Keyboard0"
        Driver          "kbd"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc105"
        Option          "XkbLayout"     "fr"
        Option          "XkbVariant"    "latin9
EndSection

Section "InputDevice"
        Identifier      "Mouse0"
        Driver          "mouse"
        Option          "Protocol"      "auto"
        Option          "Device"        "/dev/input/mice"
        Option          "ZAxisMapping"  "4 5 6 7"
EndSection

Section "Monitor"
        Identifier      "Monitor0"
        VendorName      "Monitor Vendor"
        ModelName       "Monitor Model"
        Option          "DPMS"  "true"
EndSection

Section "Device"
        Identifier      "Card0"
        Driver          "nvidia"
        VendorName      "nVidia Corporation"
        BoardName       "NV43 [GeForce 6600 GT]"
        Option          "NoDDC"                 "true"
        Option          "AllowGLXWithComposite" "true"
EndSection

Section "Screen"
        Identifier      "Screen0"
        Device          "Card0"
        Monitor         "Monitor0"
        DefaultDepth    24
        Option          "RenderAccel"   "true"
        SubSection      "Display"
                Depth   24
                Modes   "1024x768"
        EndSubSection
EndSection

Section "Extensions"
        Option  "Composite"     "Enable"
EndSection


le make.conf :
Code:
INPUT_DEVICES="keyboard mouse"
VIDEO_CARDS="nvidia"


Si vous avez des idées je suis preneur, merci d'avance.


Last edited by SnowBear on Sat Mar 01, 2008 1:01 pm; edited 1 time in total
Back to top
View user's profile Send private message
Desintegr
l33t
l33t


Joined: 25 Mar 2004
Posts: 863
Location: France - Orléans

PostPosted: Sat Mar 01, 2008 11:13 am    Post subject: Reply with quote

À mon avis, la cause c'est l'option NoDDC. Mais ça dépend aussi de la version des pilotes utilisée.

Quote:
Option "NoDDC" "boolean"
Synonym for "IgnoreEDID". This option is deprecated, and no longer affects behavior of the X driver. See the "UseEDID" option for details.

Option "UseEDID" "boolean"
By default, the NVIDIA X driver makes use of a display device's EDID, when available, during construction of its mode pool. The EDID is used as a source for possible modes, for valid frequency ranges, and for collecting data on the physical dimensions of the display device for computing the DPI (see Appendix E, Dots Per Inch).

_________________
Gentoo ~AMD64
Hoc Volo, Sic Jubeo !
Mon wiki : http://desintegr.free.fr
Back to top
View user's profile Send private message
bob1977
Guru
Guru


Joined: 16 Mar 2004
Posts: 387

PostPosted: Sat Mar 01, 2008 11:55 am    Post subject: Reply with quote

Bonjour Snowbear,

Si ce n'est pas ce que dit Desintegr, peux-tu mettre ton log Xorg ( /var/log/Xorg.0.log )?
Back to top
View user's profile Send private message
SnowBear
l33t
l33t


Joined: 03 Sep 2005
Posts: 729
Location: Dax [40]

PostPosted: Sat Mar 01, 2008 12:15 pm    Post subject: Reply with quote

J'avais oublié de valider ma réponse que voici :
Je viens de tester en changeant comme tu viens de dire, ça ne marche pas mieux, voici le log de X (juste ce qui concerne NVIDIA) :
Code:
(II) Module glx: vendor="NVIDIA Corporation"
(II) NVIDIA GLX Module  169.12  Thu Feb 14 18:45:56 PST 2008
(II) Module nvidia: vendor="NVIDIA Corporation"
(II) NVIDIA dlloader X Driver  169.12  Thu Feb 14 17:55:38 PST 2008
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(--) Chipset NVIDIA GPU found
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "UseEDID" "FALSE"
(**) NVIDIA(0): Option "RenderAccel" "true"
(**) NVIDIA(0): Option "AllowGLXWithComposite" "true"
(**) NVIDIA(0): Option "AddARGBGLXVisuals" "true"
(**) NVIDIA(0): Enabling RENDER acceleration
(**) NVIDIA(0): Ignoring EDIDs
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(II) NVIDIA(GPU-0): Not probing EDID on CRT-0.
(II) NVIDIA(0): NVIDIA GPU GeForce 6600 GT (NV43) at PCI:1:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 131072 kBytes
(--) NVIDIA(0): VideoBIOS: 05.43.02.27.00
(II) NVIDIA(0): Detected PCI Express Link width: 16X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce 6600 GT at PCI:1:0:0:
(--) NVIDIA(0):     CRT-0
(--) NVIDIA(0): CRT-0: 400.0 MHz maximum pixel clock
(II) NVIDIA(0): Assigned Display Device: CRT-0
(WW) NVIDIA(0): No valid modes for "1024x768"; removing.
(WW) NVIDIA(0): No valid modes for "800x600"; removing.
(WW) NVIDIA(0):
(WW) NVIDIA(0): Unable to validate any modes; falling back to the default mode
(WW) NVIDIA(0):     "nvidia-auto-select".
(WW) NVIDIA(0):
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "nvidia-auto-select"
(II) NVIDIA(0): Virtual screen size determined to be 640 x 480
(WW) NVIDIA(0): Unable to get display device CRT-0's EDID; cannot compute DPI
(WW) NVIDIA(0):     from CRT-0's EDID.
(==) NVIDIA(0): DPI set to (75, 75); computed from built-in default
(**) NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(II) NVIDIA(0): Initialized GPU GART.
(II) NVIDIA(0): Setting mode "nvidia-auto-select"
(II) NVIDIA(0): Built-in logo is bigger than the screen.
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) NVIDIA(0): DPMS enabled
Back to top
View user's profile Send private message
Desintegr
l33t
l33t


Joined: 25 Mar 2004
Posts: 863
Location: France - Orléans

PostPosted: Sat Mar 01, 2008 12:17 pm    Post subject: Reply with quote

C'est normal ! Soit tu ne met pas l'option UseEDID, soit tu l'a met avec true comme valeur.
Code:
NVIDIA(0): Option "UseEDID" "FALSE"

Si tu désactives l'EDID, le pilote ne récupère pas les informations de fréquence du moniteur et par conséquent il te met une résolution basique.
_________________
Gentoo ~AMD64
Hoc Volo, Sic Jubeo !
Mon wiki : http://desintegr.free.fr
Back to top
View user's profile Send private message
SnowBear
l33t
l33t


Joined: 03 Sep 2005
Posts: 729
Location: Dax [40]

PostPosted: Sat Mar 01, 2008 12:22 pm    Post subject: Reply with quote

Je vois ce que tu veux dire mais ce n'est pas mieux :
Code:
grep NVIDIA /var/log/Xorg.0.log
(II) Module nvidia: vendor="NVIDIA Corporation"
(II) NVIDIA dlloader X Driver  169.12  Thu Feb 14 17:55:38 PST 2008
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(--) Chipset NVIDIA GPU found
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "UseEDID" "true"
(**) NVIDIA(0): Option "RenderAccel" "true"
(**) NVIDIA(0): Option "AllowGLXWithComposite" "true"
(**) NVIDIA(0): Option "AddARGBGLXVisuals" "true"
(**) NVIDIA(0): Option "ModeValidation" "NoEdidModes"
(**) NVIDIA(0): Enabling RENDER acceleration
(EE) NVIDIA(0): Failed to initialize the GLX module; please check in your X
(EE) NVIDIA(0):     log file that the GLX module has been loaded in your X
(EE) NVIDIA(0):     server, and that the module is the NVIDIA GLX module.  If
(EE) NVIDIA(0):     you continue to encounter problems, Please try
(EE) NVIDIA(0):     reinstalling the NVIDIA driver.
(WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
(II) NVIDIA(0): NVIDIA GPU GeForce 6600 GT (NV43) at PCI:1:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 131072 kBytes
(--) NVIDIA(0): VideoBIOS: 05.43.02.27.00
(II) NVIDIA(0): Detected PCI Express Link width: 16X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce 6600 GT at PCI:1:0:0:
(--) NVIDIA(0):     CRT-0
(--) NVIDIA(0): CRT-0: 400.0 MHz maximum pixel clock
(II) NVIDIA(0): Mode Validation Overrides for CRT-0:
(II) NVIDIA(0):     NoEdidModes
(II) NVIDIA(0): Assigned Display Device: CRT-0
(WW) NVIDIA(0): No valid modes for "1024x768"; removing.
(WW) NVIDIA(0): No valid modes for "800x600"; removing.
(WW) NVIDIA(0):
(WW) NVIDIA(0): Unable to validate any modes; falling back to the default mode
(WW) NVIDIA(0):     "nvidia-auto-select".
(WW) NVIDIA(0):
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "nvidia-auto-select"
(**) NVIDIA(0): Virtual screen size configured to be 1024 x 768
(WW) NVIDIA(0): Unable to get display device CRT-0's EDID; cannot compute DPI
(WW) NVIDIA(0):     from CRT-0's EDID.
(==) NVIDIA(0): DPI set to (75, 75); computed from built-in default
(**) NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(II) NVIDIA(0): Initialized GPU GART.
(II) NVIDIA(0): Setting mode "nvidia-auto-select"
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) NVIDIA(0): DPMS enabled


Code:
Section "ServerLayout"
    Identifier     "X.org Configured"
    Screen      0  "Screen0" 0 0
    InputDevice    "Mouse0" "CorePointer"
    InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
    RgbPath         "/usr/share/X11/rgb"
    ModulePath      "/usr/lib/xorg/modules"
    FontPath        "/usr/share/fonts/misc/"
    FontPath        "/usr/share/fonts/TTF/"
    FontPath        "/usr/share/fonts/OTF"
    FontPath        "/usr/share/fonts/Type1/"
    FontPath        "/usr/share/fonts/100dpi/"
    FontPath        "/usr/share/fonts/75dpi/"
EndSection

Section "Module"
    Load           "glx"
    Load           "extmod"
    Load           "xtrap"
    Load           "record"
#       Load  "GLcore"
    Load           "dbe"
#       Load  "dri"
    Load           "freetype"
    Load           "type1"
EndSection

Section "InputDevice"
        Identifier      "Keyboard0"
        Driver          "kbd"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc105"
        Option          "XkbLayout"     "fr"
        Option          "XkbVariant"    "latin9
EndSection

Section "InputDevice"
        Identifier      "Mouse0"
        Driver          "mouse"
        Option          "Protocol"      "auto"
        Option          "Device"        "/dev/input/mice"
        Option          "ZAxisMapping"  "4 5 6 7"
EndSection

Section "Monitor"
        Identifier      "Monitor0"
        VendorName      "Monitor Vendor"
        ModelName       "Monitor Model"
        Option          "DPMS"  "true"
EndSection

Section "Device"
        Identifier      "Card0"
        Driver          "nvidia"
        VendorName      "nVidia Corporation"
        BoardName       "NV43 [GeForce 6600 GT]"
#       Option          "NoDDC"                 "true"
        Option          "AllowGLXWithComposite" "true"
#       Option          "NvAGP"                 "3"
        Option "UseEDID" "true"
#       Option "UseEDIDFreqs" "FALSE"
#       Option "UseEDIDDpi" "FALSE"
        Option "ModeValidation" "NoEdidModes"
EndSection

Section "Screen"
        Identifier      "Screen0"
        Device          "Card0"
        Monitor         "Monitor0"
        DefaultDepth    24
        Option          "RenderAccel"           "true"
        Option          "AddARGBGLXVisuals"     "true" 
        SubSection      "Display"
                Depth   24
                Modes   "1024x768"      "800x600"
                Virtual 1024 768
        EndSubSection
EndSection

Section "Extensions"
        Option  "Composite"     "Enable"
EndSection


La seule différence constatée : affichage du logo nvidia mais toujours la même résolution.
Back to top
View user's profile Send private message
Desintegr
l33t
l33t


Joined: 25 Mar 2004
Posts: 863
Location: France - Orléans

PostPosted: Sat Mar 01, 2008 12:26 pm    Post subject: Reply with quote

Pourquoi ajoutes-tu l'option Option "ModeValidation" "NoEdidModes" ?
Tu désactives encore la détection des modes disponibles pour l'écran... :?

De plus, ton pilote est mal installé :
Code:
(EE) NVIDIA(0): Failed to initialize the GLX module

_________________
Gentoo ~AMD64
Hoc Volo, Sic Jubeo !
Mon wiki : http://desintegr.free.fr


Last edited by Desintegr on Sat Mar 01, 2008 12:27 pm; edited 2 times in total
Back to top
View user's profile Send private message
bob1977
Guru
Guru


Joined: 16 Mar 2004
Posts: 387

PostPosted: Sat Mar 01, 2008 12:26 pm    Post subject: Reply with quote

Quote:
EE) NVIDIA(0): Failed to initialize the GLX module; please check in your X
(EE) NVIDIA(0): log file that the GLX module has been loaded in your X
(EE) NVIDIA(0): server, and that the module is the NVIDIA GLX module. If
(EE) NVIDIA(0): you continue to encounter problems, Please try
(EE) NVIDIA(0): reinstalling the NVIDIA driver.

Il y a un probleme avec le chargement de glx. Il faudrait faire:
Code:
eselect opengl set nvidia

Eventuellement rmmod puis modprobe de nvidia avant.
EDIT:grillé
Back to top
View user's profile Send private message
SnowBear
l33t
l33t


Joined: 03 Sep 2005
Posts: 729
Location: Dax [40]

PostPosted: Sat Mar 01, 2008 12:30 pm    Post subject: Reply with quote

Dans l'ordre :
Code:
Section "ServerLayout"
    Identifier     "X.org Configured"
    Screen      0  "Screen0" 0 0
    InputDevice    "Mouse0" "CorePointer"
    InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
    RgbPath         "/usr/share/X11/rgb"
    ModulePath      "/usr/lib/xorg/modules"
    FontPath        "/usr/share/fonts/misc/"
    FontPath        "/usr/share/fonts/TTF/"
    FontPath        "/usr/share/fonts/OTF"
    FontPath        "/usr/share/fonts/Type1/"
    FontPath        "/usr/share/fonts/100dpi/"
    FontPath        "/usr/share/fonts/75dpi/"
EndSection

Section "Module"
    Load           "glx"
    Load           "extmod"
    Load           "xtrap"
    Load           "record"
#       Load  "GLcore"
    Load           "dbe"
#       Load  "dri"
    Load           "freetype"
    Load           "type1"
EndSection

Section "InputDevice"
        Identifier      "Keyboard0"
        Driver          "kbd"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc105"
        Option          "XkbLayout"     "fr"
        Option          "XkbVariant"    "latin9
EndSection

Section "InputDevice"
        Identifier      "Mouse0"
        Driver          "mouse"
        Option          "Protocol"      "auto"
        Option          "Device"        "/dev/input/mice"
        Option          "ZAxisMapping"  "4 5 6 7"
EndSection

Section "Monitor"
        Identifier      "Monitor0"
        VendorName      "Monitor Vendor"
        ModelName       "Monitor Model"
        Option          "DPMS"  "true"
EndSection

Section "Device"
        Identifier      "Card0"
        Driver          "nvidia"
        VendorName      "nVidia Corporation"
        BoardName       "NV43 [GeForce 6600 GT]"
        Option          "AllowGLXWithComposite" "true"
        Option "UseEDID" "true"
EndSection

Section "Screen"
        Identifier      "Screen0"
        Device          "Card0"
        Monitor         "Monitor0"
        DefaultDepth    24
        Option          "RenderAccel"           "true"
        Option          "AddARGBGLXVisuals"     "true" 
        SubSection      "Display"
                Depth   24
                Modes   "1024x768"      "800x600"
                Virtual 1024 768
        EndSubSection
EndSection

Section "Extensions"
        Option  "Composite"     "Enable"
EndSection

Code:
rmmod nvidia
emerge -1 nvidia-drivers
eselect opengl set nvidia
modprobe nvidia
/etc/init.d/xdm start


Code:
(II) Module glx: vendor="NVIDIA Corporation"
(II) NVIDIA GLX Module  169.12  Thu Feb 14 18:45:56 PST 2008
(II) Module nvidia: vendor="NVIDIA Corporation"
(II) NVIDIA dlloader X Driver  169.12  Thu Feb 14 17:55:38 PST 2008
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(--) Chipset NVIDIA GPU found
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "UseEDID" "true"
(**) NVIDIA(0): Option "RenderAccel" "true"
(**) NVIDIA(0): Option "AllowGLXWithComposite" "true"
(**) NVIDIA(0): Option "AddARGBGLXVisuals" "true"
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
(II) NVIDIA(0): NVIDIA GPU GeForce 6600 GT (NV43) at PCI:1:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 131072 kBytes
(--) NVIDIA(0): VideoBIOS: 05.43.02.27.00
(II) NVIDIA(0): Detected PCI Express Link width: 16X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce 6600 GT at PCI:1:0:0:
(--) NVIDIA(0):     CRT-0
(--) NVIDIA(0): CRT-0: 400.0 MHz maximum pixel clock
(II) NVIDIA(0): Assigned Display Device: CRT-0
(WW) NVIDIA(0): No valid modes for "1024x768"; removing.
(WW) NVIDIA(0): No valid modes for "800x600"; removing.
(WW) NVIDIA(0):
(WW) NVIDIA(0): Unable to validate any modes; falling back to the default mode
(WW) NVIDIA(0):     "nvidia-auto-select".
(WW) NVIDIA(0):
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "nvidia-auto-select"
(**) NVIDIA(0): Virtual screen size configured to be 1024 x 768
(WW) NVIDIA(0): Unable to get display device CRT-0's EDID; cannot compute DPI
(WW) NVIDIA(0):     from CRT-0's EDID.
(==) NVIDIA(0): DPI set to (75, 75); computed from built-in default
(**) NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(II) NVIDIA(0): Initialized GPU GART.
(II) NVIDIA(0): Setting mode "nvidia-auto-select"
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) NVIDIA(0): DPMS enabled


Un warning de moins mais toujours pas de bonne résolution :(
Back to top
View user's profile Send private message
Desintegr
l33t
l33t


Joined: 25 Mar 2004
Posts: 863
Location: France - Orléans

PostPosted: Sat Mar 01, 2008 12:34 pm    Post subject: Reply with quote

Donc, cette fois, on est sûr que ton écran ne supporte pas la configuration automatique via les informations EDID.
Code:
(WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0

Il faut donc configurer manuellement ces informations.

Normalement, il suffit juste de bien configurer les options HorizSync et VertRefresh avec les bonnes spécifications de ton écran.
_________________
Gentoo ~AMD64
Hoc Volo, Sic Jubeo !
Mon wiki : http://desintegr.free.fr


Last edited by Desintegr on Sat Mar 01, 2008 12:36 pm; edited 2 times in total
Back to top
View user's profile Send private message
SnowBear
l33t
l33t


Joined: 03 Sep 2005
Posts: 729
Location: Dax [40]

PostPosted: Sat Mar 01, 2008 12:36 pm    Post subject: Reply with quote

Desintegr wrote:
Donc, cette fois, on est sûr que ton écran ne supporte pas la configuration automatique via les informations EDID.
Il faut donc configurer manuellement ces informations.

Normalement, il suffit juste de bien configurer les options HorizSync et VertRefresh avec les bonnes spécifications de ton écran.


Ok on va essayer de faire ça, du coups je désactive Option "UseEDID" "true" ou ce n'est pas gênant ?
Back to top
View user's profile Send private message
Desintegr
l33t
l33t


Joined: 25 Mar 2004
Posts: 863
Location: France - Orléans

PostPosted: Sat Mar 01, 2008 12:38 pm    Post subject: Reply with quote

SnowBear wrote:
Ok on va essayer de faire ça, du coups je désactive Option "UseEDID" "true" ou ce n'est pas gênant ?


Ce n'est pas génant.
Mais si tu ne veux pas avoir le warning (WW), il suffit de remettre UseEDID à false.
_________________
Gentoo ~AMD64
Hoc Volo, Sic Jubeo !
Mon wiki : http://desintegr.free.fr
Back to top
View user's profile Send private message
SnowBear
l33t
l33t


Joined: 03 Sep 2005
Posts: 729
Location: Dax [40]

PostPosted: Sat Mar 01, 2008 12:39 pm    Post subject: Reply with quote

C'est bon ça marche.

Merci pour vos explications.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum