Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[risolto] applicazioni kde non partono piu' dopo agg.
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
flocchini
Veteran
Veteran


Joined: 17 May 2003
Posts: 1124
Location: Milano, Italy

PostPosted: Tue Feb 19, 2008 10:57 am    Post subject: [risolto] applicazioni kde non partono piu' dopo agg. Reply with quote

aiuto.

ho aggiornato a kde 3.5.8, tutto bene. 24 ore dopo (non credo quindi che le cose siano collegate) ho un problema assurdo. La mia installazione di kde sembra essersi corrotta, parte regolarmente ma da utente non parte poi nessuna applicazione. Resta li' appesa, nessun errore, anche strace non mi e' di aiuto. Sego la mia .kde, riparte liscio da zero, riavvio la macchina, rientro e zac! Stessa cosa, non parte piu' un tubo, devo risegare ancora la .kde. E' come se kde partisse una volta e si auto-corrompesse, non so... Oltre a .kde cosa accidenti puo' essersi incasinato? dovrebbe essere tutto li'. Ho provato anche a partire con sessioni vuote, stessa roba, l'unico modo per avere un kde utilizzabile una volta e' segare la directory .kde

help :cry:
_________________
~~ Per amore della rosa si sopportano le spine... ~~


Last edited by flocchini on Thu Feb 21, 2008 9:53 pm; edited 1 time in total
Back to top
View user's profile Send private message
randomaze
Bodhisattva
Bodhisattva


Joined: 21 Oct 2003
Posts: 9985

PostPosted: Tue Feb 19, 2008 1:19 pm    Post subject: Re: applicazioni kde non partono piu' Reply with quote

flocchini wrote:
Ho provato anche a partire con sessioni vuote, stessa roba, l'unico modo per avere un kde utilizzabile una volta e' segare la directory .kde


Probabilmente almeno un processo va a scrivere qualcosa di sbagliato in uno dei files di conf... hai qualcosa "non standard" che viene avviato in automatico?
_________________
Ciao da me!
Back to top
View user's profile Send private message
flocchini
Veteran
Veteran


Joined: 17 May 2003
Posts: 1124
Location: Milano, Italy

PostPosted: Tue Feb 19, 2008 2:27 pm    Post subject: Reply with quote

assolutamente no! ho pulito l'autostart di kde anche in usr, local.start fa partire come al solito i keycode x i tasti multimediali (commentati a scanso di equivoci) e truecrypt... :(

Nel frattempo sono tornato al mio stage 4 di 3 giorni fa senza il kde 3.5.8 importandomi mail e documenti nuovi che tanto sono in rsync sul server (x fortuna che uso casa mia x gli esperimenti e sono previdente :lol:) ... Pero' vorrei risolvere, primo perche' il solo pensiero mi infastidisce, secondo perche' vorrei evitare che risuccedesse :?
_________________
~~ Per amore della rosa si sopportano le spine... ~~
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Wed Feb 20, 2008 9:56 am    Post subject: Reply with quote

Non so se possa fare al caso tuo, ma kdelibs ha questo avviso di post-installazione:
Code:

if ! use utempter ; then
        echo ""
        elog "On some setups, which rely on the correct update of utmp records, not using"
        elog "utempter might not update them correctly. If you experience unexpected"
        elog "behaviour, try to rebuild kde-base/kdelibs with utempter use-flag enabled."
        echo ""
    fi

Magari a qualcosa serve (ahh... beata la mia ignoranza :roll: )

Inoltre KDE crea dei file temporanei in /tmp (e anche dentro a /var/tmp o /var/cache, ora non ricordo), prova a fare un pò di pulizia, magari c'è qualcosa che rompe le scatole (FYI tutti i miei aggiornamenti di KDE non mi hanno mai dato problemi di questo tipo, per cui penso che il problema non sia in KDE-3.5.8 in sè ma in qualcos'altro di particolare presente nel tuo sistema).
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
flocchini
Veteran
Veteran


Joined: 17 May 2003
Posts: 1124
Location: Milano, Italy

PostPosted: Wed Feb 20, 2008 12:47 pm    Post subject: Reply with quote

Scen wrote:
Non so se possa fare al caso tuo, ma kdelibs ha questo avviso di post-installazione:


ma come ha fatto a sfuggirmi :oops:

ho ricompilato e in effetti ora pare funzionare... Aspettiamo a cantare vittoria ma ci spero... Intanto grazie :wink:
_________________
~~ Per amore della rosa si sopportano le spine... ~~
Back to top
View user's profile Send private message
flocchini
Veteran
Veteran


Joined: 17 May 2003
Posts: 1124
Location: Milano, Italy

PostPosted: Thu Feb 21, 2008 9:53 pm    Post subject: Reply with quote

direi che era quello :)
_________________
~~ Per amore della rosa si sopportano le spine... ~~
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum