Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] - Non riesco a far funzionare COMPIZ
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page 1, 2  Next  
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Mon Feb 11, 2008 2:17 pm    Post subject: [RISOLTO] - Non riesco a far funzionare COMPIZ Reply with quote

Salve, ci giro intorno da un paio di settimane ma non ne dò fuori.
Ho seguito le seguenti guide:
http://gentoo-wiki.com/Compiz-fusion
http://gentoo-wiki.com/HOWTO_AIGLX
http://gentoo-wiki.com/HOWTO_Modular_Xorg


Adesso quando provo a lanciare compiz-start apparentemente non succede niente e da console vedo un po' di errori:
Code:

luca@localhost ~ $ compiz-start
XGL detected
Using KDE decorator
compiz (core) - Fatal: No composite extension
luca@localhost ~ $ X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode:  155
  Minor opcode:  4
  Resource id:  0x0
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode:  155
  Minor opcode:  4
  Resource id:  0x0


Questo è il mio xorg.conf
Code:

Section "Extensions"
        Option "Composite" "Enable"
EndSection

Section "ServerLayout"
   Identifier   "X.Org Configured"
   Screen   0   "Screen0" 0 0
   InputDevice   "Keyboard0" "CoreKeyboard"
   InputDevice   "PS/2 Mouse" "AlwaysCore"
# Serial Mouse not detected
   InputDevice   "USB Mouse" "AlwaysCore"
#No Synaptics touchpad found
EndSection

Section "ServerFlags"
   Option   "AllowMouseOpenFail" "true"
   
EndSection

Section "Files"
   FontPath   "/usr/share/fonts/util"
   FontPath   "/usr/share/fonts/encodings"
   FontPath   "/usr/share/fonts/misc"
   FontPath   "/usr/share/fonts/local"
   FontPath   "/usr/share/fonts/terminus"
   FontPath   "/usr/share/fonts/corefonts"
   FontPath   "/usr/local/share/fonts"
   FontPath   "/usr/share/fonts/default"
   FontPath   "/usr/share/fonts/TTF"
   FontPath   "/usr/share/fonts/type1"
   FontPath   "/usr/share/fonts/100dpi"
   FontPath   "/usr/share/fonts/75dpi"
   FontPath   "/usr/share/fonts/arphicfonts"
   FontPath   "/usr/share/fonts/jisx0213"
   FontPath   "/usr/share/fonts/shinonome"
   FontPath   "/usr/share/fonts/baekmuk-fonts"
   FontPath   "/usr/share/fonts/kacst-fonts"
   FontPath   "/usr/share/fonts/sgi-fonts"
   FontPath   "/usr/share/fonts/unfonts"
   FontPath   "/usr/share/fonts/default/ghostscript"
   FontPath   "/usr/share/fonts/xfonts-cronyx-100dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-75dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-misc:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-100dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-75dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-misc"
   FontPath   "/usr/share/fonts/xfonts-cronyx-cp1251-100dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-cp1251-75dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-cp1251-misc:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-cp1251-100dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-cp1251-75dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-cp1251-misc"
   FontPath   "/usr/share/fonts/xfonts-cronyx-isocyr-100dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-isocyr-75dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-isocyr-misc:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-isocyr-100dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-isocyr-75dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-isocyr-misc"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8r-100dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8r-75dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8r-misc:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8r-100dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8r-75dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8r-misc"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8u-100dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8u-75dpi:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8u-misc:unscaled"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8u-100dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8u-75dpi"
   FontPath   "/usr/share/fonts/xfonts-cronyx-koi8u-misc"
EndSection

Section "Module"
   Load   "ddc"
   Load   "vbe"
   Load   "GLcore"
   Load   "dbe"
   Load   "dri"
   Load   "extmod"
   Load   "glx"
   Load   "bitmap"
   Load   "type1"
   Load   "freetype"
   Load   "record"
EndSection

Section "InputDevice"
   Identifier   "Keyboard0"
   Driver   "kbd"
   Option   "CoreKeyboard"
   Option   "XkbRules" "xorg"
   Option   "XkbModel" "pc105"            ## identifica le tastiere internazionali
   Option  "XkbLayout" "it"              ## aggiunto per specificare la tastiera italiana
   Option  "XkbVariant" "nodeadkeys"         ## aggiunto per poter fare caratteri come e accentata e altri
#   Option   "XkbOptions" "grp:toggle,grp_led:scroll"
#   Option   "XkbVariant" ",winkeys"
EndSection

Section "InputDevice"
   Identifier   "Serial Mouse"
   Driver   "mouse"
   Option   "Protocol" "Microsoft"
   Option   "Device" "/dev/ttyS0"
   Option   "Emulate3Buttons" "true"
   Option   "Emulate3Timeout" "70"
   Option   "SendCoreEvents"  "true"
EndSection

Section "InputDevice"
   Identifier   "PS/2 Mouse"
   Driver   "mouse"
   Option   "Protocol" "IMPS/2"
   Option   "Device" "/dev/misc/psaux"
   Option   "Emulate3Buttons" "true"
   Option   "Emulate3Timeout" "70"
   Option   "SendCoreEvents"  "true"
   Option   "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
   Identifier   "USB Mouse"
   Driver   "mouse"
   Option   "Device" "/dev/input/mice"
   Option   "SendCoreEvents" "true"
   Option   "Protocol" "IMPS/2"
   Option   "ZAxisMapping" "4 5"
   Option   "Buttons" "5"
EndSection

Section "InputDevice"
   Identifier   "Synaptics"
   Driver   "synaptics"
   Option   "Protocol" "event"
   Option   "Device" ""
   Option   "LeftEdge" "1900"
   Option   "RightEdge" "5400"
   Option   "TopEdge" "1900"
   Option   "BottomEdge" "4000"
   Option   "FingerLow" "25"
   Option   "FingerHigh" "30"
   Option   "MaxTapTime" "180"
   Option   "MaxTapMove" "220"
   Option   "VertScrollDelta" "100"
   Option   "MinSpeed" "0.02"
   Option   "MaxSpeed" "0.10"
   Option   "AccelFactor" "0.0010"
   Option   "SHMConfig" "on"
EndSection

# Auto-generated by mkxf86config

Section "Monitor"
   Identifier   "Monitor0"
   HorizSync    28.0 - 96.0
   VertRefresh  50.0 - 75.0
EndSection

Section "Device"
   ### Available Driver options are:-
   # sw_cursor is needed for some ati and radeon cards
   #Option     "sw_cursor"
   #Option     "hw_cursor"
   #Option     "NoAccel"
   #Option     "ShowCache"
   #Option     "ShadowFB"
   #Option     "UseFBDev"
   #Option     "Rotate"
   Identifier  "Card0"
   # The following line is auto-generated by x11-misc/mkxf86config
   Driver      "i810"
   VendorName  "All"
   BoardName   "All"
#   BusID       "PCI:1:0:0"
#       for compiz
        Option "AddARGBGLXVisuals" "1"
EndSection

Section "Screen"
   Identifier   "Screen0"
   Device   "Card0"
   Monitor   "Monitor0"
   DefaultColorDepth 24
   SubSection "Display"
      Depth   1
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   4
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   8
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   15
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   16
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   24
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   32
      Modes "1024x768" "800x600" "640x480"
   EndSubSection
EndSection

Section "DRI"
   Mode 0666
EndSection


Avete qualche suggerimento per me ?


Last edited by lsegalla on Mon Feb 18, 2008 3:28 pm; edited 1 time in total
Back to top
View user's profile Send private message
Manwhe
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2007
Posts: 127

PostPosted: Mon Feb 11, 2008 2:35 pm    Post subject: Reply with quote

Ciao

Dai link che hai postato vedo che nel tuo xorg.conf non sono abilitate delle funzioni

File: /etc/X11/xorg.conf

Option "AIGLX" "true"

In "Extensions" make sure compositing is enabled ( note: ATI Catalyst 7.12/8.44.3-1, you probably don't want to do this, or it'll scramblize your colors, but it seems to be implicitly-enabled anyways, so don't worry about it – grep your Xorg.0.log! ).

Section "Extensions"
Option "Composite" "Enable"
EndSection

In "Module", make sure GLcore is disabled and you might want to disable vbe as it's been known to slowdown Compiz, and be sure dbe is enabled:

# Load "GLcore"
# Load "vbe"
Load "dbe"

In "Device" you need DRI and this other thing:

Option "DRI" "true"
Option "XAANoOffscreenPixmaps" "true"

In Section "DRI"

Group 0
Mode 0666

nVidia users will need this in the "Screen" section:

Option "AddARGBGLXVisuals" "true"

nvidia drivers automatically use AllowGLXWithComposite "true" if the xorg server version is 6.9 or greater, this is no longer needed

In piu' installerei fusion-icon.

Spero di esserti stato utile
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Tue Feb 12, 2008 11:26 am    Post subject: Reply with quote

Adesso perlomeno qualcosa succede (vari errori e mi sparisce l'intestazione delle finestre) ma non ho terminato di sistemare lo xorg.conf, anzi alcune cose non mi son chiare dal post precedente. Riporto il mio operato:

Code:
Option "AIGLX" "true"

Questa opzione devo ancora metterla nello xorg.conf perchè non mi hai detto in che sezione va messa

Code:

Section "Extensions"
Option "Composite" "Enable"
EndSection

Questa sta proprio all'inizio del mio xorg.conf, mi sembra sia uguale a quella che mi è stata indicata, ho forse sbagliato qualcosa in questo passaggio?


Code:

# Load "GLcore"
# Load "vbe"
Load "dbe"

Questi li ho messi nella sezione moduli (o meglio li ho modificati così)

Code:

Option "DRI" "true"
Option "XAANoOffscreenPixmaps" "true"

Questi li ho messi in Device

Code:

Group 0
Mode 0666

Questi li ho messi in DRI

Code:

nVidia users will need this in the "Screen" section:
Option "AddARGBGLXVisuals" "true"

Questo non l'ho fatto perchè ho una INTEL scheda grafica

Code:

In piu' installerei fusion-icon.

Questo probabilmente non è il nome esatto del pacchetto, cercandolo con eix me ne escono diversi ma nessun fusion-icon

Mi date qualche delucidazione sui punti oscuri? :-)
Back to top
View user's profile Send private message
magowiz
Veteran
Veteran


Joined: 17 Feb 2005
Posts: 1029
Location: Italy/Milan/Bresso

PostPosted: Tue Feb 12, 2008 3:56 pm    Post subject: Reply with quote

fusion-icon è fornito con l'overlay desktop-effects (ex xeffects) , per questo non lo trovi con eix.
Aggiungi pure l'overlay desktop-effects con layman in modo da utilizzare le ebuild di questo overlay per compiz-fusion.
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Tue Feb 12, 2008 4:42 pm    Post subject: Reply with quote

piccola nota, per aggiungere quell'overlay con layman bisogna avere dev-util/git installato.
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Tue Feb 12, 2008 8:27 pm    Post subject: Reply with quote

ok provo con layman ma gli altri punti che ho chiesto? sapete fornirmi delucidazioni ?
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Wed Feb 13, 2008 7:37 am    Post subject: Reply with quote

l'installazione di fusion-icon è andata a buon fine ma l'opzione AIGLX di cui sopra dove la devo mettere? In che sezione dello xorg.conf ?
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Wed Feb 13, 2008 8:05 am    Post subject: Reply with quote

Qui c'è scritto chiaro e tondo :) .
Quote:

f aiglx is available but it is disabled then add the following to your "ServerLayout" section.

_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Wed Feb 13, 2008 8:20 am    Post subject: Reply with quote

Scusa hai ragione, mi era sfuggito. Ho provato a far tutto a sto punto ma è evidente che qualcosa non lo devo aver fatto bene e non capisco cosa. Quando lanvio compiz-start le finestre perdono la barra dell'intestazione, spariscono tutti i bordi e non riesco nemmeno più a chiuderle, la tastiera addirittura sembra non rispondere più (solo il mouse funziona) e devo riavviare.

Da console il messaggio che esce è il seguente:
Code:

localhost X11 # compiz-start
XGL detected
Using KDE decorator
compiz (core) - Fatal: No GLXFBConfig for default depth, this isn't going to work.
compiz (core) - Error: Failed to manage screen: 0
compiz (core) - Fatal: No manageable screens found on display :0.0
localhost X11 # DCOPClient::attachInternal. Attach failed Could not open network socket
kbuildsycoca running...
Back to top
View user's profile Send private message
RollsAppleTree
Guru
Guru


Joined: 18 Feb 2005
Posts: 340
Location: Sicilia - Catania

PostPosted: Wed Feb 13, 2008 8:41 am    Post subject: Reply with quote

Infatti se installi fusion-icon non devi far partire "compiz-start", ma devi far partire compiz da fusion-icon ... crea una nuova regola in "sessioni" nel menu Sistema->Preferenze->Sessioni di Gnome e Aggiungi, al boot il programma fusion-icon. Riavvia X, riavvia Gnome e vedrai che tutto funzionerà! Ovviamente se usi KDE basta far impostarlo per far partire fuzion-icon al boot del DE...
_________________
RollsAppleTree BLOG !!!
Documentazione in Italiano su Gentoo
F.A.Q. in Italiano su Gentoo
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Wed Feb 13, 2008 9:17 am    Post subject: Reply with quote

- Io utilizzo KDE, per fare questo devo mettere qualche file nella cartella AUTOSTART di KDE oppure l'operazione è più semplice?
- se lancio da console il comando fusion-icon noto che il comando non c'è (eppure rieseguendo layman mi trova tutto installato)

ho fatot un updatedb e un locate fusion-icon e ho trovato quanto segue
Code:

/usr/portage/local/layman/desktop-effects/x11-apps/fusion-icon
/usr/portage/local/layman/desktop-effects/x11-apps/fusion-icon/Manifest
/usr/portage/local/layman/desktop-effects/x11-apps/fusion-icon/fusion-icon-9999.ebuild
/usr/portage/local/layman/desktop-effects/x11-apps/fusion-icon/metadata.xml
/usr/portage/local/layman/desktop-effects/x11-apps/fusion-icon/ChangeLog
/home/luca/.kde3.5/share/apps/RecentDocuments/fusion-icon.desktop

Forse è quest'ultimo il file da mettere nella cartella autostart di KDE ?

-- EDIT --
Rettifico: non so cosa sia quel file (che non esiste più fra l'altro, probabilmente un file di testo che avevo editato prima per salvare il messaggio d'errore che vi ho riportato)

-- RE-EDIT ---
Tra l'altro con una googlata ho dato una occhiatina qui http://illusion22.wordpress.com/2007/07/01/fusion-iconunaltra-tray-icon-per-compiz/
A quanto pare dovrei proprio avere un fusion-icon da lanciare ma io non ce l'ho. Caspita mi son perso...
Back to top
View user's profile Send private message
Manwhe
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2007
Posts: 127

PostPosted: Wed Feb 13, 2008 10:02 am    Post subject: Reply with quote

Ciao

Sempre dal link da te postato :)

You will need some additions in xorg.conf.

If aiglx is available but it is disabled then add the following to your "ServerLayout" section.
File: /etc/X11/xorg.conf

Option "AIGLX" "true"


quindi va messo nella sezione ServerLayout

Ops non avevo letto Onip , chiedo venia :)
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Wed Feb 13, 2008 10:06 am    Post subject: Reply with quote

Certo, questo è quello che ha scritto prima ONIP e l'ho fatto prima... sono ancora fermo a due post fa adesso...
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Wed Feb 13, 2008 10:12 am    Post subject: Reply with quote

layman aggiunge l'ebuild di fusion-icon a quelli disponibili per l'installazione, ma poi tu lo devi emergere (e smascherare se è il caso).
quindi
Code:
# emerge fusion-icon -av


Infatti se osservi bene locate ti trova solo gli ebuild e i vari file, non l'hai ancora installato per forza non c'è il comando.

p.s. forse è meglio che ti dai una bella letta all'handbook, dove parla di come funziona gentoo (portage in particolare). Hai le idee un po' confuse.
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
Manwhe
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2007
Posts: 127

PostPosted: Wed Feb 13, 2008 10:19 am    Post subject: Reply with quote

Per far partire fusion-icon in kde prova così

/etc/env.d/99kde-env

KDEWM="/usr/bin/fusion-icon"
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Wed Feb 13, 2008 10:52 am    Post subject: Reply with quote

Intanto vi ringrazio per la disponibilità e la pazienza perchè non l'ho ancora fatto.
Per il resto ho provato a emergere fusion-icon con emerge ma non mi dà nessun risultato, non viene proprio trovato nessun pacchetto.
Back to top
View user's profile Send private message
Manwhe
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2007
Posts: 127

PostPosted: Wed Feb 13, 2008 11:00 am    Post subject: Reply with quote

Ma l'errore o il messaggio di emerge qual'e'???
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Wed Feb 13, 2008 11:36 am    Post subject: Reply with quote

Nessun errore, è come se il pacchetto non ci fosse, eppure con layman ho installato desktop-effects come consigliatomi alcuni posts fa. Ecco comunque quel che faccio:
Code:

localhost luca # emerge fusion-icon -av

These are the packages that would be merged, in order:

Calculating dependencies |
emerge: there are no ebuilds to satisfy "fusion-icon".

localhost luca # layman -f -a desktop-effects
* Failed to add overlay "desktop-effects".
* Error was: Overlay "desktop-effects" already in the local list!
Back to top
View user's profile Send private message
Manwhe
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2007
Posts: 127

PostPosted: Wed Feb 13, 2008 11:47 am    Post subject: Reply with quote

Prova così

echo "source /usr/portage/local/layman/make.conf" >> /etc/make.conf
layman -s desktop-effects
emerge fusion-icon
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Wed Feb 13, 2008 12:07 pm    Post subject: Reply with quote

Ora un passo avanti lo abbiamo fatto... però non riesco a smascherare il pacchetto per emergerlo... sono andato in /etc/portage e ho messo le mani su package.use, package.unmask e package.keywords ma non son riuscito a smascherarlo... di solito così ci riesco...

Code:

localhost luca # echo "source /usr/portage/local/layman/make.conf" >> /etc/make.conf
localhost luca # layman -s desktop-effects
* Running command "cd "/usr/portage/local/layman/desktop-effects" && /usr/bin/git pull"...
Already up-to-date.
*
* Success:
* ------
*
* Successfully synchronized overlay "desktop-effects".
localhost luca # emerge fusion-icon
Calculating dependencies /
!!! All ebuilds that could satisfy "fusion-icon" have been masked.
!!! One of the following masked packages is required to complete your request:
- x11-apps/fusion-icon-9999 (masked by: missing keyword)

For more information, see MASKED PACKAGES section in the emerge man page or
refer to the Gentoo Handbook.
Back to top
View user's profile Send private message
Manwhe
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2007
Posts: 127

PostPosted: Wed Feb 13, 2008 12:22 pm    Post subject: Reply with quote

in package.unmask
x11-apps/fusion-icon **

in package.keywords
x11-apps/fusion-icon ~x86
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Wed Feb 13, 2008 12:32 pm    Post subject: Reply with quote

Manwhe wrote:
in package.unmask
x11-apps/fusion-icon **

in package.keywords
x11-apps/fusion-icon ~x86

No, se manca la keyword bisogna mettere in package.keywords
Code:

x11-apps/fusion-icon **

e se eventualmente è mascherato forzatamente, mettere in package.unmask
Code:

x11-apps/fusion-icon

_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
Manwhe
Tux's lil' helper
Tux's lil' helper


Joined: 25 Jun 2007
Posts: 127

PostPosted: Wed Feb 13, 2008 12:43 pm    Post subject: Reply with quote

Ops

non vi sfugge nulla :)
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Wed Feb 13, 2008 12:50 pm    Post subject: Reply with quote

Manwhe wrote:
Ops

non vi sfugge nulla :)

Eh eh, è che non volevo aggiungere confusione al già abbastanza in difficoltà lsegalla. :wink:

Forza lsegalla, che altrimenti vengono al prossimo concerto dei Berna Park Hotel e ti tiro le orecchie! :twisted: Un responsabile I.T. non può impantanarsi in queste quisquilie :roll: :wink: :wink: :wink:
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
lsegalla
l33t
l33t


Joined: 27 Jun 2007
Posts: 796

PostPosted: Wed Feb 13, 2008 2:39 pm    Post subject: Reply with quote

Quote:
Un responsabile I.T. non può impantanarsi in queste quisquilie

1. Avresti anche ragione
2. Se fosse per il mio titolare io linux manco lo userei ma mi tocca ricorrere a mille sotterfugi per linuxizzare tutta l'azienda (o quasi), e come al solito il tempo durante l'orario di lavoro è troooooppo tiranno
3. Responsabile I.T. ? Ancora per poco se sono fortunato, ahaha :lol:

Ti aspetto al prossimo concerto dei Berna che dopo un tantino di tempo tornano sulla scena (provincia di venezia, magari ce la fai, ahah)

Adesso comunque ho finito di emergere il tutto però le istruzioni di Manwhe non funzionano, nella fattispecie in /etc/env.d/ non esiste nessun file 99kde-env

Inoltre KDEWM="/usr/bin/fusion-icon" lo devo indicare dove?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum