Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Help subversion svnserve start fallisce[RISOLTO]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
evilripper
n00b
n00b


Joined: 28 Feb 2007
Posts: 24
Location: rimini,italy

PostPosted: Tue Feb 05, 2008 5:26 pm    Post subject: Help subversion svnserve start fallisce[RISOLTO] Reply with quote

Dopo aver installato subversion se cerco di avviare svnserve
/etc/init.d/svnserve start

mi dice che non esiste...
"no such file or directory"

Come devo fare? :?: :?: :?:

Nel portatile ho la versione 1.3.2 e questa cosa non me lo fa! :roll:

Ciao
_________________
http://www.evilripper.net


Last edited by evilripper on Tue Feb 05, 2008 8:30 pm; edited 1 time in total
Back to top
View user's profile Send private message
bender86
Guru
Guru


Joined: 18 Mar 2005
Posts: 466

PostPosted: Tue Feb 05, 2008 5:45 pm    Post subject: Reply with quote

Attiva la use svnserve per l'ebuild di subversion.
Back to top
View user's profile Send private message
evilripper
n00b
n00b


Joined: 28 Feb 2007
Posts: 24
Location: rimini,italy

PostPosted: Tue Feb 05, 2008 8:30 pm    Post subject: Reply with quote

bender86 wrote:
Attiva la use svnserve per l'ebuild di subversion.


ho messo la flag nel file package.use e ora va :D :D ... probabilmente ql flag prima c'era di default ora non piu'! :evil:

una cosa, in sbaglio ho fatto emerge di nuovo senza usare --newuse -_- non succede nulla vero?

Ciao && grazie!
_________________
http://www.evilripper.net
Back to top
View user's profile Send private message
Frez
Apprentice
Apprentice


Joined: 29 Aug 2003
Posts: 166

PostPosted: Wed Feb 06, 2008 11:33 am    Post subject: Reply with quote

evilripper wrote:
in sbaglio ho fatto emerge di nuovo senza usare --newuse -_- non succede nulla vero?


No problem.
--newuse serve per lasciare ad emerge il compito di controllare quali package riemergere in conseguenza del cambio di USE-flag.
Se sei te a dirgli di riemergere subversion lui lo fa, indipendentemente dal fatto che le USE-flag siano cambiate o meno.
_________________
There is one more thing ... it's been emotional
Back to top
View user's profile Send private message
bender86
Guru
Guru


Joined: 18 Mar 2005
Posts: 466

PostPosted: Wed Feb 06, 2008 1:22 pm    Post subject: Reply with quote

evilripper wrote:
ho messo la flag nel file package.use e ora va :D :D ... probabilmente ql flag prima c'era di default ora non piu'! :evil:

Prima non c'era proprio, svnserve veniva sempre compilato. Ora è opzionale.


evilripper wrote:
una cosa, in sbaglio ho fatto emerge di nuovo senza usare --newuse -_- non succede nulla vero?

L'unica cosa da tenere a mente, è che senza usare --newuse hai aggiunto subversion a world. Ma sicuramente era già così. Solo con le dipendenze devi evitarlo.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum