Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ok... having some problems after all
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
gmtongar
Apprentice
Apprentice


Joined: 21 Mar 2004
Posts: 224
Location: Oslo, Norway

PostPosted: Wed Jan 30, 2008 8:50 am    Post subject: ok... having some problems after all Reply with quote

Here goes:

Netgear FA311 replaced my old nic

lspci identifies the card

Compiled Realtek Semiconductor as a module

Added natsemi as a module in modules.autoload/kernel-2.6

modprobe natsemi gives no error

both net.eth0 and net.eth1 displayed an error that the network interface does not exist (from previous nics).

did ln -s net.lo net.eth2

updated my conf.d/net pointing static ip and routes to net.eth2

net.eth2 displays error stating that the network interface does not exist.

Any help is most welcome

cheers
_________________
"Did you understand the music, Yoko. Or was it all in vain" - r.waters
Back to top
View user's profile Send private message
misterbob05
Tux's lil' helper
Tux's lil' helper


Joined: 28 Apr 2007
Posts: 90

PostPosted: Wed Jan 30, 2008 9:15 am    Post subject: Reply with quote

have a look at the file
/etc/udev/70-persistent-net.rules


this is the file that deals with which eth# the card is identified as

just find the one that matches the mac and try that
Back to top
View user's profile Send private message
gmtongar
Apprentice
Apprentice


Joined: 21 Mar 2004
Posts: 224
Location: Oslo, Norway

PostPosted: Wed Jan 30, 2008 9:37 am    Post subject: Reply with quote

über cool! Thanks, I'll try that...
_________________
"Did you understand the music, Yoko. Or was it all in vain" - r.waters
Back to top
View user's profile Send private message
gmtongar
Apprentice
Apprentice


Joined: 21 Mar 2004
Posts: 224
Location: Oslo, Norway

PostPosted: Wed Jan 30, 2008 9:55 am    Post subject: Reply with quote

... and of course the MF worked! The deal was 8139too...

gracias, amigo

gmtongar
_________________
"Did you understand the music, Yoko. Or was it all in vain" - r.waters
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 8295

PostPosted: Thu Jan 31, 2008 7:55 am    Post subject: Reply with quote

Moved from Networking & Security to Duplicate Threads, refer to topic "Want to get rid of eth1_rename [SOLVED] (udev103 and network".
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum