Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[risolto] kppp non si connette
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
mdr5
n00b
n00b


Joined: 31 May 2005
Posts: 41

PostPosted: Tue Jan 29, 2008 6:42 pm    Post subject: [risolto] kppp non si connette Reply with quote

ciao a tutti.
kppp non parte più e non riesco a capire cosa devo fare.
se faccio partire il programma da consolle, quando provo a testare il modem, l'output mi dice:

opener recive RemoveLock

o qualche cosa del genere.

mentre nella GUI di kppp mi dice "unable to open modem"
cosa posso provare?
grazie a tutti.
ciao.


Last edited by mdr5 on Thu Jan 31, 2008 8:30 pm; edited 1 time in total
Back to top
View user's profile Send private message
falko
Apprentice
Apprentice


Joined: 03 Dec 2004
Posts: 223
Location: Rovereto (TN) Italy

PostPosted: Wed Jan 30, 2008 8:58 am    Post subject: Reply with quote

Hai provato a vedere se è presente il device modem o se è bloccato da un altro processo?
Code:

$ fuser <file_di_device>

_________________
Io non sarò mai nessuno ma... nessuno sarà mai come me. (Jim Morrison)

A ciacere no se sgonfa done

Gentoo on: Lenovo R500
Back to top
View user's profile Send private message
mdr5
n00b
n00b


Joined: 31 May 2005
Posts: 41

PostPosted: Thu Jan 31, 2008 7:37 pm    Post subject: Reply with quote

cosa intendi fer file_di_device?
devo indicare il percorso del cellulare tipo /dev/usb/....ecc?
nel frattempo provo.
per fare le prove mi tocca saltare da winzoz a linux......
......a dopo.
Back to top
View user's profile Send private message
mdr5
n00b
n00b


Joined: 31 May 2005
Posts: 41

PostPosted: Thu Jan 31, 2008 7:40 pm    Post subject: Reply with quote

cosa intendi fer file_di_device?
devo indicare il percorso del cellulare tipo /dev/usb/....ecc?
nel frattempo provo.
per fare le prove mi tocca saltare da winzoz a linux......
......a dopo.
Back to top
View user's profile Send private message
mdr5
n00b
n00b


Joined: 31 May 2005
Posts: 41

PostPosted: Thu Jan 31, 2008 8:07 pm    Post subject: Reply with quote

fuser mi dice che /dev/sub/ttyACM0 (che abitualmente usavo) non esiste.
effettivamente, anche cercando di fare ls /dev/ecc... non trovo il "file"
ho provato ad avviare kppp da console.
questo è l'output quando provo a testare il modem dall'interfaccia grafica.

Code:
mauri@tuxbox:~$ kppp
Opener: received OpenLock
Opener: received OpenDevice
error opening modem device !
Opener: received RemoveLock



che ci sia forse un file di lock che blocca il device?
premetto che con lsusb vedo il cellulare con i dati relativi al produttore ed al modelllo.
please HELP!!!
Back to top
View user's profile Send private message
mdr5
n00b
n00b


Joined: 31 May 2005
Posts: 41

PostPosted: Thu Jan 31, 2008 8:30 pm    Post subject: Reply with quote

booo...... alla fine è tornato a funzionare ma non so che cosa è stato.
forse è merito delle prove che ho fatto con wvdial da tastiera...
modifico il titolo con [risolto] anche se non potrà essere di aiuto per i posteri......
ciao.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum