Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
I want to install gentoo with Vista
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
lateralus01
Tux's lil' helper
Tux's lil' helper


Joined: 24 Jan 2008
Posts: 86

PostPosted: Sat Jan 26, 2008 7:46 pm    Post subject: I want to install gentoo with Vista Reply with quote

My laptop is a Sony Vaio:

2 gigs of ram
200gb hard drive
1.8 mh processor
windows vista home premium installed

I have already had openSUSE installed with windows on two partitions on this laptop, the only reason i could do that is because the openSUSE installation is automated with a GUI and stuff and it made it really easy. But i want gentoo because i gentoo is awesome woo! So i deleted openSUSE with Bootit NG and I've resized the partitions a bit so here's what Bootit NG reports:

--------- Partition 7154 MB Free Space
/dev/hda1 Partition 102399 MB HPFS/NTFS
--------- Partition 81219 MB Free Space

But when I boot up the gentoo and run 'fdisk /def/hda' and then enter in 'p' (shows partition table) This is what i see:

livecd local # fdisk /dev/hda
Note: sector size is 2048 (not 512)
Device contains neither a valid DOS partition table, nor Sun, SGI or OSF disklabel
Building a new DOS disklabel. Changes will remain in memory only,
until you decide to write them. After that, of course, the previous
content won't be recoverable.

Warning: invalid flag 0x0000 of partition table 4 will be corrected by w(rite)

Command (m for help): p

Disk /dev/hda: 4700 MB, 4700372992 bytes
255 heads, 63 sectors/track, 142 cylinders
Units = cylinders of 16065 * 2048 = 32901120 bytes

Device Boot Start End Blocks Id System

Command (m for help):


So i don't know what the deal is none of the numbers match up and I really can't loose vista because it came pre-installed so I have no way to restore it if it's lost.


Can anyone help me?

Thanks,

Lateralus01
Back to top
View user's profile Send private message
nixnut
Administrator
Administrator


Joined: 09 Apr 2004
Posts: 10973
Location: the dutch mountains

PostPosted: Sat Jan 26, 2008 7:56 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads.
moved in favour of https://forums.gentoo.org/viewtopic-t-312242.html
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum