Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
HardDisk Esterno Maxtor USB
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Pancu
l33t
l33t


Joined: 16 Feb 2005
Posts: 612
Location: Cesena

PostPosted: Fri Jan 25, 2008 9:14 am    Post subject: HardDisk Esterno Maxtor USB Reply with quote

Salve ragazzi,
ho installato sul mio gentoo, un server usb esterno.
Facendo
Code:
 # lsusb
Bus 001 Device 004: ID 0d49:3200 Maxtor

viene trovato l'hard-disk.
Ora come faccio a sapere dove si trova all'interno di /dev/????
Grazie.
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Fri Jan 25, 2008 9:20 am    Post subject: Re: HardDisk Esterno Maxtor USB Reply with quote

Pancu wrote:
Salve ragazzi,
ho installato sul mio gentoo, un server usb esterno.
Facendo
Code:
 # lsusb
Bus 001 Device 004: ID 0d49:3200 Maxtor

viene trovato l'hard-disk.
Ora come faccio a sapere dove si trova all'interno di /dev/????
Grazie.


dovrebbe essere
Code:
/dev/sdbX
supponendo che l'hard-disk del tuo pc interno sia sdaX ,

ciauz
Back to top
View user's profile Send private message
Pancu
l33t
l33t


Joined: 16 Feb 2005
Posts: 612
Location: Cesena

PostPosted: Fri Jan 25, 2008 9:50 am    Post subject: Reply with quote

esatto, l'hd del mio pc interno è sda.
Ma sdb non compare nell'elenco di /dev/
Come mai??
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Fri Jan 25, 2008 9:53 am    Post subject: Reply with quote

Pancu wrote:
esatto, l'hd del mio pc interno è sda.
Ma sdb non compare nell'elenco di /dev/
Come mai??


potrebbe anche essere un sdc, comunque se provi a premere tab dopo aver scritto
Code:
 /dev/sd
ti elenca qualcosa ???

ciauz
Back to top
View user's profile Send private message
Pancu
l33t
l33t


Joined: 16 Feb 2005
Posts: 612
Location: Cesena

PostPosted: Fri Jan 25, 2008 10:05 am    Post subject: Reply with quote

si, mi elenca solo le partizioni sda:
Code:
# cd /dev/sda
sda   sda1  sda2  sda3  sda4
Back to top
View user's profile Send private message
Kernel78
Moderator
Moderator


Joined: 24 Jun 2005
Posts: 3652

PostPosted: Fri Jan 25, 2008 10:10 am    Post subject: Reply with quote

subito dopo averlo attaccato dai
Code:
dmesg
e dovresti trovare anche tra le altre cose il device collegato, penso sia meglio così che non andare a tentativi :wink:
_________________
Le tre grandi virtù di un programmatore: pigrizia, impazienza e arroganza. (Larry Wall).
Prima di postare un file togli i commenti con
Code:
grep -vE '(^[[:space:]]*($|(#|!|;|//)))'
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Fri Jan 25, 2008 10:16 am    Post subject: Reply with quote

tail -f /var/log/dmesg e poi attacchi il dispositivo
cat /proc/partitions
fdisk -l

SCSI_MULTI_LUN=y nella configurazione del kernel (è banale ma è facile dimenticarlo)
USB_STORAGE=Y/M e USB_LIBUSUAL=Y ("the shared table of common devices" o qualcosa del genere) sempre nella configurazione del kernel

etc.
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:


Last edited by djinnZ on Fri Jan 25, 2008 10:28 am; edited 1 time in total
Back to top
View user's profile Send private message
Pancu
l33t
l33t


Joined: 16 Feb 2005
Posts: 612
Location: Cesena

PostPosted: Fri Jan 25, 2008 10:18 am    Post subject: Reply with quote

In Dmesg mi da:
Code:
scsi 0:0:0:0: Direct-Access     ATA      Maxtor 6V160E0   VA11 PQ: 0 ANSI: 5

Niente di +... :(
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4657
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Fri Jan 25, 2008 7:40 pm    Post subject: Reply with quote

Pancu wrote:

Niente di +... :(

probabilmente manca qualche modulo, come sospettava djinnZ.
controlla le impostazioni per l'usb nel kernel.

tra l'altro, riesci a montare le chiavette?
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum