Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
gnome-mount USB flash: is not a volume or a drive
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
DiezelMax
n00b
n00b


Joined: 25 Aug 2006
Posts: 5

PostPosted: Wed Sep 10, 2008 3:35 pm    Post subject: gnome-mount USB flash: is not a volume or a drive Reply with quote

Hi
after plugging USb flash driver I have in dmesg:
Code:

[  665.422893] usb 1-7: new high speed USB device using ehci_hcd and address 5
[  665.476414] hub 1-0:1.0: unable to enumerate USB device on port 7
[  666.902624] usb 1-7: new high speed USB device using ehci_hcd and address 6
[  667.026934] usb 1-7: configuration #1 chosen from 1 choice
[  667.029281] scsi6 : SCSI emulation for USB Mass Storage devices
[  667.029281] usb-storage: device found at 6
[  667.029281] usb-storage: waiting for device to settle before scanning
[  667.029281] usb 1-7: New USB device found, idVendor=059f, idProduct=0c41
[  667.029281] usb 1-7: New USB device strings: Mfr=10, Product=11, SerialNumber=5
[  667.029281] usb 1-7: Product: LaCie Hard Drive USB
[  667.029281] usb 1-7: Manufacturer: LaCie
[  667.029281] usb 1-7: SerialNumber: 0D0104710FFF
[  672.096775] scsi 6:0:0:0: Direct-Access     SAMSUNG  HM250JI               PQ: 0 ANSI: 2 CCS
[  672.096775] sd 6:0:0:0: [sdc] 488397168 512-byte hardware sectors (250059 MB)
[  672.096775] sd 6:0:0:0: [sdc] Write Protect is off
[  672.096775] sd 6:0:0:0: [sdc] Mode Sense: 00 38 00 00
[  672.096775] sd 6:0:0:0: [sdc] Assuming drive cache: write through
[  672.099682] sd 6:0:0:0: [sdc] 488397168 512-byte hardware sectors (250059 MB)
[  672.102615] sd 6:0:0:0: [sdc] Write Protect is off
[  672.102615] sd 6:0:0:0: [sdc] Mode Sense: 00 38 00 00
[  672.102615] sd 6:0:0:0: [sdc] Assuming drive cache: write through
[  672.102615]  sdc: sdc1
[  672.729286] sd 6:0:0:0: [sdc] Attached SCSI disk

gnome-mount -vbd /dev/sdc1
Code:
gnome-mount 0.6

** (gnome-mount:5951): WARNING **: Given device '/dev/sdc1' is not a volume or a drive.


any solution?
Back to top
View user's profile Send private message
deathcon1
Apprentice
Apprentice


Joined: 30 Aug 2007
Posts: 182
Location: Canada

PostPosted: Wed Sep 10, 2008 5:23 pm    Post subject: Reply with quote

I'm having similar issues where Gnome-mount won't automatcially mount any USB drives. You can mount them manually by:
Code:
mount -o rw /dev/<path to usb device> /medida/<make a folder to mount it as>"

then you can access it with the terminal...but no joy on getting it with Nautilus.[/code]
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum