Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
aggiornamento andato male [risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Mon Jan 14, 2008 11:50 am    Post subject: aggiornamento andato male [risolto] Reply with quote

ho dato un emerge -vD world dopo un mese dall'ultima volta
il problema è che ho dato in seguito un etc-update e ora non parte più xdm
quali file ho cambiato?come posso rimettere le configurazioni vecchie?
/etc/conf.d/xdm non l'ho cambiato, mentre un altro file di configurazione l'ho aggiornat, come faccio a vedere cosa ho cambiato?
grazie
_________________
manang


Last edited by manang on Mon Jan 14, 2008 6:16 pm; edited 1 time in total
Back to top
View user's profile Send private message
lavish
Bodhisattva
Bodhisattva


Joined: 13 Sep 2004
Posts: 4296

PostPosted: Mon Jan 14, 2008 11:55 am    Post subject: Re: aggiornamento andato male Reply with quote

manang wrote:
ora non parte più xdm

Io spero sempre che ormai sia assodato che dire "non parte" non e' di alcuna utilita', ma le mie aspettative vengono puntualmente deluse...

Se xdm "non parte", restituira' qualcosa immagino... cosa?
_________________
minimalblue.com | secgroup.github.io/
Back to top
View user's profile Send private message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Mon Jan 14, 2008 11:57 am    Post subject: Reply with quote

allora se parte o meno non lo so, nel senso qualcosa succede, il monitor si spegne e si riaccende, ma non riesco ad utilizzare la tastiera
ditemi cosa posso allegare e lo faccio
grazie
_________________
manang
Back to top
View user's profile Send private message
lavish
Bodhisattva
Bodhisattva


Joined: 13 Sep 2004
Posts: 4296

PostPosted: Mon Jan 14, 2008 12:04 pm    Post subject: Reply with quote

manang wrote:
allora se parte o meno non lo so, nel senso qualcosa succede, il monitor si spegne e si riaccende, ma non riesco ad utilizzare la tastiera

Non riesci ad accedere ad un terminale? Ctrl-Alt-F2 ?
_________________
minimalblue.com | secgroup.github.io/
Back to top
View user's profile Send private message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Mon Jan 14, 2008 12:06 pm    Post subject: Reply with quote

no
se premo "i" prima che parti gdm riesco ad accedere alla shall
ma non posso dopo che è partito gdm fare nulla, nemmeno premere ctrl+alt+canc per spegnerlo
_________________
manang
Back to top
View user's profile Send private message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Mon Jan 14, 2008 2:03 pm    Post subject: Reply with quote

posso ricompilare l'interfaccia grafica così da reimpostare le impostazioni base?cosa devo ricompilare in particolare?
grazie mille
_________________
manang
Back to top
View user's profile Send private message
devilheart
l33t
l33t


Joined: 17 Mar 2005
Posts: 832
Location: Villach, Austria

PostPosted: Mon Jan 14, 2008 2:22 pm    Post subject: Reply with quote

piuttosto vedi cosa ti dice il log di xorg
Back to top
View user's profile Send private message
ashlar
Tux's lil' helper
Tux's lil' helper


Joined: 14 Jun 2006
Posts: 140

PostPosted: Mon Jan 14, 2008 2:39 pm    Post subject: Reply with quote

in /etc/conf.d/xdm hai settato il displaymanager che usi ?
Ad esempio io ho impostato:
Code:
DISPLAYMANAGER="gdm"
Back to top
View user's profile Send private message
koma
Advocate
Advocate


Joined: 06 Jun 2003
Posts: 2702
Location: Italy

PostPosted: Mon Jan 14, 2008 2:52 pm    Post subject: Reply with quote

manang wrote:
no
se premo "i" prima che parti gdm riesco ad accedere alla shall
ma non posso dopo che è partito gdm fare nulla, nemmeno premere ctrl+alt+canc per spegnerlo
prova ctrl+alt+backspace dovrebbe tirare giù la grafica.
_________________
Remember! Gnu is not Unix!
http://www.youtube.com/watch?v=_yoJI-Tl94g GLORY GLORY HYPNOTOAD
Linux Counter[code:1]
User n° #466586
ID 375005 EkatombeII
ID 375006 Apocalypto
ID 375007 KHP[/code:1]
Back to top
View user's profile Send private message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Mon Jan 14, 2008 2:55 pm    Post subject: Reply with quote

no, non fa nulla coi tasti
ho controllato emerge.log e quelli sospetti (ho riavviato poco prima) sono i pacchetti xinit e ati-drivers
xorg.0.log non mi fa notare nulla di strano
_________________
manang
Back to top
View user's profile Send private message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Mon Jan 14, 2008 6:15 pm    Post subject: Reply with quote

il problema era dato dal driver ati oppure da xinit, per ora non controllo, lo farò in seguito
comunque risolto
_________________
manang
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum