Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
bluetooth [risolto]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Sun Jan 13, 2008 11:51 pm    Post subject: bluetooth [risolto] Reply with quote

salve ho provato a seguire questa guida
http://www.gentoo.org/doc/en/bluetooth-guide.xml
per utilizzare una chiavetta bluetooth
però quando provo a dare il comando
Code:
/etc/init.d/bluetooth start

il sistema mi restituisce
Code:
* Caching service dependencies ...                                       [ ok ]
 * Starting Bluetooth ...
 *     Starting hcid ...                                                  [ !! ]
 *     Starting rfcomm ...
Can't open RFCOMM control socket: Address family not supported by protoc  [ ok ]

cosa posso fare?grazie mille
_________________
manang


Last edited by manang on Fri Jan 18, 2008 11:31 am; edited 1 time in total
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Mon Jan 14, 2008 9:04 am    Post subject: Reply with quote

1)controllare la giusta configurazione del kernel, nella sezione relativa al bluetooth,
2)aver salvato il kernel, compilato ed installato i nuovi moduli, ed aver riavviato il pc,
3)aver installato il driver giusto.

ciauz
Back to top
View user's profile Send private message
Peach
Advocate
Advocate


Joined: 08 Mar 2003
Posts: 3686
Location: London, UK

PostPosted: Mon Jan 14, 2008 2:57 pm    Post subject: Reply with quote

crisandbea wrote:
1)controllare la giusta configurazione del kernel, nella sezione relativa al bluetooth,
2)aver salvato il kernel, compilato ed installato i nuovi moduli, ed aver riavviato il pc,
3)aver installato il driver giusto.

ciauz


aggiungo che (nel caso non lo dica esplicitamente la guida) compilali come moduli e controlla con "lsmod" il loro caricamento.
Personalmente quando inserisco il dongle, l'init script viene lanciato automaticamente e così anche viene caricato il modulo.
_________________
Gentoo user since 2004.
"It's all fun and games, until someone loses an eye" - mom
Back to top
View user's profile Send private message
mouser
Veteran
Veteran


Joined: 10 Aug 2004
Posts: 1419
Location: Milano

PostPosted: Thu Jan 17, 2008 12:01 pm    Post subject: Reply with quote

Io invece ho compilato tutte le voci come statiche e l'init script non mi dà alcun problema...
Praticamente uso il bluetooth diverse volte per ogni sessione, quindi...

Comunque, se anche così non funziona, prova a mettere le bluez-libs e le bluez-utils mascherate... funzionano benissimo!

Ciriciao
mouser :wink:
Back to top
View user's profile Send private message
DarkMaxx
n00b
n00b


Joined: 06 Dec 2007
Posts: 3

PostPosted: Fri Jan 18, 2008 7:49 am    Post subject: Reply with quote

Mi aggiungo anch'io alla discussione. Ho seguito la guida, ho provato ad installare le bluez-libs e bluez-utils mascherate, ma ottengo il seguente errore:
pcgentoo darkmaxx # /etc/init.d/bluetooth start
* Service bluetooth starting
Can't open RFCOMM control socket: Protocol not supported [ !! ]
* Service bluetooth started
Premetto che il kernel è configurato come da guida, ma la cosa strana è che tastiera e mouse (logitech mx 5000) funzionano benissimo... :?
Back to top
View user's profile Send private message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Fri Jan 18, 2008 11:30 am    Post subject: Reply with quote

io ho risolto, era un piccolo errore nella configurazione del kernel, un'asterisco al posto di una M, poi mi sono dimenticato di scrivere [risolto].
ora va tutto bene
ciao
_________________
manang
Back to top
View user's profile Send private message
DarkMaxx
n00b
n00b


Joined: 06 Dec 2007
Posts: 3

PostPosted: Fri Jan 18, 2008 1:00 pm    Post subject: Reply with quote

Puoi postare dove era il tuo errore, così vedo se risolvo anche io?

grazie
Back to top
View user's profile Send private message
manang
Apprentice
Apprentice


Joined: 09 Oct 2006
Posts: 242

PostPosted: Fri Jan 18, 2008 1:49 pm    Post subject: Reply with quote

ho ricontrollato seguendo la guida se gli asterischi o le M corrispondevano, tutto qui, nulla in particolare quindi
ciao
_________________
manang
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum