Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problema dvd
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
micio
Tux's lil' helper
Tux's lil' helper


Joined: 13 Sep 2006
Posts: 98

PostPosted: Sun Jan 13, 2008 3:24 pm    Post subject: problema dvd Reply with quote

Ciao a tutti, è un pò di tempo che non riesco a montare i dvd che masterizzo mentre gli stessi dvd vanno tranquillamente su winzozz. Se il dvd è originale o masterizzato ma non dalla mia gentoo va tranquillamente.

dal dmesg ho ricavato questo log ma proprio non so che fare.

Code:
attempt to access beyond end of device
hdc: rw=0, want=68, limit=4
isofs_fill_super: bread failed, dev=hdc, iso_blknum=16, block=16


Qualcuno ha avuto questo problema? suggerimenti?

Micio!
_________________
with Linux plug and play
while with Winzozz plug and pray ^.^
Back to top
View user's profile Send private message
gutter
Bodhisattva
Bodhisattva


Joined: 13 Mar 2004
Posts: 7162
Location: Aarau, Aargau, Switzerland

PostPosted: Sun Jan 13, 2008 4:23 pm    Post subject: Reply with quote

La butto li: overburn?
_________________
Registered as User #281564 and Machines #163761
Back to top
View user's profile Send private message
micio
Tux's lil' helper
Tux's lil' helper


Joined: 13 Sep 2006
Posts: 98

PostPosted: Sun Jan 13, 2008 6:37 pm    Post subject: Reply with quote

no no, i dvd non sono pieni fino all'orlo, di solito non supero manco i 3 gb... altre idee?

Micio!
_________________
with Linux plug and play
while with Winzozz plug and pray ^.^
Back to top
View user's profile Send private message
micio
Tux's lil' helper
Tux's lil' helper


Joined: 13 Sep 2006
Posts: 98

PostPosted: Tue Jan 15, 2008 7:10 pm    Post subject: Reply with quote

Scusate se rimando in alto il topic, ma continuo ad avere questo problema e proprio non so come fare e non so neppure come debuggare...
Ragionandoci sopra ho pensato che potrebbe essere un problema riguardante la masterizzazione, cioè che viene usata un'opzione che poi non permette al pc di montare correttamente il dvd, però su windows (sulla stessa macchina) lo monta tranquillamente quindi potrebbe anche essere che manca qualcosa nella fase di mount del dvd.
Hal potrebbe influire?? (sia nel mount che nella masterizzazione)
Io non so proprio che pesci prendere :(

Micio!
_________________
with Linux plug and play
while with Winzozz plug and pray ^.^
Back to top
View user's profile Send private message
koma
Advocate
Advocate


Joined: 06 Jun 2003
Posts: 2702
Location: Italy

PostPosted: Wed Jan 16, 2008 9:41 am    Post subject: Reply with quote

ho idea che centrino le tue impostazioni di masterizzazione... perchè non fai un giro in k3b o cos'altro usi per masterizzare e ci elenchi le modalità? ;)
_________________
Remember! Gnu is not Unix!
http://www.youtube.com/watch?v=_yoJI-Tl94g GLORY GLORY HYPNOTOAD
Linux Counter[code:1]
User n° #466586
ID 375005 EkatombeII
ID 375006 Apocalypto
ID 375007 KHP[/code:1]
Back to top
View user's profile Send private message
HoX
Guru
Guru


Joined: 11 Nov 2006
Posts: 385

PostPosted: Wed Jan 16, 2008 11:07 am    Post subject: Reply with quote

Io fino a poco fa avevo un bel problema con il dvd... quando lo usavo mi rallentava il sistema rendendolo inutilizzabile, nn riuscivo a masterizzare nulla (o meglio, non al primo tentativo, ma dopo 16/17 tentativi ci sono riuscito)... alla fine ho aggiornato il kernel e ora va che e' una meraviglia.
prova a controllare quello
Back to top
View user's profile Send private message
magowiz
Veteran
Veteran


Joined: 17 Feb 2005
Posts: 1029
Location: Italy/Milan/Bresso

PostPosted: Wed Jan 23, 2008 12:01 pm    Post subject: Reply with quote

Hai per caso aggiornato a k3b 1.0.4 ? Con i dvd masterizzati precedentemente va tutto bene?
Back to top
View user's profile Send private message
micio
Tux's lil' helper
Tux's lil' helper


Joined: 13 Sep 2006
Posts: 98

PostPosted: Fri Jan 25, 2008 12:23 am    Post subject: Reply with quote

Scusate il ritardo nella risposta ma sono stato molto impegnato con il lavoro; come qualcuno avrà notato ho anche un problema con xorg che non parte pi+ dopo l'aggiornamento.
Comunque tornando al problema del dvd, come programma di masterizzazione uso gnomebaker, non mi va molto di installare k3b perchè si porta dietro mezza kde, quindi caro magowiz ovviamente non ho aggiornato a k3b 1.0.4.
Non credo che sia un problema di kernel, ha sempre funzionato. Mi pare che abbia smesso di funzionare a dovere dal giorno in cui ho tolto xp per mettere vista in dual boot e dovetti fare un mezzo pastrocchio con i dischi al boot, ora praticamente il bootloader (grub) sta sul primo disco (hda) ide invece che sul primo disco sata che viene visto come sda e la sequenza di boot vede prima questo disco sata infatti per avviare grub devo premere ESC al test della ram per far uscire il menù di boot del bios.
Non so se questa storiella c'entri qualcosa... ripeto, la cosa curiosa è che i dvd funzionano su altri sistemi, mentre i dvd fatti da altri sistemi funzionano perfettamente anche su questo.

Micio!
_________________
with Linux plug and play
while with Winzozz plug and pray ^.^
Back to top
View user's profile Send private message
magowiz
Veteran
Veteran


Joined: 17 Feb 2005
Posts: 1029
Location: Italy/Milan/Bresso

PostPosted: Fri Jan 25, 2008 9:45 am    Post subject: Reply with quote

non è che potresti postarci il contenuto di fstab perlomeno per la riga riguardante il lettore su cui non riesci a montare il disco?
Così almeno eventualmente iniziamo ad escludere un errore in quel file.
Back to top
View user's profile Send private message
micio
Tux's lil' helper
Tux's lil' helper


Joined: 13 Sep 2006
Posts: 98

PostPosted: Fri Jan 25, 2008 4:39 pm    Post subject: Reply with quote

/etc/fstab

Quote:

/dev/hdc /mnt/cdrom iso9660 user,noauto,ro 0 0


ma credo sia ok, sul tipo di filesystem ho provato a mettere anche udf e auto, ma nn cambia nulla... mi sento frustrato :(

Micio!
_________________
with Linux plug and play
while with Winzozz plug and pray ^.^
Back to top
View user's profile Send private message
magowiz
Veteran
Veteran


Joined: 17 Feb 2005
Posts: 1029
Location: Italy/Milan/Bresso

PostPosted: Fri Jan 25, 2008 8:48 pm    Post subject: Reply with quote

micio wrote:
/etc/fstab

Quote:

/dev/hdc /mnt/cdrom iso9660 user,noauto,ro 0 0


ma credo sia ok, sul tipo di filesystem ho provato a mettere anche udf e auto, ma nn cambia nulla... mi sento frustrato :(

Micio!


la cosa più opportuna da mettere è auto sul tipo di filesystem così funziona sia con udf che iso, comunque la riga di fstab dovrebbe essere a posto così, non c'è niente di anomalo.
Back to top
View user's profile Send private message
micio
Tux's lil' helper
Tux's lil' helper


Joined: 13 Sep 2006
Posts: 98

PostPosted: Sat Jan 26, 2008 9:33 am    Post subject: Reply with quote

già... secondo me è proprio vista ke porta sfiga :)
poi come se nn bastasse non va manco più l'interfaccia grafica... se continua così formatto a breve

Micio!
_________________
with Linux plug and play
while with Winzozz plug and pray ^.^
Back to top
View user's profile Send private message
magowiz
Veteran
Veteran


Joined: 17 Feb 2005
Posts: 1029
Location: Italy/Milan/Bresso

PostPosted: Sat Jan 26, 2008 10:00 am    Post subject: Re: problema dvd Reply with quote

micio wrote:
Ciao a tutti, è un pò di tempo che non riesco a montare i dvd che masterizzo mentre gli stessi dvd vanno tranquillamente su winzozz. Se il dvd è originale o masterizzato ma non dalla mia gentoo va tranquillamente.

dal dmesg ho ricavato questo log ma proprio non so che fare.

Code:
attempt to access beyond end of device
hdc: rw=0, want=68, limit=4
isofs_fill_super: bread failed, dev=hdc, iso_blknum=16, block=16


Qualcuno ha avuto questo problema? suggerimenti?

Micio!


cercando un po' su google sul tuo primo messaggio d'errore ho trovato che potrebbe essere un problema del filesystem,
http://www.patoche.org/LTT/disk/00000163.html
quindi magari può essere un bug di gnome-baker , o meglio può essere che passi argomenti "sbagliati" a growisofs, hai mai provato con programmi alternativi tipo (visto che usi gnome) brasero o nautilus-cd-burner? Una buona idea sarebbe provare direttamente da riga di comando così perlomeno sei sicuro che non vengano passati argomenti strani a growisofs. A tal proposito c'è un howto che spiega come fare : http://gentoo-wiki.com/HOWTO_Create_a_DVD:Burn
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum