Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Stop udev from auto-upping network interfaces
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
techiem2
Apprentice
Apprentice


Joined: 28 Sep 2002
Posts: 166
Location: The Net

PostPosted: Wed Jan 09, 2008 10:59 pm    Post subject: Stop udev from auto-upping network interfaces Reply with quote

I just reloaded my laptop and have it all up and working, but I want to stop udev from auto initializing the network interfaces since it overrides the init services (i.e. it will fire up all nics whether I have them set to start on boot or not).
I have 2 wireless nics, one that I generally use (usb), and the other (the internal) that I usually don't.
I don't want udev auto-initializing them since I want to control which interfaces start on boot using the actual init settings like everything else.
I know it was working right on my previous load, but I don't remember what I did. :)
Thanks.
Back to top
View user's profile Send private message
think4urs11
Administrator
Administrator


Joined: 25 Jun 2003
Posts: 6659
Location: above the cloud

PostPosted: Wed Jan 09, 2008 11:07 pm    Post subject: Reply with quote

among others DUP for Eth0 always start but not in runlevel; see e.g. here

Moved from Kernel & Hardware to Duplicate Threads.
_________________
Nothing is secure / Security is always a trade-off with usability / Do not assume anything / Trust no-one, nothing / Paranoia is your friend / Think for yourself
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum