Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[OOwriter] Pb de macro pour installer le speellcheck
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
darkangel92
Apprentice
Apprentice


Joined: 19 Nov 2006
Posts: 202

PostPosted: Mon Jan 07, 2008 8:15 pm    Post subject: [OOwriter] Pb de macro pour installer le speellcheck Reply with quote

bonjour


je n'arrive pas à installer les correcteur d'orthographe sur mon p'tit Openoffice préféré. j'ai pourtant suivi cette page

http://fr.openoffice.org/DicOOo/index_dicooo.htm

mais pas moyen. je lance la fichier DicOOo.sxw que j'ai téléchargé et il m'envoie une pop up

Quote:

Ce document contient des macros.
Lexécution de ces macros est désactivé en raison des paramètres actifs de sécurité des macros.
En conséquence certaines focntionalités ne seront pas disponibles


alors je vais dans Outils > Options > onglet openoffice.org > Sécurité
et quand je clique sur sécurité des macro il ne se passe rien....
comment faire svp pour modifie ces sécurités pour que je puisse exécuté les macros du fichier du dicoooooooo.

Merkkiii!!
_________________
Gigabyte P35 DS4 Rev 2.0 Bios F14C, Q6600 GO 2,4GHZ@3,6GHz (8*450MHz) , 2Go PC6400 GSKILLS PK , GeForce 8600 GT 512Mo
Sonata III 500W, 2 MAxtor DD SATA II, 1 WD Velociraptor 300Go, WIFI Hercules (RT61)
Gentoo 64 bits, KUbuntu 64 bits, Win XP Pro 32 bits
Back to top
View user's profile Send private message
geekounet
Bodhisattva
Bodhisattva


Joined: 11 Oct 2004
Posts: 3772
Location: Wellington, Aotearoa

PostPosted: Mon Jan 07, 2008 9:16 pm    Post subject: Reply with quote

Suffit d'installer app-dicts/myspell-fr et ça rulez tout seul :) (à la limite, tu peux aussi jouer avec eselect oodict)
Back to top
View user's profile Send private message
darkangel92
Apprentice
Apprentice


Joined: 19 Nov 2006
Posts: 202

PostPosted: Tue Jan 08, 2008 9:41 am    Post subject: Reply with quote

BOnjour

Merci pour l'update. Au niveau installation c'est ok mais au niveau correcteur c'est pas terrible. Je fais volontairement des fautes d'orthographe et ca ne corrrige que dalle. pourtant j'ai bien activé le dico en FR et EN :?
_________________
Gigabyte P35 DS4 Rev 2.0 Bios F14C, Q6600 GO 2,4GHZ@3,6GHz (8*450MHz) , 2Go PC6400 GSKILLS PK , GeForce 8600 GT 512Mo
Sonata III 500W, 2 MAxtor DD SATA II, 1 WD Velociraptor 300Go, WIFI Hercules (RT61)
Gentoo 64 bits, KUbuntu 64 bits, Win XP Pro 32 bits
Back to top
View user's profile Send private message
SlashRhumSlashNeisson
Apprentice
Apprentice


Joined: 30 Dec 2006
Posts: 200
Location: Lille

PostPosted: Fri Jan 11, 2008 5:39 pm    Post subject: Reply with quote

Salut,

Tu as bien dans outils/options/paramètres linguistiques/langues

Code:
langue par défaut des documents: --> français


et sous linguistique tes dictionnaires présents et actifs ?

http://imagebin.ca/view/ZMASz1e.html
_________________
Gentoo only
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum