Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[JAVA] erreur lancement JAlbum [Résolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
nOps34
Tux's lil' helper
Tux's lil' helper


Joined: 16 Dec 2006
Posts: 105
Location: France - Montpellier

PostPosted: Wed Jan 02, 2008 9:47 am    Post subject: [JAVA] erreur lancement JAlbum [Résolu] Reply with quote

Salut,
lorsque je lance JAlbum (générateur java de galeries photos html) j'ai l'erreur suivante
Code:
java: xcb_xlib.c:50: xcb_xlib_unlock: Assertion `c->xlib.lock' failed

J'ai essayé avec différentes machines Java, sans succès...


Last edited by nOps34 on Wed Jan 02, 2008 11:26 am; edited 1 time in total
Back to top
View user's profile Send private message
Desintegr
l33t
l33t


Joined: 25 Mar 2004
Posts: 863
Location: France - Orléans

PostPosted: Wed Jan 02, 2008 10:52 am    Post subject: Reply with quote

Désactive le USE flag xcb pour libX11, puis recompile.

Normalement, ça devrait fonctionner.

Il y a peut-être d'autres solutions comme http://princ3.wordpress.com/2007/12/22/java-not-working-when-libx11-compiled-with-xcb-useflag/
Mais je n'ai pas testé.
_________________
Gentoo ~AMD64
Hoc Volo, Sic Jubeo !
Mon wiki : http://desintegr.free.fr
Back to top
View user's profile Send private message
nOps34
Tux's lil' helper
Tux's lil' helper


Joined: 16 Dec 2006
Posts: 105
Location: France - Montpellier

PostPosted: Wed Jan 02, 2008 11:26 am    Post subject: Reply with quote

Effectivement, ça fonctionne maintenant!
Merci :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum