Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED]dopo emerge -uD world, problemi con compiz-fusion
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
die-hard
Apprentice
Apprentice


Joined: 20 Mar 2005
Posts: 255
Location: Italy

PostPosted: Sat Dec 29, 2007 11:08 am    Post subject: [SOLVED]dopo emerge -uD world, problemi con compiz-fusion Reply with quote

Risalve ragazzi, appena risolto un problema eccone un altro, compiz-fusion non esiste più sul mio sistema, anke se lo riemergo ecco cosa fa

Code:

VaioTux ~ # emerge compiz-fusion
Calculating dependencies... done!
>>> Verifying ebuild Manifests...

>>> Emerging (1 of 1) x11-wm/compiz-fusion-0.6.0 to /
 * checking ebuild checksums ;-) ...                                      [ ok ]
 * checking auxfile checksums ;-) ...                                     [ ok ]
 * checking miscfile checksums ;-) ...                                    [ ok ]
>>> Unpacking source...
>>> Source unpacked.
>>> Compiling source in /var/tmp/portage/x11-wm/compiz-fusion-0.6.0 ...
>>> Source compiled.
>>> Test phase [not enabled]: x11-wm/compiz-fusion-0.6.0

>>> Install compiz-fusion-0.6.0 into /var/tmp/portage/x11-wm/compiz-fusion-0.6.0/image/ category x11-wm
>>> Completed installing compiz-fusion-0.6.0 into /var/tmp/portage/x11-wm/compiz-fusion-0.6.0/image/

* checking 0 files for package collisions
>>> Merging x11-wm/compiz-fusion-0.6.0 to /
 * Upstream provides an unsupported-package, which is not part of this meta ebuild.
 * To install it "emerge compiz-fusion-plugins-unsupported".
>>> x11-wm/compiz-fusion-0.6.0 merged.
>>> Recording x11-wm/compiz-fusion in "world" favorites file...

>>> No packages selected for removal by clean
>>> Auto-cleaning packages...

>>> No outdated packages were found on your system.
 * GNU info directory index is up-to-date.


nonostante abbia cancellato tutti i sorgenti dalla directory distfile in portage :(


Ragazzi ho risolto, c'era un problema nel make.conf. :(
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum